no puedo escribir mi password en la terminal (Solucionado)

Imagen de azuñiga
0 puntos

no puedo escribir mi password en la terminal, llevo como una semana con ubuntu y desde el primer dia estoy tratando de instalar beryl. cuando escribo "sudo gedit /etc/apt/sources.list" en la terminal abajo me aparece que escriba el password pero pulso cualquier tecla y no escribe nada, no me deja escribir nada y ya no puedo continuar espero que alguien aya tenido el mismo problema y lo haya solucionado para que asi me pueda decir como solucionar el problema que tengo. muchas gracias a todos y saludos

Imagen de slap
+1
0
-1

Por motivos de seguridad, al introducir las contraseñas NO se muestran en pantalla, símplemente introduce tu contraseña cuando te la pida (aunque no se vea) y pulsa "Intro".

Te muevo al foro apropiado.

__________.oooO_Oooo.__________
Equipo de moderadores del Foro
Normas del foro

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de Jtiberius
+1
0
-1

¿Estás seguro de que no lo estás escribiendo? Ten en cuenta que cuando escribes passwords, no sale lo que escribes y el cursor no avanza, se queda en el mismo sitio.

+1
0
-1
Imagen de axels
+1
0
-1

 Es mas, no solo no avanza, sino que ni se ve. 

Aunque teneis razon, ya lo estaba escribiendo.

Muchas gracias!

 

Saludos,

Alex

+1
0
-1
Imagen de holamundo
+1
0
-1

Comentario moderado.

Motivos:

Estás mejor calladito.

+1
0
-1
Imagen de gotxa
+1
0
-1

igual "lammer" que tu sobre astrofísica nuclear, que hay que decirtelo todo. Por cierto, aprendete que es 'lamer', ya lo eres en 2 cosas, paro de contar...

Por un pingüino empático
GoTXa
linux counter #116453

+1
0
-1

GoTXa
linux counter #116453
Klaatu barada nikto

Imagen de Capa
+1
0
-1

Esto pasa porque en entornos gráficos ( ya sea Linux o Windows ) estámos acostumbrados a que aparecen asteríscos.

En el modo consola ( incluso en Windows ) no suele aparecer nada, pero tú tranquilo, escribe que realmente aunque no lo veas, el terminal lo está "leyendo".

Saludos. 

 

--

Antes de imprimir este comentario piensa en el medio ambiente.

www.sergiocaparros.es

+1
0
-1
Imagen de Nasrath
+1
0
-1

yo tenia el mismo problema hasta que he leido tu post y las respuestas :D gracias  a tod@s por las explicaciones

+1
0
-1

Seré capaz de tener Linux algun dia¿?

Imagen de varonblu
+1
0
-1

Comentarles que tenia el mismo problema y lo he solucionado gracias a vosotros,gracias de nuevo por la ayuda que dais.

+1
0
-1
Imagen de DrJekyll_Emt
+1
0
-1

Estaba teniendo este problema, muchas gracias, esta es mi segunda semana en toda mi vida con Ubuntu y tengo mucho que aprender y desaprender de lo que Microsoft me mal programo. Saludos y gracias por sus esfuerzos.

+1
0
-1
Imagen de pardo87
+1
0
-1

tenia el mismo problema jjejejeje gracias

+1
0
-1
Imagen de Viejowolf
+1
0
-1

/* Comentario moderado */

Para dudas o problemas debe abrir su propio hilo.
Por favor lea las normas del foro.

/* Comentario moderado */

+1
0
-1