no puedo poner en modo monitor

Imagen de gnosisaguilera
0 puntos

Abro terminal
entro como root "sudo su"
tecleo: "iwconfig" y en interfaz aparece eth1 en mode:managed
tecleo "airmon-ng start eth1" para pasarlo a modo monitor y me sale:

Interface Chipset Driver

eth1 Unknown wl (monitor mode enabled)

dando a entender que esta en modo monitor.

Para confirmar tecleo "iwconfig" y me sale de nuevo mode:managed

Cual puede ser mi error? gracias

Imagen de milito97
+1
0
-1

Estabas usando aircrack, bueno no importa cambia eth1 por mon0 o wlan0 me avisas si funciono

+1
0
-1

En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

Imagen de gnosisaguilera
+1
0
-1

si estoy usando aircrak
Probé con mon0 y wlan0 y tambien eth0, persiste el problema
otra alternativa?

+1
0
-1

gnosisaguilera

Imagen de sordoman
+1
0
-1

Hola gnosisaguilera,

Al hacer

airmon-ng start eth1

tendria que crearte otra interfaz de red como "mon0" o algo asi

Compruebalo con iwconfig, a partir de este momento tienes que usar "mon0" con los comandos de aircrack .

suerte

+1
0
-1
Imagen de gnosisaguilera
+1
0
-1

gracias sordoman, soy muy novato en esto y crear otra interfaz todavia me supera
Cómo tendría que hacerlo?
y sino que otra cosa puedo hacer para poner en MODO MONITOR?
Gracias

+1
0
-1

gnosisaguilera

Imagen de sordoman
+1
0
-1

Hola de nuevo,

No tienes que hacer nada, cuando yo hago el "airmon-ng start (loquesea)" al hacer "iwconfig" me aparece la tarjeta wifi anterior (ya sea wlan0 o eth1) mas una llamada "mon0" a partir de este momento, es como si no existiera "eth1" y usas "mon0"

airodump-ng mon0

por ejemplo

Espero habertelo aclarado aclarado

suerte

+1
0
-1
Imagen de gnosisaguilera
+1
0
-1

gracias por tu tiemp
ya había hecho todo eso y sigo igual

eth1 IEEE 802.11bgn ESSID:""
Mode:Managed Frequency:2.457 GHz Access Point: Not-Associated
Bit Rate:16 Mb/s Tx-Power:24 dBm
Retry min limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality=5/5 Signal level=0 dBm Noise level=0 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

ppp0 no wireless extensions.

Y No aparece el "mon0"
y sigo sin poder entrar en MODO MONITOR

+1
0
-1

gnosisaguilera

Imagen de sordoman
+1
0
-1

Pues siento no poder ayudar mas

A ver si hay alguien

De todas maneras y ya se ha comentado antes que aparezca como eth1 es un poco extraño

suerte

+1
0
-1
Imagen de centurix
+1
+1
-1

prueba de estas dos formas a ver si alguna funciona:

sudo ifconfig eth1 down && sudo iwconfig eth1 mode monitor

y mira si está activo con iwconfig.

o levanta el interface (recuerda que está bajado).

sudo ifconfig eth1 down && sudo iwconfig eth1 mode monitor && sudo ifconfig eth1 up

Un saludo

+1
+1
-1

--
Elementary OS "Luna"
LRU #473102

Imagen de LyingB
+1
0
-1

¿intentando “auditar” sin tener conocimientos de interfaces? En fin...

Lo que sucede es que tu tarjeta usa el módulo wl, el cual no funciona de manera adecuada para ponerla en modo monitor. Desconozco qué tarjeta estés usando, pero no se puede hacer mucho por ti.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de gledof
+1
0
-1

no tengo placa wifi pero encontre en una fotocopia sobre el tema un comando para ver si la placa soporta ese modo:
$ iwpriv "interface"
Deberia mostrar un listado en el cual figura el modo monitor, segun dice si el valor es 0 (cero) la placa no soporta ese modo, espero sirva el dato.

+1
0
-1

Saludos·

Imagen de gnosisaguilera
+1
0
-1

Gracias a todos por su tiempo.
Hice todo lo recomendado y nazing, de seguro la vendo y me compro otra.
Un abrazo

+1
0
-1

gnosisaguilera

Imagen de yahir1985
+1
-1
-1

hola alguien me puede ayudar, no puedo poner modo monitor

pongo: airmon-ng start wlan0, y me sale esto

Found 5 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID Name
897 avahi-daemon
899 avahi-daemon
938 NetworkManager
1050 wpa_supplicant
6032 dhclient
Process with PID 6032 (dhclient) is running on interface eth1

me dice que estos 5 procesos me podrian causar problemas y que debo de eliminar una

no se como eliminarla o reparar este error

+1
-1
-1