El nombre de una partición se ha cambiado sola en el escritorio.

Imagen de psaez
0 puntos

Mi problema no es muy importante, pero mi fastidia y espero que alguien pueda echarme una mano.

El caso es que tengo una partición con datos que llamo winD.

El fstab en la linea correspondiente es "/dev/hda5 /media/winD vfat rw,user,auto,uid=1000,gid=1000,umask=0,utf8 0 0"

Hasta ahora en el escritorio aparecía como winD, pero ahora me aparece como "e Mail 3.0"?????? y no consigo cambiarlo, he probado desmontando el volumen y abriendo una sesión gráfica como root, pero aún así no me deja.

El caso es que explorando con nautilus, en media aparece el mismo volumen como /media/winD. Así que no entiendo nada. :-?

Si alguno se os ocurre algo lo agradecería, porque, aunque no tengo problemas para acceder a los archivos, me jo.. que las cosas se cambien solas, porque me recuerda tristemente al windoze, que apenas uso desde que conozco este GENIAL UBUNTU.

Saludos al foro.

"Para desembarcar en la isla de la sabiduría hay que navegar en un océano de aflicciones" Socrates

Imagen de Anónimo
+1
0
-1

a mi me pasa lo mismo, bueno, una de mis unidades, la hda1, aparece bien, pero la otra, la hda5, me aparece como > . No sé de donde habrá sacado lo de html ni de donde te habra sacado a ti lo de email, a ver si damos con la tecla.

+1
0
-1
Imagen de korrupto
+1
0
-1

Por si os sirve de algo a mi me paso igual en alguna actualización de las sucesivas fligts antes de la versión definitiva y por mas que lo intenté no pude cambiarlo. No digo que no se pueda, pero solo se me solucionó al instalar la versión definitiva de 0.

Chao.

_______________________________
ADVERTENCIA: Linux engancha

+1
0
-1

___________________________
ADVERTENCIA: Linux engancha

Imagen de Anónimo
+1
0
-1

soy el de antes, no me ha salido correctamente el nombre. el nombre que me pone es (signo mayor que) (signo menor que) (barra que está pulsando mayús+7) html (signo mayor que). en el mensaje que he dejado antes, lo habrá interpretado como código de la pagina y no lo muestra. he visto en una pagina que puede ser problema de o bien renombrar el volumen de la particion o bien cambiar el tamaño de la particion:

http://www.ubuntuforums.org/archive/index.php/t-185387.html

voy a probar a ver si hay suerte

+1
0
-1
Imagen de psaez
+1
0
-1

Bueno, como en varios dias no habia contestado nadie, habia dejado de seguir el post, pero me alegra que alguien conteste, porque sigo teniendo el mismo problema.

Gracias por el enlace, le he echado un vistazo, pero como se muy poco ingles no me aclaro y no quiero hacer algo que me lo fastidie mas.

Si consigues algo te agradeceria que me dejaras alguna indicación de lo que has hecho, en castellano.

Un saludo.

"Para desembarcar en la isla de la sabiduria hay que navegar en un océano de aflicciones" Socrates

+1
0
-1

Saludos. "Para desembarcar en la isla de la sabiduria hay que navegar en un océano de aflicciones" Socrates