Cambiando resolución de pantalla

+1
0
-1

Mi monitor tiene una resolución máxima de 1024x768, el problema con ella es que la taza de refrezco baja a 60Hz, lo cual resulta cansador y puede probocar (por no decir que proboca) problemas a la visión y dolores de cabeza, que se acentúan en la medida que las personas son más sensibles a los parpadeos. Según tengo entendido tazas de refresco de 75Hz o más evitan esos problemas y para alcanzarlas en mi monitor requiero ajustar la resolución a 800x600.

Eso se puede hacer con el menú Equipo-->Configuración del Sistema-->Resolución de pantalla. Pero debe ajustarlo cada usuario y quiero evitarle ese trabajo a mi esposa (menos dada que yo a los PC's) y a usuarios eventuales que no necesariamente están enterados de lo de las tazas de refrezco. Además la pantalla inicial es "inmune" a ese cambio.

Para dejar por defecto la resolución 800x600 edité el archivo XF86Config-4 (previamente hice una copia de seguridad XF86Config-4.bak) y eliminé las entradas donde aparecía 1024x768, dejándolo así:

Section "Screen"
Identifier "Default Screen"
Device "S3 Inc. VT8375 [ProSavage8 KM266/KL266]"
Monitor "105E"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "800x600" "640x480"

Obviamente, borré 7024x768 en todas las líneas "Modes". Si se tiene Xorg en lugar de XFree se altera el archivo xorg.config o algo así.

El problema con esto es que las fuentes se ven muy grandes, lo soluciné con el menú Equipo-->Preferencias del escritorio-->tipografía y disminuyendo el tamaño de las letras. Ahora estoy buscando la forma de cambiar esto último para todos los usuarios, apenas lo encuentre lo anoto.

Comentarios

Imagen de jmau

jmau...

me baje el paquete 5.04 y actualize el paquete via
internet en el momento de la instalacion pero he
tenido el mismo problema que muchos novatos, la
resolucion de mi monitor , tengo un CRT de 17" plano y
me sale predefinido una resolucion de 640/480 ,
configuro el dpkg-reconfigure xserver-xorg y al llegar
al monitor me sale la opcion de cambiar la resolucion
le pongo la de mi CRT 1024/768 (intro) y no pasa nada,
sigue con la misma resolucion , cambio de opcion
nuevamente pongo las referencias horizontal y vertical
que por defecto me lee bien y tampoco , alguien me
puede ayudar para arreglar este problema , lo he
intentado mas de 50 veces y nada he visto en casi
todos los foros pero, no puedo , espero una ayuda
para resolver este problemita. gracias

O hay otra manera de reconfigurar la resolucion que no sea de xorg

jmau...

Imagen de Azeroth

hola!
probaste con editar directamente el xorg.conf?
ahi cambia en la seccion default screen el mode a el que queras, siempre y cuando este listado en los que soporta la placa/monitor (que me parece qe se listan mas arriba)
espero haber sido util!