OpenBve error en ubuntu 11.10

hola a todos.
mi problema es el siguiente: uso ubuntu desde la version 9.10 y siempre he tenido el simulador de trenes OpenBve, hasta hace unos dias no tenia problema alguno con el, incluso en este tiempo me dedique a mejorar/crear trenes y escenarios que me habia encontrado en internet para el juego.
lo malo es que justo despues de saltar a la version 11.10 Oneric Ocelot el juego jamas volvio a iniciar, al dar click en el icono en unity simplemente parpadea, intente abrirlo desde la terminal y tampoco funciona, opte por reinstalar el sistema operativo desde cero y salio peor ya que he tenido otros detalles como con chrome etc (no viene al caso aqui mencionarlos)
despues de esta explicacion mi pregunta es:
¿ ALGUIEN SABE SI SE DEBE A PROBLEMAS DE LIBRERIAS, EL SISTEMA OPERATIVO?
y tambien si alguien tiene el juego y le corre a la perfeccion en Ubuntu 11.10
¿PODRIAN DECIR CON QUE LIBRERIAS EXACTAMENTE CORRE EL JUEGO?

Gracias

Imagen de Jose Luis 1320
+1
0
-1

o bien lo reinstalas, se encuentra en los repositorios, búscalo en el Centro de Software.

No se la verdad como actualizaste, solamente te puedo decir que la versión que tenías en 9.10 poco será compatible con Ubuntu 11.10, así que lo mejor que puedo sugerirte es que uno, lo compiles, descarga el código fuente de su web, dos o que lo reinstales desde el centro de software.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Skynet defense system
+1
0
-1

hola gracias por responder, me referia a que usaba el simulador en ubuntu desde la version 9.10 y nunca tuve problema alguno hasta que el sistema paso al 11.10, al querer iniciarlo no volvio a funcionar, compile, reinstale y no funciono, supuse que seria un error de paquetes rotos asi que volvi a instalar el sistema operativo completo y tampoco sirvio.
Justo en este momento experimente con una maquina que aun tiene el 11.04 pero que no tenia el OpenBVE, instale el juego y funciono de maravilla... asi que el experimento me regresa a la pregunta original
¿tendra alguna incompatibilidad de archivos el 11.10 con el juego, o que otra cosa puede ser?

+1
0
-1