¿Será que lo que venía pensando acerca de que Ubuntu 11:10 no correria si no tenemos los recursos de hardware se confirma?

+1
0
-1

Bueno aunque ya he puesto una petición de ayuda en el foro de ayuda para principiantes acerca de mi problema.. Esto me hace recordar como en cuanto vi a Ubuntu con Unity me pareció que no iba a a funcionar si no teníamos los recursos de hardware correspondientes. Me bajé el 11.10. quisé probar el live CD... y OH sopresa.. ni eso me deja hacer:( aparece un mensaje "unable to handle the Kernel." Quise hacerlo correr e instalarlo desde Wubi.. Mismo mensaje.( así que me pregunto si baje la arquitectura correcta pero mi máquina es de 32 bits y esa fue la versión que bajé.. Asi parece que lo que imaginé se confirma:( Solo menciono que en mi otra máquina dell de 64 bits al menos corrio bien El live cd..

Pero aun así esto me hace pensar si acaso este será el triste final de esta maquina y ya no podré usar más uBuntu en esta vieja máquina lo cual me daría enorme pena:(

Espero que no sea asi.. pero bueno ahora volvi a la 10.04 LTS
al menos esa corre bien. pero qué pasará cuando ya no se de soporte para ella:(

estoy confuso y realmente no sé que pensar

Comentarios

Imagen de gato2707

Al menos para iniciar en modo 2D. Da más datos de la máquina en cuestión.

Además prueba el LiveCD en otra PC, por ejemplo en la otra que mencionas, no vaya a ser que lo que esté mal sea el disco.

Saludos desde México
Mi Web: El Gato con Linux

Imagen de maguercas

Bueno como te menciono en la otra máquina he probado el live cd y arranca bien e incluso aparece LA INterfaz unity.

Y bueno te remito al post donde pedi ayuda allí pedi la ayuda

ahi menciono las carterisitcas de mi máquina pero Bueno Las Repito como digo es una máquina vieja Tarjeta Intel D865Perl procesador Pentium 4 Hiper treadign a 3.ghz. Memoria RAM 4 gigas en dual channel. disco duro de 500 gigas. Y tarjeta de Video Nvidia force 6200 con 512 megas de memoria independiente

En cuanto a que dice que quizá está mal el disco no creo porque incluso aparece el mismo mensaje,, solo corriendo el instalador de wubi desde la site y dejando que se instale desde internet.

Ahora que si te refieres al disco duro creo que eso tampoco porque tengo windows 7 en el y ubuntu 10:04 y corre bien asi que creo que como dice ahi algo anda mal con el kernel o simplemente como preveia esta maquina con la cosa ese del Unity no correra

Imagen de gato2707

Más que suficiente (esto no es W$)

No me refería al Disco Duro, me refería al Disco Optico (CD)

Wubi no es nunca la mejor opción, pero si insistes en hacerlo por ahí lo recomendable es primero abrir una consola en W$ y correr un diagnóstico y reparación

CHKDSK /F si mal no recuerdo. después de reiniciar, habrá que defragmentar el disco. Ya después podrás instalarlo.

Otra cosa que se me ocurre, que es muy común con las lectoras de hoy en día es que ya no lea bien los CD.

Como se trata de una lectora externa checa el setup de la PC para verificar que todo esté ok con la lectora.

Sería bueno que pudieras fijarte que error te da al intentar iniciar para poder ir acotando posibilidades.

Saludos desde México
Mi Web: El Gato con Linux

Imagen de maguercas

Como te comento aun si usar el disco optico.. utilzando el wubi.. que decarrga e instala los archivos desde internet aparece el mismo mensaje Unable to hand THIS kernel o algo asi. eso sin unsar el disco optico

Y cuando lo intente con el disco optico aparecio el mismo mensaje. el disco esa desfragmentado y ya corregi errorres siempre hago eso antes de intalar ubuntu primero desfragmento y corrijo errores.

En cuano a la lectora optica es nueva. Pero en EL bios se localiza y detecta perfectamente. como botable.. Los discos los lee bien

en fin en cuanto lo vuelva a intentar pondre el numero de error que marca.

Porque ahora ya como que me emboté de tanto intentarlo.. y ahora estoy usando el viejo y fiable Ubuntu 10:04 mucho más noble que esa cosa nueva llamda Ubunty con su nueva interface unity

Imagen de guman

tuve el mismo problema maguercas ....
el problema es la compatibilidad con hardware....ese error es el de nunca acabar con ubuntu, puede k muchos digan k linux tiene mejor compatbilidad con todo tipo de hardware antiguo pero la verdad no es tanto asi,he tenido piezas de hardware donde linux nunca corrio o no corrio bien...
agrego ademas k la actualizacion tampoko me fue muy favorable,tanto en virtualizacion como en la version en hd...

no recomiendo instalarla aun, es preferible estancarse en la version de natty si es que esta ultima problemas no te dio...

Como son las cosas, me encantaba Gnome....ahora lo odio!!!
Y como antes no me gustaba Xfce , no entiendo por que ahora lo adoro!!!

Imagen de maguercas

Camarada y como recordaras con mi post de melancólico donde preveia desde el error que aparecia que decia en Ingles que no tenia los recursos de hardware suficientes para correr unity pero que al cambiar al modo clasico lograba cargar y correr perfectamente.. Así que parece que como pensé como 11.10 ya no trae gnome sino Unity solo.. en esta maquina será imposible de correr ya si no se puede volver al modo clásico

En fin como dices creoq ue me estancarae en la 10:04 o la 11.04 y esperare hasta la 12:04 lts para ver si se puede correr y va mejor

aunque bueno en mi caso al menos mi hardware siempre funciono bien con Linux solo me dio problemas un modem interno y la web cam pero la tarjeta inalamrica y todo funcionaba bien hasta ahora o mejor dicho pero no ahora asi que creo que como dices me estancaré

Imagen de hsierra

Casualmente tengo un equipo con tu misma configuración de hardware y puedo dar fe de que el problema no es falta de recursos, al parecer es un problema con el kernel Linux 3.0, dado que con el kernel anterior (2.6.36-11) esta funcionando perfectamente.

Al principio pensé que había sido algún problema durante la actualización, pero ahora que leo tu post, he intentado arrancar desde el Live-CD y ciertamente no lo he conseguido. Tendré que ponerme ahora a investigar más sobre el asunto, pero si es un problema de incompatibilidad en el kernel, es probable que este sea corregido en alguna actualización, bueno eso espero.

No hay otro sistema operativo sino GNU y Linux es uno de sus núcleos
Pensamiento libre. Comprendiendo la libertad tras el software libre

Imagen de hsierra

Bueno, no tuve que buscar mucho, se trata de un bug en el kernel Linux 3.0.

ACPI support broken for the Intel D865PERL board

No hay otro sistema operativo sino GNU y Linux es uno de sus núcleos
Pensamiento libre. Comprendiendo la libertad tras el software libre

Imagen de pisangas

Correlo desde una usb y deja el wubi revisate el post de principiantes que algo te dije, suerte y cualquer cosa me cuentas

Imagen de Miiguel_guerrerO

NO creo qe sea por el Hardware porq mi pc es una:
Intel® Pentium(R) 4 CPU 2.80GHz
1Gb de Ram & me Corre Perfectamente

Talvez tu problema seria qe bajaste mal el Ubuntu o qe hay errores en tu Pc qe no te dejan Instalar.
Prueva iniciandola en otra pc o pon la Instalacion de Ubuntu en una USB para Bootear.

Me cuentas como te Fue.
Saludos.

Imagen de guman

podria ser mas el problema del kernel k el problema de descarga o kemado del disco...
solo lo pude instalar en un core i3 laptop, mi p4 de 3.2ghz y 2 gb de ram con nvidia 8600gt 256mb ni sikiera lo deja pasar a instalar...
y en core i3 se mostro muy lento, despues del 1er loguin no me dejo loguearme mas....
algo pasa y no es bueno....

Como son las cosas, me encantaba Gnome....ahora lo odio!!!
Y como antes no me gustaba Xfce , no entiendo por que ahora lo adoro!!!

Imagen de marcemusic88

a mi me paso que al instalar, luego de media hora se congela la imagen. al reiniciar no arranca la imagen ni siquiera de la bios. volvi a instalar 11.04 y todo volvio a ser normal.

culpo a la tarjeta integrada. hoy le pondre una tarjeta pcie de 1GB GDDR3 gt520.
veremos que pasa.

si ya no funca, de lleno es el kernel.

ojala que el 12.04 no traiga estos problemas.

Imagen de guman

lo he vuelto a instalar...p4 y bla bla bla...
1er reinicio y todo bien.....lo use un par de horas instale alguno k otro programa sencillo desde repositorios y al 2do reinicio no loguin...
reinicie y no cargo mas, se congela despues de grub...
ni hablar pondre mi hd con mi natty medianamente funcionando hasta la 12.04

Como son las cosas, me encantaba Gnome....ahora lo odio!!!
Y como antes no me gustaba Xfce , no entiendo por que ahora lo adoro!!!

Imagen de maguercas

Concuerdo.. Me Regreso a la version anterior y todo marcha a pelo.ásí que creo que si es un error del Kernel..

Y por lo que veo aqui veo que a muchos que si logran arrancar se les congela hasta la imagen y despues ni siquiera ven la Bios. Y su monito ya despues ni siquiera muestra imagen alguna. Así que no voy a arriesgar la otra maquina que esta nUEVA esperaré hasta que ese bug se solucione

ME QUEDO con 10.04 u 11.04 pero 11.10 por ahora no me corre con niguna de todas la opciones que me han dado

Imagen de emiliosm

Yo tengo un Netbook Acer Aspire One A110 que es lo minimo que se puede despachar y tengo instalado el 11.10 corriendo perfectamente, ademas lo tengo con Unity 3D.
Lo unico que le he cambiado al netbook es que le he ampliado la memoria a 1.5 mb

 

 

 

 

usuario Ubuntu #106517

Imagen de maguercas

¡Qué bien que a ti si te corre en tu Acer! Pero como se ha comentado aquí parece que definitivamente que no corra en algunos equipos como el mío y el de algunos camaradas; simplemente parece que es un Bug o error en el Kernel nuevo.

Así que mientras se resuelve. Haré lo que Guman Me estacionaré en Ubuntu 11.04 o La LTS 10.04. Y creo que definitivamente las versiones LTS son las mejor estudiadas, y mejor planeadas; pienso que nuestra impaciencia de tener lo nuevo cada seis meses es buena, sin embargo creo que es mejor usar LA LTS
hasta que su plazo de tres años se termine.

Imagen de guman

tengo un hp mini 110 con 2 gb ram y en sa makina unity va bien , se instalo sin problemas ,pero unity no me gusta asi k lo estoy usando con FVWM-Crystal y con ese la makina funciona muy bien...

sobre tu acer.... k tipo de hd tiene???
la mia me obligo a usar un driver para k reconociera el hd....

Como son las cosas, me encantaba Gnome....ahora lo odio!!!
Y como antes no me gustaba Xfce , no entiendo por que ahora lo adoro!!!

Imagen de carmasa

hola soy nuevo en esto de ubuntu y etaba encantado con el cuando tenia la version 11.04 me funcionaba y reconocia todo .
Pero ahora actualice a la version 11.10 y ya no me reconoce el disco externo me da error .

¿como puedo subsanarlo ?

¿como puedo quitar la actualizacion y volver al 11.04 ?

gracias por vuestra atencion de antemano

Imagen de josepva

En la Intel D865PERL, carga deshabilitando con F6 el ACPI.
Con el chiset i845 no tine nigun problema solo que va lento.

Imagen de maguercas

Bueno al menos para iniciar el Live CD. Lo logré deshabilitando la opción del Hyper treading en La Bios. al menos así logré arrancar el live cd. Aunque nuevamente concuerdo: Unity No me convence . Prefiero Gnome. Y Como algunos camaradas han comentado aquí: Lo que he notado es que esta versión es de lo más lento que he visto para arrancar el live cd y parece que también para correrla. Al menos yo la siento lentísima

En fin creo que el Hypertreading como es un doble núcleo simulado. tal vez Ubuntu trata de reconocerlo como un sistema con dos procesadores o núcleos reales y al no encontrarlos por eso se produce ese error del Kernel cuando no encuentra esos dos nucleos reales en la versión de 32 bits. Y quizá sea por ello que deshabilitando el Hypertreading en La Bios se hace que aparezca como un sólo núcleo y por eso ya al menos el Live cd corre sin problemas y creo que seguramente se instalará bien aún el wubi con el Hypertreading des habilitado. Pero como digo va lento

Sigo pensando que definitivamenete La Version 10:04 o incluso La 10:10 es mejor

Pero bueno en gustos..
En fin por ahora creo que ahi lo dejo si 10:04 me está corriendo bien y más o menos rápido no creo que sea adelantar ir con el 11.10 que está lentisimo quizá por probar lo instale

Imagen de josepva

Podemos hacer dos cosas, instalar el disco duro en un PC que funcione bien aunque sea lento o utilizar el CD de recuperación.

Editar el siguiente fichero:

# sudo nano /etc/default/grub

Donde dice:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Debe decir:

GRUB_CMDLINE_LINUX_DEFAULT="acpi=off quiet splash"

Despues cerrar todas las aplicaciones y ejcutar:

# sudo update-grub

Ahora cerramos todas las aplicaciones y reiniciamos el equipo.

Imagen de maguercas

Bueno al fin después de deshabilitar el Hypertreading. pude instalar Ubuntu 11:10 y de hecho de ahi escribo este post- sé que las comparaciones son de mal gusto, pero ni modo tendré que hacerlo: Esto me recordo al fiasco de windows Vista o MILenium: abro el Ubuntu corre el Mugre Unity. pero el sonido no me lo detecta a pesar de actualizar y todo lo demas. sigue muda la pc: (Cosa que nunca ocurrió en todas las anteriores versiones de Ubuntu. así que primer desencanto.

Busco el centro de software Y me bajo el Jueguito OPenBVE de ferrocarriles que me me divierte bastante un buen simulador para matar el tiempo dice que está instalado. doy click en Open Bve para empezar a jugar el dichoso juego como siempre lo he hecho pero ni siquiera abre la pantalla de incio del JUego simple y sencillamente pura maré...no corre es más ni siquiera inicia. Segundo desencanto..

Busco el gestor de paquetes synaptic y no aparece.. asi trato de ver cómo diabloes instalar flash player al fin lo encuentro. Pero pospongo su instalación..

Tercer desencanto-- Este Ubuntu lo siento más lento que todos los anteriores y conste que mi maquina si no es de las ultimas tampoco está tan falta de recursos. PEro si alguien ha sentido que a pesar de tener una maquina con un procesador a 3.GHZ. y 4 gigas de RAM y tarjeta de memoria independiente.. con 500 megas siente como si estuviera en una maquina como de 16 megas y un procesador de aquellos lentos de 133 mhz esa es mi sensación asi de lento siento este ubuntu.. Tal parece que fue más el cumplimentar el lanzamiento tipico de los seies meses. En fin espero que la versión 12.04 ya definitivamente mejore todo eso
Pero caramba ni en WIndows 7 que no es la gran cosa siento tanta lentitud

Y ya sé algunos me diran que espere que eso se ira corrigiendo espero que si , pero a veces lo dudo ejemplo en ubuntu 11.04 en el firestarte aparecia no se pude crear archivo de bitacoras asi que no se notificaran los eventos y eso nunca se corrigió al menos en mi experiencia a pesar de dejar pasar tiempo

Definitivamente .. Creo que ahora esta versión de UBuntu si me ha decepcionado.. cosa que ninguna de las anteriores habia hecho.PerO esta de plano parece mal trabjada.( en fin

por ahora esa es mi opnión y a los que les esta corriendo bien y sin congelarseles les felicito

pero vuelvo alo mismo unity? NO GRACIAS parece esto una cosa como windowds 7 mucho aspecto visual pero poco efectivo