instalar ligthning en thunderbird 3.1.16

Imagen de jaime.castro
0 puntos

Entiendo que no se puede instalar ligthning en thunderbird 3.1.16, por lo que he tratado de instalar con la consola una version 9.0.1 de thunderbird, pero no ha funcionado (tengo un precesador AMD de 64 bit).
Si alguien puede darme una mano lo agradeceria mucho.

Imagen de ZorroPlateado
+1
0
-1

En la web del plugin te informan de la versión necesaria de thunderbird para el plugin,, por ejemplo con la versión de la 11.10 he tenido que ir hacia atrás hasta la release 1.0 del plugin, las posteriores te informan directamente en web que no son compatibles.... es lo que hay.

Y la única aplicación que conozco medio decente para el calendario es Evolution...

+1
0
-1
Imagen de jaime.castro
+1
0
-1

Tengo claro el tema de las compatibilidades, mi problema es que no puedo instalar un version antigua a traves de la consola con el comando "tar -jvxf /ubicacion/nombre_archivo.tar.bz2" donde descomprimo el archivo, y luego "sudo apt-get install thunderbird" para instalar.
Siempre me instala la version thunderbird 3.1.16.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

..... las aplicaciones mozilla, se descomprimen, se copian enteras al directorio /opt/ y se les crea un acceso al ejecutable.

+1
0
-1
Imagen de jaime.castro
+1
0
-1

gracias, pero no me queda claro eso de "crear un acceso al ejecutable"...

+1
0
-1
Imagen de jaime.castro
+1
0
-1

Gracias por la ayuda, aunque finalmente la copia y descompresion de los archivos lo hice con nautilus y la instalacion con el lanzador.

+1
0
-1