problema bordes de ventanas y ventanas incompletas

Imagen de loboenlunallena
0 puntos

les cuento un problema que estoy teniendo, con ubuntu 11.04 de 64 bits en una lenovo ideapad Y460.

resulta que despues de instalar, configure algunas cosas de compiz instale los programas que mas uso y tengo varios problemas

el primero es que las ventanas me aparecen cortadas en la parte inferior, viendose el fondo de pantalla. adjunto una imagen.

si hago click sobre la barra de titulo de la ventana, esta se maximiza y se ve normalmente, aunque ya anteriormente este maximizada.

otro problema que tengo es que aveces las barras de titulo de las ventanas aparecen como si estuviese en segundo plano y los botones de cerrar maximizar y minimizar no responden en absoluto, nisiquiera cuando paso el cursor por encima.

y otro de los problemas que supongo que esta relacionado es que cuando prendo la maquina, los paneles superior e inferior aparecen cortados, la mitad visible y la otra mitad fuera de la pantalla. tengo que poner propiedades y cambiar la ubicacion, despues poner la ubicacion original y ahi quedan bien.

esto todas las veces que prendo la maquina,

y por ultimo otro problema que ya es conocido es que cuando prendo la notebook con bateria, sin el cargador enchufado esta se cuelga en el arranque, muy pocas veces arranca normal. hay varios que les pasa eso y aparentemente es del kernel 2.6.28..

si me pueden ayudar a dejar mi notebook andando bien se los agradeceria. saludos

Imagen de loboenlunallena
+1
0
-1

+1
0
-1

AMD Athlon 64 x2 5000+ 2.6Ghz @ 3.2Ghz - AsRock Alive-NF6G-VSTA - 2Gb DDR2 800 + 1Gb DDR 800 - nVidia GeForce 8500GT 512Mb PCI-E - Soundblaster Audigy SE - Samsung 200Gb SATA-II 7200RPM - Samsung 1Tb SATA-II 7200RPM - Sony CD/DWD Writer SATA 52X

Imagen de loboenlunallena
+1
0
-1

ahi agregue una imagen, el fondo de pantalla lo puse en pleno verde. ese borde que queda sin dibujar cortando la ventana sale en todas las ventanas. ya sean KDE o gnome.

aparece cuadno abris algo que arranca maximizado, las ventnas chiquitas abren ok.

sinceramente ya no se que mas tocar!

+1
0
-1

AMD Athlon 64 x2 5000+ 2.6Ghz @ 3.2Ghz - AsRock Alive-NF6G-VSTA - 2Gb DDR2 800 + 1Gb DDR 800 - nVidia GeForce 8500GT 512Mb PCI-E - Soundblaster Audigy SE - Samsung 200Gb SATA-II 7200RPM - Samsung 1Tb SATA-II 7200RPM - Sony CD/DWD Writer SATA 52X