instalar gvsig

Imagen de monrico78
0 puntos

Descargo gvsig, lo copio en el escritorio y no lo instala. Dice que no puede abrir el archivo. Hay alguna forma de bajarlo con synatic

Imagen de RagonichaFulva
+1
0
-1

En Synaptic no aparece, pero seguramente lo que te falta es darle permisos de ejecución al binario que bajaste:

sudo chmod +x gvSIG-1_9-rc2-linux-i586-withjre.bin

Seguramente ni se instale, sino que es un programa autoejecutable.

Un saludo.

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Reclutador sin escrúpulos de doc.ubuntu-es.org ;)

¡Sorteo de foto de los admins de Tux!

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de monrico78
+1
0
-1

la respuesta es no such file or directory

+1
0
-1
Imagen de jose gutierrez
+1
0
-1

En mi caso estoy instalando para unos cursos que estan dando en mi trabajo gvsig 1_9, para ello descargue la version de gvsisg 1.9 siguiente gvSIG-1_9-linux-i586-withjre.bin, y lo he instalado via terminal, sin ningun tipo de problema, eso si para ello debes instalar antes los ficheros previos para su instalacion que son el JAI, JAI imageIO y el JRE. De antemano te comento que para la instalacion no utilice synaptic todo lo hice via terminal. En la guia de instalacion que te has podido bajar desde el portal de gvsig te dicen que debes instalar el la maquina virtual siguiente jre-1_5_0_12-linux-i586.bin, pero al seguirlo te va a dar problemas y no podras visualizar nada, para solucionar esto debes instalar el JRE-6 que lo haces manualmente desde tu terminal. abajo te voy a escribir un mini documento de ayuda que obtuve practicando la instalacion de gvsig antes de empezar a dictar los cursos en mi trabajo:

Instalación de gvSIG 1.9 y Spring 4.3.3 en las versiones de Linux: UBUNTU y XUBUNTU Karmic 9.10

Una vez instalado el sistema operativo y ya preparado para instalar el software para el manejo de Sistemas de información geográfica bajo Linux con gvsig se deben seguir los siguientes pasos para que su experiencia sea satisfactoria:

Fase Preliminar:

Para el manejo y ejecución del ficgero mencionado se debe tener instalado y preparado en el equipo el entorno de Sun Java Runtime (JRE) para un trabajo eficaz. Para las versiones de UBUNTU y XUBUNTU seleccionadas para este estudio y dadas las necesidades que presentan las aplicaciones SIG se deben instalar los siguientes paquetes:
Sun-Java6-bin
Sun Java6-Jre

Instalación de Sun Java6: Abrir un terminal o mejor conocida como concha, y escriba lo siguiente:

$ sudo apt-get update
$ sudo apt-get install sun-java6-bin sun-java6-jre

Una vez instalado el JRE coloque el siguiente comando para verificar la instalación:
$ java –version
Se obtendrá en la salida lo siguiente:
Java Version “1.6.0_20”
Java ™ SE Runtime Enviroment (build 1.6.0_20_b02)
Java HotSpot ™ Client VM (Build 16.3-b01. Mixed mode, sharing)

Una vez realizados los pasos anteriores verificar en el explorador la existencia de la siguiente ruta:

/usr/lib/jvm/Java-6-Sun/jre

A continuación después de finalizada la instalación del Sun Java Enviroment JRE ubicar en su ordenador los ficheros necesarios para la instalacio de GVSIG 1.9 para proceder a su instalación.

Instalación de GVSIG 1.9:
Para la instalación efectiva de gvsig se deben seguir los siguientes pasos sin alterar su orden:
Instalación de requisitos previos: como su nombre lo dice son los ficheros previos a instalar antes de gvsig se pueden descargar desde la pagina principal de gvsig o descargarlo via internet para su buena instalación y funcionamiento del paquete, estos requisitos son:

Java ™ Advanced Imaging (JAI): jai-1_1_3-lib-linux-i586-jre.bin
Java ™ Advanced Imaging and JAI Image I/O (JAI ImageIO): jai_imageio-1_0_01-lib-linux-i586-jre.bin

Una vez reconocidos los ficheros se procede a su instalación para ellos nos ubicamos en donde los hemos descargados y Se copian los ficheros de JAI y JAI imageIO a la carpeta de ejecución de JRE
$ sudo mv jai-1_1_3-lib-linux-i586-jre.bin /usr/lib/jvm/java-6-sun/jre
$ sudo mv jai_imageio-1_0_01-lib-linux-i586-jre.bin /usr/lib/jvm/java-6-sun/jre

Ya copiados los ficheros procedemos a hacer lo siguiente:
Nos ubicamos en la carpeta de jre:

$ cd /usr/lib/jvm/java-6-sun/jre

Y ejecutamos los ficheros:
$ chmod +x jai-1_1_3-lib-linux-i586-jre.bin
$ chmod +x jai_imageio-1_0_01-lib-linux-i586-jre.bin
$ sudo ./jai-1_1_3-lib-linux-i586-jre.bin
$ sudo ./jai_imageio-1_0_01-lib-linux-i586-jre.bin

Cabe destacar que al ejecutar los ficheros con la sentencia sudo ./ nos aparecerá en pantalla información relacionada a la instalación en proceso acá debemos pulsar la barra backspace hasta que nos aparezca el enunciado de aceptar o no la licencia, colocamos yes y listo quedara instalado cada fichero.

Instalación de GVSIG: Una vez terminado el paso anterior procedemos a instalar gvsig para ello nos ubicamos en donde se encuentra el fichero y hacemos lo siguiente:

$ chmod +x gvsig-1_9-linux-i586-withjre.bin
$ sudo ./gvsig-1_9-linux-i586-withjre.bin

Como primera instancia nos aparecerá la ventana pidiéndonos la opción de JRE requerida para la instalación, seleccionamos la opción de escoger el JRE manualmente en la siguiente sentencia: y le decimos siguiente.
En segunda instancia nos aparece la ventana en este caso y mediante el navegador de la ventana nos ubicamos en la siguiente dirección /usr/lib/jvm/java-6-sun/jre/bin y seleccionamos la opción de java que nos aparece.
Después de realizar el paso anterior y pulsar OK nos aparecerá una ventana de advertencia en la cual aparece que el fichero de gvsig ha sido preparado para correr bajo la plataforma de Jre 1.5.12 y la opción seleccionada por nosotros es superior, se omite la advertencia y pulsamos la opción de Yes.
Una vez superado el punto anterior, seguirán apareciendo otras ventanas donde pulsaremos las sentencias de Ok o siguiente hasta culminar la instalación.

Espero te sirva lo que te escribi, y cualquier comentario sera bien recibido

+1
0
-1
Imagen de House_sparrow
+1
0
-1

a mi no se me instaló bien, asi que, para uso general, empleo el QGis, y, para cosas mas serias, desde R llamo a GRASS

+1
0
-1
Imagen de jose gutierrez
+1
0
-1

Colle seria bueno evaluar porque no se te instalo bien gvsig si quieres dime y vemos como solucionarlo, no es que yo sepa ufff, pero al ayudar a alguien, me ayudo yo mismo porque no todas las experiencias son iguales y eso lo educa a uno, me alegro que estes bien con grass una vez pueda crear los manuales y alguna otra cosa como un live-usb para dar los cursos en gvsig, voy a tratar de entender y trabajar con grass, eso es algo quer tengo como meta para evaluar las migraciones de software de aplicaciones

+1
0
-1
Imagen de jose-quevedo
+1
0
-1

Hola como estas? Nesecito instalar qgis y ya q estamos grass pero nose como me podes ayudar??? La distro que uso es ubuntu 10.04 lucid Linx.
Soy nuevo en ubuntu, muchas gracias!!!

+1
0
-1

jose

Imagen de Yolagp
+1
0
-1

Hilo movido desde Sobre Ubuntu-es.

Yolagp


Equipo de Ubuntu-es

+1
0
-1
Imagen de Nicoscattaneo
+1
0
-1

Perfecto!
La instalación ha salido bien!... aparte fue la primera vez que utilice a conciencia comandos en un terminal! y estoy muy contento.... les dejo una ayuda: vieron que en el tuto de jose gutierrz hay partes que dicen "nos ubicamos donde los hemos descargado..." haciedo referencia a los ficheros de JAI.... bueno yo no tenia idea de como "ubicarme" en la carperta donde descargue los ficheros.... tuve que investigar y al fin pude.... pero, para aquellos principiantes como yo!, pueden instalar una opción de un programa que se llama Nautilus que te permite abrir un terminal en la carpeta donde estas situado!...
Haa.... Jose!.... instale el programa pero no me aparece ningún acceso directo en mi escritorio! voy a seguir investigando para ver como puedo solucionar mi problema!
Muchas gracias por tu tutorial!

+1
0
-1
Imagen de Diego_08
+1
0
-1

Hola si todavía, no saben como hacer el acceso directo aquí se los muestro:

Primero si lo queremos en el menú de aplicaciones vamos a Sistema=>Preferencias=>Administración=>Menú principal y luego le damos elemento nuevo.

Si lo queremos en el escritorio, le damos click derecho, crear lanzador.

Luego le ponemos el nombre del acceso directo, y donde dice comando le damos gksudo /usr/local/(carpeta de gvSIG)/bin/gvSIG.sh y listo, nos va a pedir la contraseña, la introducimos y se abre la aplicación.

Espero que les funcione.

+1
0
-1
Imagen de Diego_08
+1
0
-1

Hola si todavía, no saben como hacer el acceso directo aquí se los muestro:

Primero si lo queremos en el menú de aplicaciones vamos a Sistema=>Preferencias=>Administración=>Menú principal y luego le damos elemento nuevo.

Si lo queremos en el escritorio, le damos click derecho, crear lanzador.

Luego le ponemos el nombre del acceso directo, y donde dice comando le damos gksudo /usr/local/(carpeta de gvSIG)/bin/gvSIG.sh y listo, nos va a pedir la contraseña, la introducimos y se abre la aplicación.

Espero que les funcione.

+1
0
-1
Imagen de Diego_08
+1
0
-1

Hola si todavía, no saben como hacer el acceso directo aquí se los muestro:

Primero si lo queremos en el menú de aplicaciones vamos a Sistema=>Preferencias=>Administración=>Menú principal y luego le damos elemento nuevo.

Si lo queremos en el escritorio, le damos click derecho, crear lanzador.

Luego le ponemos el nombre del acceso directo, y donde dice comando le damos gksudo /usr/local/(carpeta de gvSIG)/bin/gvSIG.sh y listo, nos va a pedir la contraseña, la introducimos y se abre la aplicación.

Espero que les funcione.

+1
0
-1
Imagen de damabambu
+1
0
-1

Hola

Soy una usuaria nueva en esto de linux. Necesitaba instalarme gvSIG para hacer unos planos para mi proyecto final de carrera, sin embargo, no consigo hacerlo, ni si quiera siguiendo las instrucciones anteriores y nada me da error de "no se pudo encontrar el paquete java6-jre"

Gracias por vuestra ayuda!

+1
0
-1
Imagen de Vzy
+1
0
-1

Hola! he instalado la nueva versión de gvSIG 1.11 en la que los prerequisitos se instalan automáticamente, pero no me deja abrir el acceso que aparece en el escritorio (no puedo darle permisos de ejecución) ni tampoco si creo el lanzador...

¿Alguien lo ha instalado en ubuntu???

+1
0
-1
Imagen de kikesaleroso
+1
+1
-1

yo tengo instalado ubnutu 11.04 intenté instalar gvsig con estas ibtrucciones y no pude, finalmente encontre esto:
http://www.linuxhispano.net/2011/02/17/instalar-gvsig-en-ubuntu/

+1
+1
-1
Imagen de ymarin
+1
0
-1

Acabo de instalar el gvSIG 11 en Ubuntu 10.04 LTS y el procedimiento funciona. Tuve un problema con el archivo de java JRE (el segundo de los 2 que se mencionan mas arriba): al instalarlo en /usr/lib/jvm .... /jre me decía que el archivo estaba corrupto y no se podía instalar. Buscando en la web di con este artículo http://blog.pucp.edu.pe/item/65175/java-runtime-de-gvsig-en-ubuntu , seguí los pasos para modificarlo, y anduvo ok. El resto de la instalación de gvSIG estuvo impecable. Lo estoy usando ahora ! Saluts

+1
0
-1
Imagen de grossiclaud
+1
0
-1

Hola ymarin,
tengo el mismo problema que tuviste tu con el fichero:jai_imageio-1_0_01-lib-linux-i586-jre.bin
he ido al articulo:http://blog.pucp.edu.pe/item/65175/java-runtime-de-gvsig-en-ubuntu
pero sigue diceindome que es corrupto.
Tu tambien creaste la home de java o solo cambiaste la cola del fichero añadiendo el fix??
usaste estel jai_imageio-1_0_01-lib-linux-i586-jre-fix.bin ?
gracias por este tutorial
esta super bien hecho

claudia

+1
0
-1
Imagen de ameise
+1
0
-1

Hola
las instrucciones que dais no me han servido. Cuando intento instalar el sun java me dice
El paquete sun-java6-jre no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente

El paquete sun-java6-bin no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente

E: El paquete «sun-java6-bin» no tiene un candidato para la instalación
E: El paquete «sun-java6-jre» no tiene un candidato para la instalación

luego he visto que esto está obsoleto, y en el administrador de aplicaciones se podia instalar el openjdk. Ahora cuando digo java -version me dice:
java version "1.6.0_24"
OpenJDK Runtime Environment (IcedTea6 1.11.4) (6b24-1.11.4-1ubuntu0.12.04.1)
OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode)
es válido para instalar gvSIG?
gracias

+1
0
-1
Imagen de cebrami
+1
+1
-1

Les recomiendo, que mejor bajen el paquete en formato ".deb". De la siguiente pagina:
https://gvsig.org/plugins/downloads/debian-releases
Con respecto a Java, pueden descargarlo facilmente del Centro de Software.

+1
+1
-1

En un mundo, en que la reputación es riqueza, aquellos a quienes hacen el bien a los demas, son los más ricos.

Imagen de aramucia
+1
0
-1

Vale, se me ha solucionado el asunto, he podido instalarlo- gracias cebrami, que no te he dicho nada hasta ahora, lo siento mucho :((
La cosa es que llevaba unos dias usandolo (te di el voto) y estos ultimos me he peleado mucho con instalar el decodificador para txt2html pues mi pc me decia que no los tenia y que no podia ver unos tutoriales (de un curso de SIG, justamente). Y justo hoy no me funciona.
Lo tengo puesto en el lanzador, le doy pero no me abre ni la opcion de ver proyectos, vista o mapas. Nada de nada.
Lamento ser tan follonera, pero es que es una tras otra ;((( y el trabajo sin hacer.

+1
0
-1
Imagen de aramucia
+1
0
-1

Hola
he conseguido volver a instalar el gvSIG pero no encuentro en Sistema-> preferencias el asunto del lanzador.
Saludos

+1
0
-1