Instalar WebCam

Imagen de isaacbnc
0 puntos

Mi problema es que recientemente, instalé en mi ordenador ubunut 10.04 LTS ya que, en mi viejo ordenador ya utilizaba este y ni fedora 16 ni Ubuntu 11.10 con el unity me convencian.

Hasta aquí todo bien, pero ayer intente usar la web cam para hacer videollamadas con skype, conecte la webcam al PC pensando que la reconoceria al instante, como ha pasado con la gran mayoria de Hardware que he probado con Ubuntu... pero eta vez no fué así.

La conecte, y no me advirtio de ningun hardware conectado, entonces comencé a buscar por google y foros.
Encontre varias soluciones, la primera que pensé por mi mismo, era descargar los drivers en la pàgina oficial de PHILIPS. Al buscar el modelo, y entrar en el apartado de 'softwar y drivers' mi sorpresa fué que solo habia para windows, habia hasta para el windows 98 y nada de Linux... me decepcioné con esta marca.

Después, encontre por la web un supuesto programa que instala los drivers de la mayoria de webcam's del mercado, un tal EasyCam2. Este, lo busque en primer lugar en el 'Centro de Software de Ubuntu' ; habia 3 programas con este nombre (core, qt y gtk) pero ninguno lo podia instalar, me saltaba el siguiente error: 'Las dependencias del paquete no se pueden resolver'

Probé instalando mediante Synaptic, me sucedió lo mismo....

También encontre por internet la solución de instalar los drivers llamados 'gspca' entonces entre en el terminal y tecleé lo siguiente:

isaac@isaac-desktop:~$ sudo apt-get install gspca-source 
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
E: No se pudo encontrar el paquete gspca-source

I esto es todo, llevo buscando y buscando por internet y siepre me salen estas soluciones, que al final no me dejan instalar nada...

Cabe destacar que intente instalar easycam2 tambien por comandos, sin resultado tambien:

isaac@isaac-desktop:~$ sudo apt-get install easycam2-gtk
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  easycam2-gtk: Depende: python2.4-glade2 pero no es instalable
                Depende: python2.4-gtk2 pero no es instalable
                Depende: easycam2-core pero no va a instalarse
E: Paquetes rotos

INFORMACIÓN:

UBUNTU --> 10.04 LTS

WEBCAM --> PHILPIS SPC315NC/00

Imagen de niquitonipongo
+1
0
-1

Que tal buenos días.

Si tu cámara está soportada por el paquete gspca, desde la siguiente dirección puedes bajar los drivers:

http://moinejf.free.fr/

Una vez te descargues el archivo (gspca-2.15.1.tar.gz) lo descomprimes, y mediante consola ejecutas:

make
sudo make install

Y te funcionará la cámara. Para probarla, podrías instalar "cheese",a través de Synaptic. Si te comento que utilizando versiones 11.10 (Kde, Lxde), la mía (conceptronic chatcam) la reconoció sin problemas.

Un saludo.

+1
0
-1
Imagen de tambe
+1
0
-1

hola, yo tengo el mismo problema con mi webcam, y me pasa con casi todas las distros ke he probado, solo el ubuntues me la ha reconocido a la 1º, en otras distros buscando conseguía instalar psca y bién, pero hoy estoy intentandolo y no hay manera.

+1
0
-1
Imagen de elnetotaca
+1
0
-1

ya ha intentado hacer la videollamada en skype?
ha probado cheese???
Lo que me preocupa es que se mete en lios escandalosos sin siquiera probar los programas en los que se usa la camara.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!