[Creo que solucionado] Bloqueo ordenador ¿Fallo de disco?

Imagen de Lustorgan
0 puntos

Hola:
En ocasiones se me bloquea el equipo. Puede ser desde uno segundos (diez o doce) hasta varios minutos.
He mirado por si superara los recursos con el monitor pero no parece que sea eso.
Leí hace tiempo que podría ser por fallo en acceso a disco, pero tengo varios discos ¿Alguien me puede decir como identificar la causas?

Imagen de ubunue
+1
0
-1

Me suena mas bien a problema de Fuente de Alimentacion!.Si se le congela la pantalla o el escritorio , pueda deberse a esto.

Para lo del tema del Disco , para ser descartado , se me ocurre que , si usted usa Ubuntu , mire en el apartado:

Sistema-Administracion-Utilidad de discos

Si esta bien , deberias obtener en la seccion de su disco o modelo , (nombre de su disco o marca):

El disco esta sano , con luz verde , en caso contrario estaria defectuoso.

Espero que le sea de utilidad estos consejos , sino , seguiremos probando , pero ponga mas info de su Sistema utilizado y Hardware.

Salu2!.

+1
0
-1
Imagen de Lustorgan
+1
0
-1

Me indica que no está soportado. al menos con dos de los cuatro discos. Con los otros dos da verde aunque en uno me avisa que tiene sectores defectuosos
He verificado todas las unidades desde el Cd de arranque (antes de leer este mensaje) y ahora estoy reinstalando todos los paquetes (es un ordenador distinto del que escribo ahora) .
¿hay alguna instrucción para obtener la información relevante en un fichero?

+1
0
-1

------------------------------------------

Imagen de Lustorgan
+1
0
-1

El caso es que si arranco desde el cd funciona (no todo claro por que no todo está instalado) el caso es que he realizado una partición en blanco pero al tratar de instalarlo se me queda colgado depues de la fecha.

+1
0
-1

------------------------------------------

Imagen de ubunue
+1
0
-1

Si te aparece indicando sectores erroneos , ese es el fallo , y te puedo asegurar que ubuntu en este apartado no miente y es bastante fiable!.

Prueba lo que te aseguro , con otro disco que te marque como sano y haber si asi se cae el Sistema o no!.

Por supuesto que te funciona bien desde el liveCD , ya que el Sistema es cargado momentaneamente en la memoria ram , por asi decirlo y no detecta fallas en el PC , pero eso no anula el hecho de que el disco que te marca con sectores defectuosos funcione bien.Ademas con Windows puede que te funcione bien aparentemente , pero ello no significa de que lo este , comprobado! , ya que tras el tiempo ese mismo disco algun dia te dara error en Windows y lo podras verificar lo que ahora te comento.

Sugiero que si quieres funcionar bien en ubuntu , pues pongas un disco sano para dicho Sistema.

Salu2!..

+1
0
-1
Imagen de ubunue
+1
0
-1

Aisla el problema! , ve probando de 1 a 1 y asi descartas los que estan bien y los que no lo estan.Mi opinion...

+1
0
-1
Imagen de Lustorgan
+1
0
-1

porque al final lo lleve al servicio técnico.
De momento he cambiado el disco y reinstalado el sistema (ahora el 11.10) lo que no encuentro es dónde instalar el núcleo pae para aprovechar los 8 Gb.

+1
0
-1

------------------------------------------

Imagen de bean
+1
0
-1

bueno, tu eres dueño de hacer lo que quieras, pero tu mismo podrías haber cambiado el duro; y no veo cuestión que con el 11.10 no puedas aprovechar todo lo que tengas.
Saludos.

+1
0
-1
Imagen de ubunue
+1
0
-1

No se si te refieres a que esa version de Ubuntu no te detecta los 8Gb?.Respecto a esa version no tengo ni idea , pero la version anterior siempre y cuando sea AMD64 , los detecta por defecto tras instalar las actualizaciones , por lo menos en unos cuantos ordenadores que he instalado la version 11.04 AMD64! , y en mi caso como te digo actualizandolo!.Puede deberse en ciertos casos que si la placa base tiene grafica incorporada pues se reserve algo de ram y te detecte algo menos de los 8.Pero 7,8 o 7,9 Gb seguro que deberia detectar como fue en mis casos con bastantes Pcs y casi todos ellos con algun que otro hardware diferente.Creo que para que te detectase los 8 deberia de ser una placa base sin grafica incorporada , ya que aunque sea una integrada y pongas otra PCI-Expres sigue el Sistema sin aprovecharte los 8 , osea la totalidad.Esto lo he comprobado porque tambien he montado configuraciones de placas base sin grafica incorporada.

Prueba con la version:

11.04 AMD64 y luego pasa de nuevo por aqui , a ver que tal y me cuentas.

P.D: Y creo que detectar los detecta , solo que no los aprovecha como te he dicho si es el caso de placas base con grafica integrada.

+1
0
-1
Imagen de Lustorgan
+1
0
-1

La versión que tengo es de 32 bit y no de 64, por lo que para que los detecte necesito el nucelo -pae y no el normal.
Quizás me decida a intentar en otra partición, el meterle una de 64 para probar, pero la última vez la abandone por lo mal que me iba la hplip, teniendo bastantes menos funciones que en 32bits.

+1
0
-1

------------------------------------------

Imagen de ubunue
+1
0
-1

En la version AMD64 no te hace falta nada de eso , simplemente actualizar y eso de que te detecte los 8Gb un Sistema de i686 , va ha ser dificil!.

Actualizate a la version AMD64 , esas menos funciones que dices tener en hplip , puede que se te solucionen en un futuro a corto plazo , puesto que de ahora en adelante AMD64 , estara mejor implementada al ser la predeterminada en Ubuntu.

No especificas hardware utilizado y me interesa y dices quizas me decida a intentar en otra particion el meterle una de 64 para probar , a lo que yo te respondo , no se ahora pero no lo hagas! 2 Ubuntus simultaneos suelen llevarse mal.Y decidete a probar AMD64 ahora , sino de que vale que te digan las cosas!.

P.D: Tambien acuerdate de poner Solucionado en el titulo si ese Pc esta ya arreglado y fue por el tema del HDD.

Saludines...

+1
0
-1
Imagen de Lustorgan
+1
0
-1

se llevan mal?
Sí detecté que los archivos de uno no parecen reconocerse bien en el otro y hay que cambiarle el usuario o los permisos con sudo, pero salvo eso no detecté más problemas. y son los mismos que cuando se reinstala desde cero para cambiar de versión.

+1
0
-1

------------------------------------------

Imagen de ubunue
+1
0
-1

Tenia instalados:

1ºparticion = Mac OSX
cargador de arranque reefit
2ºparticion = / (Sistema de archivos del Sistema Ubuntu i386)
3ºparticion = home
4ºparticion = swap
5ºparticion = / (Sistema de archivos del Sistema Ubuntu AMD64)
6ºparticion = home
7ºparticion = swap

Utilice para ello la misma version en ambos y ocurria que al tener instalado el driver nvidia en ambos igual por igual solo cambiando (i386 y AMD64) , se releentizaba el Sistema que estuviese manejando fuese cual fuese , era una sensacion lo mas parecida a como que el disco no podia , sin motivo aparente ya que habia espacio mas que suficiente en todas las particiones y Sistemas!.Ademas pantallazos verdosos en el arranque de los mismos! debido a incompatibilidad de 2 drivers nvidia? , creo que lo que mas me obligo a dejar solo un Ubuntu en el mismo disco duro o equipo , fue estas causas y efectos negativos.

+1
0
-1
Imagen de Lustorgan
+1
0
-1

Sobre todo porque yo también tengo nvidia.
Aunque me extrañaba porque he tenido dos y no apreciaba esos problemas, aunque en mi caso ambos (al menos la mayor parte del tiempo) eran de 32.
La jugada fu similar aunque con dos discos y un PC clónico con 8Gb Ram:
Disco 1 arranque
1 partición Ubuntu
2 particion Datos (** No el Home sino con enlaces*)
3 particion Ubuntu alternativo
4 particion Swap
Disco 2
1 particion Home de 1
2 particion home de 3

El ubuntu alternativo fu una semana de 64. Tras comparar el rendimiento (quizás por lo que comentas de la gráfica) y los problemas de compatibilidad (impresora , wine,...) lo formatee e instale una versión beta de la siguiente release. Cuando salió la definitiva la sustituí y durante un par de años he ido alternando las versiones, así el cambio es cuando me funciona todo.

De todas formas sigo interesado en saber si hay alguna forma de comprobar los discos, memoria, fuenyte, etc...

+1
0
-1

------------------------------------------

Imagen de ubunue
+1
0
-1

Asi es que te respondere para Ubuntu y Windows por si acaso:

Desde Ubuntu:

Discos:
como te he comentado arriba!
Memoria:
Desde el propio CD de Ubuntu

Desde Windows:

Discos:
(al no aportar , repito , info de tu hardware , estaremos limitados) , pero suele haber una herramienta de cada fabricante para esas cosas , ejemplo (SeaTools) para discos SEAGATE.
Memoria:
Ahora mismo no se me ocurre ningun programa en concreto , porque suelo usar y me suele llegar con el que trae integrado el CD de Ubuntu.

*************************************************

Fuente:
Existen comprobadores fisicos para estos menesteres de venta en tiendas de informatica a buen precio , yo usaba uno y me dejo de funcionar! , pero no estaria de mas tener uno para comprobar de vez en cuando la fuente y son faciles de entender para cualquier usuario.
Los puedes encontrar digitales y que te marcan los picos de tension en cada linea que conectes , si te haces con alguno de ellos , visualiza que la linea +12 sea minimamente de 11,80v o mas preferiblemente!.

+1
0
-1
Imagen de ubunue
+1
0
-1

Por cierto a dia de hoy Ubuntu 12.04 x86 , ya trae incorporado el nucleo PAE para reconocer mas ram.

+1
0
-1