[info] apps portables no sirven en 64 bit

Imagen de Kakkin
6 puntos

Hola a todos los ubunteros...

Hace rato que encontré una pagina muy buena en la que se encuentran aplicacines portables para Linux, lo bueno es que sin importar la distro las aplicaciones funcionan, me parecen muy utiles, pero hace poco descubrí que esos programas no funcionan del todo en distros de 64bits, solo lo pongo para que lo sepan (info), y si alguien sabe algo mas sobre el tema, Bienvenido sea...

Hice un post en Taringa sobre el tema, este es el link

http://www.taringa.net/posts/linux/13541543/Programas-Portables_-Todas-l...

pagina oficial;

http://portablelinuxapps.org/

Chao y buena suerte

Imagen de Goyo
+1
0
-1

Este post es privado
Sólo los usuarios registrados de Taringa! pueden acceder.

+1
0
-1
Imagen de Kakkin
+1
0
-1

pss, haste uns cuenta XD

Ya puse el link de la pagina

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de Goyo
+1
0
-1

No, si yo lo decía por ti, por si no te habías dado cuenta.

Como dice Nina Paley, la información no es escasa, la atención sí lo es.

+1
0
-1
Imagen de Kakkin
+1
0
-1

Bueno, como dije antes; Hice un post en Taringa sobre el tema, este es el link

o sea nada ver,,,

El chiste son las plicaciones portables, no?

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de Arnao
+1
0
-1

hombre yo creo que eso de que no funciones en 64 bit es lógico ya que la mayoría estarán escritas para 32, y para hacerlas funcionar en 64 bit se necesitarán las librerías de 32, que en el caso de que no las tengas instaladas pues no funcionará... lo veo normal

+1
0
-1
Imagen de Kakkin
+1
0
-1

o al menos ya lo intenté, le instalé todas las librerias de 32x y nada, no logro hacerlo funcionar en 64

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de Jose Luis 1320
+1
0
-1

¿Y si no quiero? ¿por que no pones la información aquí? digo, también tu aviso es algo irrelevante, puesto que en el mismo sitio, se especifica que las aplicaciones NO están diseñadas para sistemas de 64 bits.

http://portablelinuxapps.org/forum/viewtopic.php?f=2&t=10&sid=45a639b74b...

Yo no le encuentro precedente ni propósito a tu aviso. En otras palabras me viene igual que funcionen o nó las aplicaciones portables en sistemas de 64 bits.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Kakkin
+1
0
-1

Este aviso solo era para comunicarlo, por que en muxos sitios dicen que si funciona en 64. pero no. era solo para decir eso, no me trates como a un troll, ******.

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de Jose Luis 1320
+1
0
-1

Por que jamás te he dicho malas palabras. así que por favor te calmas, o se tendrán que tomar medidas por tu mala conducta.

Y por favor evita escribir en estilo SMS, también forma parte de las normas del foro. Gracias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Kakkin
+1
0
-1

ok entiendo, pero tu comenzaste, (¿y si no quiero? , En otras palabras me viene igual que funcionen o nó las aplicaciones portables en sistemas de 64 bits.)

Pido perdon si a alguien ofendí, pero tampoco es mi culpa por completo.

Y lo de escribir como sms... pues no sabia, gracias

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de Jose Luis 1320
+1
0
-1

Es solo mi opinión, alla tú si te lo tomas personal, y sí me da igual si las aplicaciones portables funcionan en 64 bits o no, tal vez a otros si les interese.

Pero el problema es que ¿por que si a alguien le interesa, tiene que registrarse en Taringa?. Sube la información aquí.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de cousteau
+1
0
-1

A lo mejor se arregla instalando el paquete ia32-libs, que es para ejecutar programas de 32 bits en instalaciones de 64. No está instalado por defecto, me parece.

https://help.ubuntu.com/community/32bit_and_64bit#How_to_Make_32-bit_App... (aquí dicen cómo se hace, que es simplemente instalar ia32-libs)

+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de Kakkin
+1
0
-1

No he intentado con ese paquete, pero espero funcione, de por si no es para mi XD,

Jose Luis; eso de registrarse lo dije solo para goyo (para vasilar), y la prueba es que puse un link con la pagina directa despues de la de Taringa...

¬¬

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl