Perdida de bordes de las ventanas

Imagen de kesymaru
0 puntos

Hola

Tengo ubuntu 11.10 64 bits y desde ayer tengo una molestia con las ventanas, estoy usando la compu normalmente y de pronto los bordes de las ventanas desaparecen, dejandome sin la opcion de minimizar, maximizar o cerrar las ventanas, ya trate de solucionarlo busque informacion en inter, lo que he hecho es basicamente resetear unity con unity --reset (esto solo me cierra la secion y despues lo mismo), ejecutar fusion-icon (me pasa lo mismo que unity)

Ahora bien lo que creo que causa el problema, pues tengo instalado compiz y los plugins, ademas uso los efecto execto el cubo, tambien intale gnome 3 hace un tiempo y lo desintale, otra cosa podria ser que uso ubuntu tweak para ponerle en la esquina superior izquierda que se muestren las ventanas abiertas (el expose).

Me gustaria saber como puedo solucionarlo de una ves, osea definitivamente.

De ante mano gracias por la ayuda y saludos

Imagen de Efrainek
+1
0
-1

Abre un terminal y ejecuta el siguiente comando

compiz --replace

+1
0
-1

El conocimiento es la raíz del valor, la ignorancia es la raíz del miedo -Efrainek-

http://efrainek.wordpress.com/
Caminando con Xubuntu, SliTaz y algo más

Imagen de kesymaru
+1
0
-1

Hola y gracias por la sugerencia.

Ya intente tu sugerencia pero hasta ahora no he visto mejora, creo que ya identifique el problema, sucede que me gusta usar el boton o punto de menu (ese que cuando das click te pone el menu de la ventana) en la la ventana en la parte derecha superior, asi me gusta y este es bastante funcional para mover las ventanas entre escritorios. Entonces he notado que cuando intento usar esto se desaparecen los bordes de las ventanas.

No estoy seguro cual sea el problema que causa este conportamiento, pero almenos identifico cuando pasa, debo de mencionar que este boton de menu (no se su nombre exactamente) lo he agregado por medio de ubuntu tweak, pero no estoy seguro de alrespecto.

Me gustaria saber si alguien ha tenido algun problema similar y como lo puedo solucionar.

De ante mano gracias por la ayuda brindada

+1
0
-1
Imagen de IgnacioNegron
+1
0
-1

Gracias, me funcionó.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Yo no lo tengo instalado y no tengo esos problemas en Unity, y en Ubuntu 10.04 y en Debian en donde sí lo tengo instalado, frecuentemente me pasa eso, cuando lo deshabilito en el inicio, todo sin problemas.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de kesymaru
+1
0
-1

Hola, he logrado solucionar mi problema.

BUscando en internet me encontre una opcion interesante, instalar y ejecutar fusitio-icon de compiz para solucionar el problema, pero esto no funciono en mi caso por lo tanto me imagine que era cuestion de compiz.

Como el problema esta en la decoracion de las ventanas despues de un tiempo buscando las opciones de ejecucion de compiz descubri que podria ser un fallo o falta de ejecutar (no esoty seguro) compiz-decorator, entonces la solucion y lo mejor sin cerrar la secion es ejecutar compiz-decorator.

Para eso: Alt + F compiz-decorator y enter y listo los bordes y decoraciones de las ventanas reviven en mi ubuntu,

Para hacerlo permanente lo agrego al inicio y listo, Apliciones al inicio -> Añadir-> Nombre: compiz-decorator, Orden: compiz-decorator, Comentario: decorador de ventanas de compiz y listo.

Gracias por los comentarios y la ayuda.

+1
0
-1
Imagen de samycot
+1
0
-1

Uy!!! MIL!!!! gracias CAMPEON!!!

Si el problema se soluciona con el compiz-decorator poniendo lo todo por defecto y listo el problema se me soluciono

gracias!!

+100

+1
0
-1
Imagen de BlackStorm
+1
0
-1

Estimado, muchísimas gracias por la solución a mi también me molestaba esto y había encontrado una solución pero era molesto ponerlo cada dos por tres:
killall gtk-window-decoration
gtk-window-decoration

con tu solución ahora no me pasa el problema

un usuario novato de ubuntu te da las gracias :3

+1
0
-1
Imagen de jonhjonhz
+1
0
-1

hola yo me di cuenta de que esto pasaba cuando apretaba las teclas Alt+Tab se me desaparecian los bordes y no podia hacer nada, mas que reiniciando, me desespere tanto que reinstale otra vez el sistema, despues me puse a tocarle a las configuraciones del compiz y hice un cambio en el Unity Plugin:

desactive el Switcher (Alt+Tab) completamente
active el cambiador de aplicaciones normal (el Alt+Tab anterior a Unity)

todo funciono muy bien, mi problema desaparecio.... tambien quiero decir que tengo el ubuntu 11.10 64 bit.

que necesidad de cambiar el switcher del ubuntu... puros corajes!!!

P.S. el compiz --replace no sirve de nada en esta situacion... ademas dudo que alguien que acabe de instalar ubuntu sepa ejecutarlo si para acabarla de joder desactivaron por default el Alt+F2...

+1
0
-1

Intelectual. Aprende a morir!!!
Escucha mas a tu intuición que a tu razón, las palabras forjan la realidad pero no la son.

Imagen de jrcsdev
+1
0
-1

Me pasaba lo mismo que jonhjonhz, que al pulsar ALT+TAB se me iban los borders de las ventana, y muchas veces se reiniciaba el entorno gráfico, asi que cuando desactive el switcher de Unity Plugin, y active el Cambiador de Aplicaciones normal del compiz... de momento todo bien... voy a seguir probando...

+1
0
-1

Come on! Chérie...