Sin sonido en Ubuntu 12.04

Imagen de vallejoanderson
0 puntos

Buenas noches, mi problemas es que luego de realizar una serie de actualizaciones en el sistema y luego intentar ver un video en Youtube por ejemplo no reproduce sonido en cambio fuera del explorador de internet si se puede escuchar cualquier mp3 perfectamente. Me encantaria que me ayudaran ya que soy nuevo en esto. Gracias ;)

Imagen de furtaxi
+1
0
-1

Como su propia numeración indica (12.04), será lanzado el mes 4 del año 2012.

Hasta entonces, y algún tiempo más para que se arreglen los errores, usarlo es como jugar a la lotería.

La actual es la 11.10.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de alegnaaived
+1
0
-1

Hola vallejoanderson,

Tuve el mismo problema mientras probaba cómo configurar el Sonido en la Configuración del sistema, pero pude solucionarlo usando en la terminal el comando:

sudo alsamixer

Luego, se abre dentro de la misma terminal la interfaz de esta aplicación y verás que dice en la descripción "Tarjeta:...
Chip:....
Vista: Reproducir
Elemento:...."

Sin seleccionar nada, presionas dos veces la tecla TAB (depende del número de dispositivos de audio que tengas instalados, en mi caso fue 2 no más) y te cambiará a la Vista Todo.

"Tarjeta:...
Chip:....
Vista: Todo
Elemento:...."

En esta vista, presionas las flechas laterales (<- ->) hasta que quede resaltado en rojo MUX y luego presionas las flechas verticales (arriba, abajo) para personalizar el volumen.

Espero que te sirva en algo :)

+1
0
-1
Imagen de oberyiyox
+1
0
-1

excelente!, solo tenia audio en sesion de invitado ahora con alsamixer se soluciono el problema. Saludos.

+1
0
-1
Imagen de juanjominor
+1
0
-1

Muchas gracias, me ha sido de mucha ayuda. Saludos.

+1
0
-1