Ayuda tarjeta grafica nvidia 8200 MG Compaq Presario

Imagen de leonidas193
0 puntos

Espero me puedan ayudar con mi compaq presario cq 60 con tarjeta grafiaca nvidia 8200 mg la cual e intentado instalar diver nvidia desde los restringidos el current version y el otro pero siempre cuando reinicio el sistema grafico no finciona se queda la pantalla tintineando y cargando controladores como audio y esas cosas , al parecer el driver no funciona , tengo ubuntu 11.10 ya e probado con kde con kubuntu 11.10 y pasa lo mismo tambien con ubuntu versiones viejas ,no se como instalar el driver manual e intentado pero cuando entro ala coinsola alt +f2 me situo en el driver .run para instalarlo y me dice que no tengo privilegios de root , bueno ya no se que mas hacer para usar el potencial de la nvidia 256 mb de mi lap .
bueno muchas gracias a todos los que puedan leer mi llanto jejej :(
.esta es mi lap

00:00.0 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation Device 075e (rev a2)
00:01.1 SMBus: nVidia Corporation MCP78S [GeForce 8200] SMBus (rev a1)
00:01.3 Co-processor: nVidia Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
00:01.4 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:02.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:02.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:04.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:04.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:06.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] IDE (rev a1)
00:07.0 Audio device: nVidia Corporation MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:09.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] SATA Controller (non-AHCI mode) (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP77 Ethernet (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor HyperTransport Configuration (rev 40)
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 11h Processor Link Control
02:00.0 VGA compatible controller: nVidia Corporation C77 [GeForce 8200M G] (rev a2)
gracias

Imagen de Gatillotuc
+1
0
-1

Hola!, así pude solucionar mi problema con la compaq cq60

http://www.kubuntu-es.org/foro/200909/problemas-nvidia-laptop-compaq-cq-60

Actualmente no sé como configurar mi micrófono (ni interno ni externo), ni tampoco pude configurar la salida VGA.
Si tenés más suerte espero noticias.
Un abrazo
Twitter:
@drmartineztuc

+1
0
-1