problema con el inicio de 12.04

Imagen de ikanni
0 puntos

Hola a todos

Bueno soy novato en esto de ubuntu....

Actualize la 12.04 desde la 1.10 siguiendo los pasos del acatualizar y no guardando nada, osea todo nuevo...

Bueno pues inicio y despues de introducir la pass se queda en la pantalla esa de colorines (igual que la 10.04 cuando inicia), se ve el raton se mueve pero no me sale nada mas. Tengo que reiniciar por la tremenda.

Alguna idea como llegar a entrar..

Por sí interesa tengo atrjeta grafica Nvidia 6800......con los drives recomendados en la version 11.10.

Saludos y gracias

Ikanni

Imagen de Danixv7
+1
0
-1

Hola ikanni.

Como has instalado Ubuntu sin conservar ningún archivo yo te recomiendo que vuelvas a instalar ubuntu desde el principio tal y como hiciste antes, a mi me pasó lo mismo con la v11.10 y lo solucioné volviendo a instalar.

Es posible que te haya pasado esto porque cuando estabas descargando o instalando la nueva versión puede que haya faltado algo o que la instalación no se haya podido hacer correctamente, si tienes otro S.O (ejemplo Windows) u otra PC, descárgate Ubuntu 12.04 desde la página oficial http://www.ubuntu.com/download/desktop , luego lo grabas en un DVD o creas un USB booteable y reinicia el PC donde quieres instalar ubuntu, instálalo de nuevo y y deja que se descarguen e instalen todos los componentes de ubuntu, esto puede durar una media hora, no te desesperes.

Un saludo y ya me cuentas como te ha ido.

+1
0
-1
Imagen de ikanni
+1
0
-1

Ok gracias, en eso estaba pensando... Es primera vez que actualizo desde el propio SO y será la última vez....

Pruebo y comento

Gracias

+1
0
-1
Imagen de ikanni
+1
0
-1

Bueno reinstalé y vaya al reiniciar me dice que

error:no such 9505ca93-ad75-4245-81fc-61bbc7e736d3
grub rescue >

¡¡Es primera vez que me pasa!!

Tengo en el PC dos discos duros

1.- 120 GB Win XP
2.- 100 GB con dos particiones iguales
2.1.- Ubuntu 10.04
2.2.- Ubuntu 11.10 ---> aqui es donde he instalado el 12.04

Como he instalado desde una USB, voy a re-reinstalar la 12.04 a ver sí esta vez no me jode todo.

Mientras tanto sí alguien me da luz sobre el problema, gracias mil

saludos
Ikanni

+1
0
-1
Imagen de ikanni
+1
0
-1

Bueno Reinstalé y mas de lo mismo....

error:no such 9505ca93-ad75-4245-81fc-61bbc7e736d3
grub rescue >

Por favor AYUDA....

+1
0
-1
Imagen de ikanni
+1
0
-1

Vamos a ver, haciendo pruebas si arranco y en micaso le doy a F12 me sale para elegir desde donde puedo bootear (creo vamos) el caso es que si escojo el SLAVE me sale el grub perfecto. Pero sí elijo MASTER casca...

Parece ser que alguna cosa he hecho mal... ¿Cómo se puede arreglar?

gracias de antemano

Ikanni

+1
0
-1
Imagen de ikanni
+1
0
-1

Bueno todo arreglado reinstale el 12.04 y ya esta el grub arreglado pero el 12.05 sigue sin funcionar

Sino eligo escritorio me sale el dash y todo pero es como si no funcionaria el teclado ni el raton tengo que apagar por la fuerza

Sí elijo Ubuntu 2D se queda el la pantalla de inicio y a apagar por la fuerza

ALguien sabe como arreglarlo...sino le van a dar ...... al 12.04
saludos

+1
0
-1
Imagen de christianmrtnz
+1
0
-1

inicia en el modo no gráfico, o sea, desde la terminal a ver que sucede, si te deja loguearte ejecuta el servidor gráfico a ver que sucede..

Para entrar desde terminal pulsa Ctrl + Alt + F1 (puede que sea otro F*, o quizás esta combinación esté obsoleta, busca un poco por Google si no te funciona) y una vez alli, te logueas si es necesario, ponte como root también y, reconfigura el servidor gráfico:

dpkg-reconfigure xserver-xorg

Y cuando termines ejecuta:

startx

A ver si así se soluciona..

+1
0
-1
Imagen de christianmrtnz
+1
0
-1

inicia en el modo no gráfico, o sea, desde la terminal a ver que sucede, si te deja loguearte ejecuta el servidor gráfico a ver que sucede..

Para entrar desde terminal pulsa Ctrl + Alt + F1 (puede que sea otro F*, o quizás esta combinación esté obsoleta, busca un poco por Google si no te funciona) y una vez alli, te logueas si es necesario, ponte como root también y, reconfigura el servidor gráfico:

dpkg-reconfigure xserver-xorg

Y cuando termines ejecuta:

startx

A ver si así se soluciona..

+1
0
-1
Imagen de ikanni
+1
0
-1

Hola christian...

Ya intenté lo de Alt+Ctrl+F1 y F2 y no hace nada.......no consigo entrar desde una terminal se queda la pantalla de los colorines y no hace nada....

En Fin seguiré con 10.04 hasta que la 12.04 sea mas estable....

Con todo cualquier ayuda será bien recibida....

Saludos

+1
0
-1
Imagen de jotamicrozero
+1
0
-1

Hola
Como verán en mi perfil soy nuevo en el foro, pero a cada compu que me siento le instalo el Ubuntu que tenga a mano... Pero no soy novato igual en el nivel de conocimientos también.
Quería decirles que tengo un problema parecido con mi pc.
Tengo dos discos de 80 GB particionados, uno con Windows (que no se porque no funciona) y el otro disco particionado con Ubuntu 10.04 + fat32 (ya que originalmente se había creado como clon del primer disco).
El problema que me apareció luego de instalar el 12.04 de manera que las particiones queden pero formateando donde estaba 10.04, creando una partición para / y otra para /home mas swap.
El problema que da un error de instalación
"Installation Failed:
The installer encountered an unrecoverable error. A desktop session will now be run so that you may investigate the problem or try installing again"
Bueno.. Reinicio la máquina y sin el liveCD me tira el siguiente error
"
error: file not found
Grub rescue>_
"
y....... ahí se queda. y no se que hacer.
El live CD no tiene errores, pero no se que problema es el de la instalación, ya que cuando reinstalo ya aparece el 12.04 instalado.
Alguna ayudita me vendría genial, jeje.
Saludos y suerte!

+1
0
-1

Ubuntu 12.04 (no funciona) + Ubuntu 11.04 Linux 2.6.38-15-generic GNOME 2.32.1 (funciona)
_PC_AMD Athlon_716,7 MiB_ 2x 80GB HDD _

Imagen de gato2707
+1
0
-1

Hay dos formas de solucionarlo:

La larga: Descarga la versión "Alternate" de Ubuntu y lo instalas, no habrá problema.

La corta: Joseina ofreció esta excelente solución. Yo llevaba varias horas corriendo un test de sectores cuando me tope con su solución, volví a instalar con el disco normal y seguí sus instrucciones. Funcionó como la seda.

+1
0
-1

Saludos desde México
Mi Web: El Gato con Linux

Imagen de ikanni
+1
0
-1

Vaya Parecido, podias haber abierto un tema para tu problema, ya que no es el mismo que el mio.... ni ''parecido''.. lo del grub fue un error mio en la instalación..... sin acritud

saludos

+1
0
-1
Imagen de jotamicrozero
+1
0
-1

se recomienda no abrir temas si se repiten o son parecidos. Y en MI BUENA FE lo considere parecido.
Ojala encuentres TU solucion.

+1
0
-1

Ubuntu 12.04 (no funciona) + Ubuntu 11.04 Linux 2.6.38-15-generic GNOME 2.32.1 (funciona)
_PC_AMD Athlon_716,7 MiB_ 2x 80GB HDD _