Problemas al instalar Ubuntu 12.04 en un disco IDE

Imagen de Biblioman
0 puntos

Hola. Me pasó lo siguiente, instale Ubuntu 12.04 versión de 32 bits en un ordenador con disco duro SATA todo funciono bien y a la primera. Después lo instale en otro ordenador mas antiguo que tiene disco duro ATA (a través de un puerto IDE). el Live CD arranco bien pero la instalación no paso de la ventana donde se introduce el nombre de usuario y la contraseña, de hecho desaparece la ventana del instalador. Además me estropeo la tabla de particiones del disco que tuve que restaurar, probé con otro disco IDE y me paso igual. En esos discos que no funcionó la instalación de Ubuntu 12.04, después de reparar la tabla de particiones y restaurar el MBR se instaló sin problemas Ubuntu 11.04 que es el que tenía originalmente. ¿a alguien mas le ha pasado esto? como he dicho en el ordenador con disco SATA funciono a la primera y el CD que utilice para la instalación en ambos ordenadores fue el mismo. ¿alguien ha hecho la instalación de Ubuntu 12.04 sobre algún disco IDE?.

Un saludo

Imagen de cuentos
+1
0
-1

yo tengo en ide sin problema alguno.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Biblioman
+1
0
-1

Lo mismo es una incompatibilidad con el hardware y la versión del kernel. Pero lo que no me cuadra es que en modo live arranca perfectamente, lo que no me deja es instalarlo sobre el disco????. Seguiré mirando por si encuentro la solución...

+1
0
-1
Imagen de cuentos
+1
0
-1

cuantas particiones tiene tu disco duro, no entiendo a que te refieres de restaurar el MBR, acaso estas instalando dentro de win con wubi

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Biblioman
+1
0
-1

Con el primer disco IDE que probé tenía dos particiones una primaria donde tenía instalado Windows Xp y otra lógica extendida donde tenia la partición para Linux y el swap en ella corría ubuntu 11.04 sin problemas. Después de intentar instalar la versión 12.04 no podía acceder tampoco a la partición de Windows por lo que tube que restaurar el MBR. Cambie el disco IDE por otro que solo tenía una partición e intente instalar en ella de nuevo la versión 12.04 pero me paso igual, al llegar a la ventana donde hay que poner el nombre y la contraseña y dar a siguiente me desaparece la ventana del instalador y se queda sin hacer nada. intentaré mas adelante instalarlo en otro ordenador con otro disco IDE, la verdad es que llevo ya años con Ubuntu desde la versión 6 (creo) y había tenido problemas la mayoría de las veces con algún controlador de la tarjeta de vídeo o de sonido, pero esto que me ocurre es la primera vez que me ha pasado, Seguiré probando....

Salu2

+1
0
-1