error Requires installation of untrusted packages

Imagen de Linux11
0 puntos

Buenas,
Desde ayer que si intento instalar algo en entorno grafico me indica esto Requires installation of untrusted packages
y en la consola tampoco consigo instalar nada, alguien me puede ayudar?
Gracias

Imagen de cuentos
+1
0
-1

para ver el error prefiero la consola, puedes ejecutar:
sudo apt-get update
y poner el error que te da.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Linux11
+1
0
-1

Gracias por responder el error no esta soluciona pero volvi a instalar el equipo para evitarme dolores de cabeza no lo doy por solucionado, por eso lo dejo abierto para ver si alguien sabe como solucionarlo

+1
0
-1
Imagen de LyingB
+1
0
-1

Tiende a ocurrir cuando no se tienen las claves GPG de los repositorios extras que se han añadido. Si das más detalles de lo que has hecho con tus repositorios o haces lo que el compañero te sugirió será sencillo resolver el problema.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.