Problema instalacion a Ubuntu 12.04 desde 11.10

Imagen de numael
0 puntos

Hola a todos!

tengo el siguiente inconveniente al intentar actualizar a Ubuntu 12.04, actualmente tengo instalada la version 11.10.

al actualizar a través del gestor de actualizaciones me lanza el siguiente error:

No se ha podido calcular la actualización

Ha ocurrido un error irresoluble mientras se calculaba la actualización:
E:No se han podido corregir los problemas; ha retenido paquetes rotos.

 Esto puede deberse a:
 * Que se está actualizando a una versión de Ubuntu aún no publicada
 * Que se está usando la actual versión aún no publicada de Ubuntu
 * Paquetes de software no oficiales, no suministrados por Ubuntu

Si ninguna de estas aplica, entonces informe de este fallo usando 
la orden «ubuntu-bug update-manager» en una terminal.

y pues no me indica cuales son los paquetes que tienen los problemas.

busqué y encontré lo siguiente:

sudo apt-get update
sudo dpkg --configure -a
sudo apt-get dist-upgrade
sudo apt-get -f install 

pero el problema persiste.

agradezco la ayuda que me puedan prestar.

Imagen de cuentos
+1
0
-1

prueba primero a quitar la selección de los ppa que tengas, o borrarlos.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de numael
+1
0
-1

Pues no se exactamen como hacer lo que sugieres, hice lo siguiente

entre a Synaptic
en Configuracion / Repositorios (origines de software)
en Otro Software

desactivé todas las opciones que habían, y probé de nuevo la actualización y no me funcionó.

tengo algunos programas instalados desde las fuentes (postgres, netbeans y otros) no se si eso pueda presentar problemas al intentar actualizar.

+1
0
-1
Imagen de cuentos
+1
0
-1

Una duda instalaste synaptic en ubuntu 11.10, como dices en origenes del software aparece los ppa que tienes con desactivarlos bastaría.
y prueba primero en la terminal:
sudo apt-get update
sudo apt-get upgrade
y luego prueba actualizar la distribución.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de numael
+1
0
-1

pues la verdad no recuerdo si yo había instalado el synaptic, o si ya venía con la distribución.

ejecute los comandos que me indicaste pero me sigue lanzando el mismo error.

+1
0
-1