No veo pantalla de inicio

Imagen de vicmavic
0 puntos

Instalé la última versión de Ubuntu, tanto como LiveCD y empleando el instalador (wubi). El problema que tengo es que al iniciar Ubuntu la pantalla de inicio no la veo, veo todo de color oscuro. En estos momentos desinstalé Ubuntu ya que no puedo utilizarlo. Espero que me puedan ayudar. Mi PC es: HP Pavilion g6-1307ss. Un saludo y muchas gracias.

Imagen de grigri
+1
0
-1

Añade al grub el parámetro acpi=off, así:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off"

Es una línea del fichero /etc/default/grub

Y luego, ejecuta udpate-grub

Y reinicia ..... pero hay un problema. Lee el post que abrí en este foro hace unos días "Ubuntu 12.04 solo usa 1 de 4 cpu's" y comprueba que no te pase lo mismo.

Es un problema muy común en el ubuntu. Atento a que la resolución del monitor no te pase de los 1300 a 1024 (aprox. que no me acuerdo cual es el númerico ahora mismo).
Quede claro que uso ubuntu y hasta la ahora tenía la máxima resolución, y usando las 4 cpu (2 core)

+1
0
-1
Imagen de vicmavic
+1
0
-1

Muchas gracias, voy a leer el post que me dices y a ver si soluciono mi problema. Lo dicho muchas gracias.

+1
0
-1
Imagen de chumba87
+1
0
-1

Igual a mi me sucede lo mismo. no visualizo nada en pantalla al iniciar el sistema Operativo.

+1
0
-1

Cesar =)

Imagen de vicmavic
+1
0
-1

Soy ignorante en Linux y he realizado todo lo que he encontrado en este foro y en otras páginas y nada, sigo sin poder utilizar Ubuntu. Una pena pero no puedo utilizarlo. Un saludo y gracias.

+1
0
-1
Imagen de pablo.esyc
+1
0
-1

Ya has instalado otras versiones en ese ordenador, es que parece que esta ultima versión es algo complicada de instalar, a mi me paso algo parecido y lo que me funciono fue instalar una versión anterior la 10.04 o la 11.10 y me funciono bien y de hay fui actualizando a las siguientes versiones por gestor de actualizaciones.

+1
0
-1
Imagen de vicmavic
+1
0
-1

No he instalado otras versiones, es una buena idea, lo probaré. Un saludo. Gracias.

+1
0
-1
Imagen de grigri
+1
0
-1

El mismo problema con el HP G62 y el post (con la solución) lo encontrarás en este enlace:

http://www.ubuntu-es.org/node/169000#.USX_G5EseJM

En concreto, acutalicé con la BIOS desde la web HP con:

SP55430.exe versión F.48 del 2011-12-06

y tengo por fin los 1366 de resolución.
IMPORTANTE:
Sé cuidadoso actualizando la BIOS y asegúrate de tu modelo de portátil, S.O (tendrás que usar Windows para esta tarea) y sigue las instrucciones de HP.

+1
0
-1