nesasito resolber un error (BROKEN COUNT)

Imagen de ealupe
0 puntos

tengo un error en mi xubuntu 12.04
en la terminal me aparese esto:

Los siguientes paquetes tienen dependencias incumplidas:
e17 : Depende: libecore1 (>= 201206030824) pero 1.0.0-2.1 va a ser instalado
libedbus1 : Depende: libecore1 (>= 201205291649) pero 1.0.0-2.1 va a ser instalado
libeeze1 : Depende: libecore1 (>= 201205291649) pero 1.0.0-2.1 va a ser instalado
libefreet1 : Depende: libecore1 (>= 201205291649) pero 1.0.0-2.1 va a ser instalado
ubuntu-tweak : Depende: python-lxml pero no va a instalarse
Depende: python-compizconfig pero no va a instalarse
Depende: gir1.2-unique-3.0 pero no va a instalarse
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).

Ago lo que me dise y se me aparise esto
Se encontraron errores al procesar:
/var/cache/apt/archives/libecore1_201206040552-4824~precise1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Imagen de Jose Luis 1320
+1
0
-1

Haz lo que te dice el mensaje:

E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro