Despues de actualizar Touchpad no funciona

Imagen de rocarreno
+1
0
-1

1.- Abrimos una terminal (Aplicaciones > Accesorios > Terminal)

2.- Tecleamos estos dos comandos:

sudo modprobe -r psmouse

sudo modprobe psmouse proto=imps

3.- Ya debería funcionar el desplazamiento del touchpad. Vamos a hacerlo permanente. Cambiamos de directorio:

cd /etc/modprobe.d/

4.- Creamos un archivo nuevo:

sudo gedit options

5.- Escribimos esto en ese archivo:

options psmouse proto=imps

6.- Guardamos los cambios y cerramos.

http://rocarreno.blogspot.com

+1
0
-1
Imagen de jrubio49
+1
0
-1

Gracias rocarreno por tu ayuda. He solucionado el problema en un portátil hp

+1
0
-1
Imagen de ralv
+1
0
-1

Muchas gracias rocarreno, tenia varios días que no me funcionaba el touchpad, yo tengo una Acer Aspire 5538 y después de hacer una actualización simplemente dejo de funcionar y con tu explicación me habéis ayudado mucho.

+1
0
-1

Life runs on code

Imagen de darkz555
+1
0
-1

Muchas gracias, me funciono para mi HP Dv2000.

+1
0
-1

Itz a blut royale!

Imagen de Nicolai1
+1
0
-1

Muchas gracias! funciona con mi Compaq, pero me deshabilitó la barra lateral del pad para desplazarme por la ventana...

+1
0
-1
Imagen de vadash
+1
0
-1

que va me temo que sigue sin funcionar

+1
0
-1
Imagen de vadash
+1
0
-1

ya esta arreglado resulta que si que funcionaba pero nada mas arrancarlo me lo deja apagado, con darle al FN + F7 ya está
Gracias por la ayuda ;)

+1
0
-1
Imagen de jhcalavia
+1
0
-1

Hola
Ante todo gracias, ya estaba loco y no sabia como hacerlo funcionar. Pero con darle a FN+F7 ya esta solucionado o cada vez que enciendo debo teclearlo?

lo dicho muchas gracias.

+1
0
-1
Imagen de omega_alfa
+1
0
-1

Gracias, funciono perfectamente en mi acer aspire one, ya que tenia un error que daba click continuos derchos e izquierdos como loco

+1
0
-1
Imagen de aladinsane60
+1
0
-1

gracias por la ayuda Vadash... un acierto.... :P

+1
0
-1
Imagen de bigcrunch
+1
0
-1

Gracias, yo ya pensaba que era cosa mía por haber actualizado desde aptitude.

+1
0
-1
Imagen de Adrialy
+1
0
-1

Solucione el problema en un Packard Bell dot s2 :)

+1
0
-1
Imagen de teofilo
+1
0
-1

Fue de gran ayuda sus comentanrios me funciono perfectamente en mi hp pavilion dv 6000 con ubuntu 10.04

+1
0
-1
Imagen de greenubt
+1
0
-1

Muchas gracias por la ayuda. Me funcionó perfectamente.

+1
0
-1
Imagen de zpace
+1
0
-1

A mi me comenzó a funcionar. Tengo una Acer, pero ahora no funca el scrol.
Inicialmente tenía una opcion en sistema-preferencias-raton
lo único que hice fue hacer estos comandos que dijo rocarreno:

1.- Abrimos una terminal (Aplicaciones > Accesorios > Terminal)

2.- Tecleamos estos dos comandos:

sudo modprobe -r psmouse

sudo modprobe psmouse proto=imps

Alguien me puede ayudar.

+1
0
-1

La risa Es Bella, Rie y seras mas Lindo

Imagen de deathnotezero
+1
0
-1

Mi problema es muy parecido al tema original, pero como zspace también tengo una Acer Aspire, concretamente la 4520, que el touchpad funciona a veces que lo inicio y otras no...y usando la primera respuesta con el terminal se activa pero el indicador que funciona es el de cuando está supuestamente apagado. Ese no es un gran problema, aunque no muy bonito si lo prendes pero en realidad lo apagas y viceversa, pero hacer eso de "sudo modprobe psmouse proto=imps" en el terminal hace que se borre la pestaña de las preferencias del ratón que corresponden al touchpad (Sistema > Preferencias > Ratón) y eso si me parece que no está bien.

Antes que nada aclaro que tengo Ubuntu 10.04 y tengo compartido el disco con Windows XP pues recién estoy en la transición. Por lo demás me ha funcionado muy bien Ubuntu y no me puedo quejar...

Gracias

+1
0
-1
Imagen de InakiL
+1
0
-1

Muchas gracias,

Dejo de funcionar tras actualización en HP Pavilion DV6700

Solucionado!

+1
0
-1
Imagen de mcalarco
+1
0
-1

Gracias, solucionado.

+1
0
-1
Imagen de guaicuru
+1
0
-1

Gracias, con tu ayuda recuperé el Touchpad que había perdido al inicio de cada sesión (esto me sucedió después de que alguna vez apreté Fn+F10 que en mi notebook Samsung R440 desactiva el Touchpad).
Después de eso instalé el programa Touchpad-Indicator para ver si solucionaba esto de la desactivación del Touchpad al inicio de cada sesión y si podía desactivar el Touchpad al conectar un ratón usb. Conseguí resultados a medias: si no tenía mouse conectado el touchpad no funcionaba al principio de la sesión, en cambio si enchufaba un mouse y luego lo desenchufaba ahi si empezaba a funcionar. Con la solución propuesta acá ahora la opción del Touchpad-indicator que permite desconectar el touchpad cuando se conecta un ratón no funciona más (ahora el touchpad me queda siempre activo). Si me pueden ayudar quedaré muy agradecido (tengo Ubuntu 10.04).

+1
0
-1
Imagen de sebazul
+1
0
-1

Feel like Anonimous!! :D
Funciona en mi SAMSUNG RV410 :D

Gracias!

+1
0
-1

__Sebazul

Imagen de aolartes
+1
0
-1

Gracias por la info muy buena me sirvo bastante

+1
0
-1
Imagen de santiago0326
+1
0
-1

Hola comunidad, muchas gracias, mi touchpad funcionó de nuevo para mi Acer aspire 5734z en ubuntu 12.04, sin embargo, ya no me funciona el scroll vertical y me ha desactivado la pestaña de touchpad en la configuración del ratón. Espero alguien haya encontrado una solución.

+1
0
-1
Imagen de nanofive
+1
0
-1

gracias habia probado todos los comandos para activar el touch pad, pero era super tonto el error ,y era que yo mismo apague el touch pad con: fn+f7...jajjajajja un millon de gracias !!!

+1
0
-1

nanofive

Imagen de jmdiezte
+1
0
-1

Muchas gracias! funciona para una Acer aspire 4540.
Slds desde Argentina

+1
0
-1
Imagen de elchejoy
+1
0
-1

Hola, realice todos los pasos logro hacer que la barra de desplazamiento lateral funcione, realizo la operacion de gedit, pero cada vez que apago la compu se pierde y al encenderla nuevamente debo realizar nuevamente todo el procedimiento. Alguna idea??

+1
0
-1