Problema con tarjeta USB de Audio (3D Sound Mod:pd552)

Imagen de lguarucano
0 puntos

Saludos compañeros, les comento que he buscado en casi toda la web y no podido encontrar una luz a mi problema, la cual indico a continuación;
1.- Tengo una laptop HP Pavilion DV9420us AMD, la cual tiene una tarjeta de sonido integrada (HDA-Intel - HDA NVidia) la cual esta dañada, la cual uso una tarjeta USB (3D SOUND; modelo pd552, esta funciona perfectamente en w-xp).

2.- al conectar dicha tarjeta usb en la laptop es reconocida como dispositivo usb; según el comando:
leonel@leonel-laptop:~$ lsusb
Bus 002 Device 003: ID 0c45:62c0 Microdia
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 005: ID 0d8c:000c C-Media Electronics, Inc. Audio Adapter
Bus 001 Device 002: ID 03f0:171d Hewlett-Packard
Bus 001 Device 001: ID 0000:0000

3.- pero al revisar las tarjetas de sonidos instaladas, no la reconoce:
leonel@leonel-laptop:~$ cat /proc/asound/cards
0 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xb0000000 irq 21

4.- he instalado las diferentes versiones de ALSA, usbview, entre otras mas, según problemas similares..... pero nada que ver....

por favor estoy que no se que leer para poder dar con la solución..... alguna recomendación, manuales, link y o cualquier ayuda estaré sumamente agradecido.

saludos

Hacia una mejor humanidad y el conocimiento libre... ya que se es mas esclavo por la ignorancia que por la propia fuerza (simón bolívar)

Imagen de avielman
+1
0
-1

Yo también tengo el mismo problema, cuando conecto la tarjeta a la computadora esta enciende una luz roja (la cual indica que esta activa) y el sonido se escucha durante unos breves segundos, sin embargo luego de eso deja de funcionar y se apaga la luz, como si no hubiera sido reconocida y se deja de escuchar el sonido, ya la conecté a varios puertos de mi PC y siempre es lo mismo, alguien podría por favor darnos alguna solución?

+1
0
-1

ATTE.
HANSEL ADOLFO VIELMAN.
Sitio: http://avielman.6te.net