Problemas con impresor multifuncional canon pixma mp280

Imagen de hellmoy_4020
0 puntos

Amigos en esta ocasión solicito de su valiosa ayuda. He intentado instalar mi multifunción canon mp280 en mi ubuntu 10.04 he descargado los respectivos drivers para el impresor y el escáner desde la pagina del fabricante siguiendo los enlaces de descarga encontrados en este foro, hasta el momento solo he conseguido que funcione el impresor pero el escáner lo tengo obsoleto ninguno de los drivers que he descargado para el escáner me han funcionado. Alguien que pueda sacarme de la duda si este modelo de multifunción es compatible con ubuntu 10.04 o debo de actualizarme a una nueva distribución de ubuntu o si existe algún software de emulación de drivers para instalar mi multifunción y que rinda al 100% . De antemano muchas gracias

Imagen de Firecold
+1
0
-1

Ya esta resuelto aquí en el foro en este hilo http://www.ubuntu-es.org/node/166377, allí podrás encontrar lo que buscas, espero que te sea de ayuda, Saludos

+1
0
-1
Imagen de hellmoy_4020
+1
0
-1

Amigo te agradezco mucho al fin pude resolver mi problema después de tanto tiempo de buscar y buscar la solución. Infinitas gracias por tu ayuda. Al fin podré trabajar con el escáner

+1
0
-1