el proceso de instalacion de ubuntu 12.04 esta lento

Imagen de tonycamotes
0 puntos

Hola, me descargue el ubuntu 12.04 para instalarlo en mi pc de escritorio, pero no lo he podido instalar porque el proceso de instalacion esta realmente lento. Se traba en la ventana de "bienvenido".
Intente instalarlo desde un CD y una USB Stick, pero el problema es el mismo.

No creo que el CD o la USB Stick esten danados porque lo prove en mi laptop y no tuve problemas. El problema es solo con mi PC de escritorio.

Las especificaciones de mi pc son:
procesador: Intel i7-2600k
RAM: 8GB
tarjeta de video: nvidia GTX 580
HDD: 500GB

Grabe este video para que vean cual es problema https://www.youtube.com/watch?v=jNqJXQkg8ig

Espero que me puedan ayudar.
Gracias de antemano.

Imagen de Kakkin
+1
0
-1

NEsesitamos otros tipos de info, algo más descriptiva, por ejemplo el modelo y marca de tu PC, ya que Mocosotf (Microsoft) tiene pacto con el diablo y afiliados, tiene contrato con muchas empresas para que funcione mal Linux.

De echo mi PC va exelente con Ubuntu 12.04 me va rapidisimo y hasta los efectos compiz van de Lujo y eso que mi PC es apena así:

Procesador: Intel Atom Dual 1.66 GHZ
Ram: 1 gb
Targeta de video: integrada de 256 mb
HDD: 320 GB

Y como te digo funciona de maravilla, es una compaq presario CQ1 All-In-One

Saludos y suerte

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de Jose Luis 1320
+1
0
-1

A menos que hayas dado click al botón de siguiente y la ventana se haya quedado irresponsiva.

Sin embargo el sistema te arranca de perlas, rapidísimo.

Yo creo que debe de haber un problema con la tarjeta de vídeo, puede que sea demasiado nueva para los controladores nouveau.

Si en el intel core-i7 tienes un chip gráfico integrado, es mejor que lo desactives, desde el BIOS para que uses sólo la nvidia o viceversa.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de tonycamotes
+1
0
-1

Mi pc no es de marca porque yo la arme y creo que el i7-2600k tiene integrado un chip Intel HD Graphics 3000. Voy a intentar desactivarlo, talvez ese sea el problema. Le avisare si funciona.

+1
0
-1
Imagen de tonycamotes
+1
0
-1

Estuve buscando en la bios y no han ninguna opcion para desactivar el chip grafico del i7, solo encontre una opcion para poner la tarjeta nvidia como la tarjeta grafica principal, pero eso no soluciono el problema.
Mejor voy a instalar Debian en lugar de Ubuntu.

+1
0
-1
Imagen de Kakkin
+1
0
-1

Ok como quieras, prueba con otras distros, y si ten funciona pues no hay problema, el que alguien use otro sistema no nos causa molestía para nada, K tengas un buen día, y suerte

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl