[Consulta] Instalar driver Prism54 en Ubuntu (Solucionado)

Imagen de robante_13
0 puntos

Hola, tengo Ubuntu 10.10 y al instalar los drivers de mi tarjeta de red me marca este error:

WARNING: Error inserting mac80211 (/lib/modules/2.6.35-32-generic/kernel/net/mac80211/mac80211.ko:( Operation not permitted
WARNING: Error inserting led_class (/lib/modules/2.6.35-32-generic/kernel/drivers/leds/led-class.ko:( Operation not permitted
WARNING: Error inserting p54common (/lib/modules/2.6.35-32-generic/kernel/drivers/net/wireless/p54/p54common.ko:( Operation not permitted
FATAL: Error inserting p54usb (/lib/modules/2.6.35-32-generic/kernel/drivers/net/wireless/p54/p54usb.ko:( Operation not permitted

La guía que seguí fue esta:
http://wiki.debian.org/prism54#p54usb

Y los drivers que necesito son los de Second generation USB devices (ISL3887)... Ya los había instalado antes en Debian, pero nunca me habian funcionado en otras versiones con Kerneles mas nuevos, así que busque esta Distro con Kernel 2 para solucionar el problema, pero ahora me topo que no es problema del Kernel sino de la distro... así que por favor ayúdenme a instalar los drivers

Y tambien queria saber si ya utilizando la nueva version de Ubuntu me va a andar y que si ya solucionaron los problemas que tiene Unity con las tarjetas graficas AMD 6950

Imagen de Kakkin
+1
0
-1

Hola estimando.

Me Apeno informarle que aunque busqué en varios buscadores sobre la instalación de dicha Tarjeta, no pude encontrar nada diferente a la guía que usted mismo sugirió. (k aburrido hablar así)

La vara es saber si el sistema podrá instalarlas. Por favor entra a las configuraciones del sistema, y luego en "Controladores Adicionales", ahí te debería de instalar los controladores. es lo único que se me ocurre.

Siento mucho no ser de mucha ayuda, Te deseo Suerte amigo.

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de robante_13
+1
0
-1

No, no me los instala y ni estan en los repositorios de Ubuntu ya que los busque yo personalmente y no me aparece nada... Los unicos que me aparecen son los de mi tarjeta de video (Ese es otro tema).

Pero yo creo que es algo que tiene que ver con los modulos ya que no me permite cargar los modulos, así de simple.. en cambio en debian si me lo permite... No se si es que tengo que cambiar algo en algun archivo de configuracion o que para que me permita utilizarlo

+1
0
-1

OS: Ubuntu 10.10 y Windows 7 Ultimate (Para juegos)
CPU: AMD Phenom II X6 1100T @3.7Ghz
RAM: 12GB DDRIII @1366Mhz
GPU: AMD Radeon 6950 2GB Dirt3 Edition
HDD: 2TB Green, 500GB 7500RPM
PSU: XFX Pro 850W
Cooler: Cooler Master V8
Mother: ASUS M4A77T/US

Imagen de Kakkin
+1
0
-1

Lo siento amigo, hasta aqui llega mi casi nulo conocimiento, deberías de contactar con alguien mas "sabio", como Gabriel_m o selerto.

Saludos amigo, y suerte.

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de robante_13
+1
0
-1

Ya encontre la solucion, y son los paquetes llamados Linux-firmware-nonfree

+1
0
-1

OS: Ubuntu 10.10 y Windows 7 Ultimate (Para juegos)
CPU: AMD Phenom II X6 1100T @3.7Ghz
RAM: 12GB DDRIII @1366Mhz
GPU: AMD Radeon 6950 2GB Dirt3 Edition
HDD: 2TB Green, 500GB 7500RPM
PSU: XFX Pro 850W
Cooler: Cooler Master V8
Mother: ASUS M4A77T/US

Imagen de Kakkin
+1
0
-1

Me alegro mucho por ti, ahora se más yo también XD, si crees que el hilo fue resuelto, por favor pon la palabra (Solucionado) al final del titulo del hilo. Aunque tu mismo lo ayas resuelto, al menos si alguien más tiene este problema y lo busca en google encontrará este hilo y.... ya sabes.

Saludos desde Costa Rica.

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl