Actualización 11.10 a 12.04 exitosa pero me quedan unos pequeños detalles (solucionado)

Hola,

Aprovechando que aquí en Chile hay feriado el lunes ayer me decidí pasar de 11.10 a 12.04, al inicio me asuste un poco porque en la medida que se iba actualizando anote como 4 errores, una vez finalizado, re-inicie sin problema, al menos no se quedo bloqueado. Hice login y mi primer apt-get update, aquí empezarón a saltar los problemas pero uno a uno los fue solucionando (ir a bajar paquetes faltantes desde sus sitios de terceros e instalarlos), ahí mismo se me soluciono el wifi; luego instale el driver privativo de NVIDIA y sin problema, luego el turno de mis aplicaciones la que mas me dio guerra fue vmware 8.0.4 al final de tanto batallar logre que me funcionara la 8.0.2. (ahora después de que empece a las 21:00 y solo dormir 3 horas, ya solo me queda este problemita.

¿Alguien me ayuda, que el cansancio ya me hace que mis neuronas se hagan pantalla azul jaja?

saludos,

sudo apt-get update
Err http://extras.ubuntu.com precise InRelease

Err http://es.archive.ubuntu.com precise InRelease

Err http://es.archive.ubuntu.com precise-updates InRelease

Err http://es.archive.ubuntu.com precise-security InRelease

Err http://archive.canonical.com precise InRelease

Err http://extras.ubuntu.com precise Release.gpg
No se pudo conectar a 192.168.137.1:8080:
Err http://archive.canonical.com precise Release.gpg
No se pudo conectar a 192.168.137.1:8080:
Err http://es.archive.ubuntu.com precise Release.gpg
No se pudo conectar a 192.168.137.1:8080:
Err http://es.archive.ubuntu.com precise-updates Release.gpg
No se pudo conectar a 192.168.137.1:8080:
Err http://es.archive.ubuntu.com precise-security Release.gpg
No se pudo conectar a 192.168.137.1:8080:
Leyendo lista de paquetes... Hecho
W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/precise/InRelease

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/precise-updates/InRelease

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/precise-security/InRelease

W: Imposible obtener http://archive.canonical.com/ubuntu/dists/precise/InRelease

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/InRelease

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/Release.gpg No se pudo conectar a 192.168.137.1:8080:

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/precise/Release.gpg No se pudo conectar a 192.168.137.1:8080:

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/precise-updates/Release.gpg No se pudo conectar a 192.168.137.1:8080:

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/precise-security/Release.gpg No se pudo conectar a 192.168.137.1:8080:

W: Imposible obtener http://archive.canonical.com/ubuntu/dists/precise/Release.gpg No se pudo conectar a 192.168.137.1:8080:

W: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

Imagen de Jose Luis 1320
+1
0
-1

Ni de nadie más, Es el servidor que no responde. mejor duerme y cuando despiertes intenta actualizar la lista de paquetes otra vez.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de William Hernández
+1
0
-1

José Luis,

Mas antes intente cambiar de servidor con la opción de buscar mejor servidor, eso lo intente con servidor de españa, mexico, usa y chile, al final me decía que no pudo encontrar ningún servidor y que revisara si tenia internet (esto último nada que ver), eso si recuerdo que al inicio firefox no me mostraba paginas pero si hacia ping algun sitio me respondia, al final descubrí que firefox tenia configurado el uso de proxi (esto paso despues del upgrade), habrá algún archivo de configuración que haga referencia a usar proxi , de donde salé eso de "No se pudo conectar a 192.168.137.1:8080"

saludos,

+1
0
-1

Will

Imagen de William Hernández
+1
0
-1

Me muestra el siguiente mensaje

Falló al desinstalar un paquete esencial del sistema: El paquete aptdaemon no se puede eliminar

saludos.

+1
0
-1

Will

Imagen de William Hernández
+1
0
-1

Encontré en la parte de redes que el proxi estaba configura hacia 192.168.137.1:8080, y por eso no resolvia los servidores.

saludos

+1
0
-1

Will