'Mis envíos recientes' (solucionado)

Imagen de .doc
185 puntos

¿os funciona bien, después de estos últimos cambios, la opción 'Mis envíos recientes'? a mi no me saca 'mis últimos hilos posteados' sino una cosa rara, con 'envíos recientes de Sin Usuario'

Imagen de Gabriel_M
+1
+2
-1

Ve a tu cuenta
En ella tienes la pestaña envios recientes
Una vez que accedes, copia la dirección, que es
http://www.ubuntu-es.org/user/tunumerousuario/tracker#.

+1
+2
-1
Imagen de .doc
+1
0
-1

vale, esperemos que se arregle pronto el acceso directo desde la página principal.

Comentario adicional: excelente idea la de ver, por defecto, un tipo de letra 'serif', que sin duda evitará errores al copiar instrucciones (como la famosa sudo fdisk -l)

+1
0
-1
Imagen de ldotlopez
+1
+1
-1

Miraré a ver que se ha roto.

+1
+1
-1
Imagen de ldotlopez
+1
+1
-1

La solución que he adoptado es un poco diferente a la que teníamos anteriormente pero de momento recuperamos la funcionalidad mientras sigo investigando que ha pasado.

Comentarme a ver que os parece.

+1
+1
-1
Imagen de LyingB
+1
0
-1

sigue siendo la misma dirección: ubuntu-es.org/tracker/192117.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de LyingB
+1
0
-1

Que al incluir este comentario la entrada sí aparece en mis envíos recientes, por lo que corre bien para mi.

Por cierto ¿Se ha eliminado la opción de editar comentarios?

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de ldotlopez
+1
0
-1

Gracias por el aviso

+1
0
-1
Imagen de gato2707
+1
0
-1

Es un poco latoso andar bricando por todas las secciones del foro. ¿Se recuperará la antigua funcionalidad?

+1
0
-1

Saludos desde México
Mi Web: El Gato con Linux

Imagen de ldotlopez
+1
0
-1

El enlace «Mis envíos recientes» y «Envíos recientes» deberían funcionar

+1
0
-1
Imagen de gato2707
+1
0
-1

El enlace Mis envíos recientes funciona correctamente.

En cambio el enlace Envíos recientes solamente te lleva a la página de los "monos"

+1
0
-1

Saludos desde México
Mi Web: El Gato con Linux

Imagen de .doc
+1
0
-1

me parece una excelente idea la solución de las dos pestañas en 'envíos recientes' ('MI contenido' y 'TODO me contenido')

Por mi parte lo doy como solucionado pero como alguien opina que hay algo sin rematar, no pongo lo de [Solucionado] (o que lo ponga un moderador, cuando le parezca que todo está correcto)

+1
0
-1
Imagen de gato2707
+1
0
-1

No me parece tan buena solución.

En la forma anterior NO tenías que loggearte al foro para ver los post recientes, se podían revisar las entradas sin necesidad de hacerlo y solamente si había algo que escribir te dabas de alta.

Ahora debes forzosamente "entrar" para revisar. No estoy muy seguro pero creo que esto representa mas carga para el servidor sin que se tenga un beneficio claro.

Y por cierto, la pestaña Todo el contenido reciente sigue sin funcionar. Vas derechito a ver a los monos.

+1
0
-1

Saludos desde México
Mi Web: El Gato con Linux

Imagen de ldotlopez
+1
0
-1

Al /tracker puedes acceder sin identificarte, en cambio a /tracker/me es necesario identificarte claro, para saber quien eres y en que posts has participado. Lo que no se si queréis es que cualquiera pueda ver (o consultar los de otros) en que posts se ha participado.

Sobre los monos, no consigo reproducir lo que comentas, la pestaña de todo el contenido funciona bien

+1
0
-1
Imagen de gato2707
+1
0
-1

Cosa rara eso de que tu si puedes entrar y yo no.

Hora de México 9:25 AM Pantallazo con Firefox 14
http://www.mediafire.com/view/?0qc5c246wjtu76q

Hora de México 9:26 Pantallazo con Chromium
http://www.mediafire.com/view/?lttbr4h976t0yac

Es lo más extraño que me ha pasado. Ambos navegadores tienen habilidatas las extensiones Ghostery y AdBlock Plus

Firefox tiene además NoScript, pero ubuntu-es tiene permisos completos de acceso.

Edito. No pongo pantallazo, pero Opera 12 también me deja entrar. Esta entrada ha sido escrita en Firefox.

¿Debo abrir un hilo de soporte o es algo relacionado con el diseño de la página?

+1
0
-1

Saludos desde México
Mi Web: El Gato con Linux

Imagen de ldotlopez
+1
0
-1

Vamos a intentar cumplir nuestras propias normas y vamos ha abrir un hilo sobre esto. Pido disculpas al resto de participantes en el hilo si hemos dado mucho la brasa.

He reiniciado ciertas cachés y memorias, mira a ver si aún pasa.
gato2707, el hilo está aquí: http://www.ubuntu-es.org/node/170901 contéstame ahí

+1
0
-1