Problema raro con Ubuntu 12.04

Imagen de Archimboldi
0 puntos

Hola.

He instalado hoy Ubuntu 12.04, formateando primero Windows y todo eso, es decir, ahora mismo mi portátil (64 bits, por cierto) sólo tiene Ubuntu.

Al principio todo ha ido bien, pero al reiniciar se me ha quedado la pantalla en negro con un guión bajo ( _ ) parpadeando arriba a la izquierda. He ido al post del problema de la pantalla en negro pero es que al encender el portátil con el live usb metido, me va directamente a mi usuario de Ubuntu, sin perder información ni nada, y todo va genial. ¡Y además luego puedo quitar el usb y sigue tan normal! Es decir que es algo sólo del arranque... bueno, como no quiero vivir con un usb enchufado agradecería cualquier ayuda :)

Un saludo

Imagen de Archimboldi
+1
0
-1

Bueno, en un foro en inglés (y llevaba unas 4 horas buscando antes de postear acá) he encontrado la solución:

Escribir en la consola

sudo grub-install /dev/sda
sudo update-grub

Reiniciar con el USB.

Y funcionará.

Un saludo

+1
0
-1
Imagen de pipezparck
+1
0
-1

soy nuevo en esto de ubuntu y tube el problema que solo podia iniciarlo con el usb pero hice lo que dijiste y sirvio, ahora si puedo arrancar sin el usb.
mil gracias

+1
0
-1
Imagen de selerto
+1
0
-1

Hola amigo.

¿Has hecho la instalación desde ese live-usb o tenías conectada esa memoria usb durante la instalación?

Edito: ¿Serías tan amable de indicar como hiciste la instalación? En la siguiente ventana ¿Qué opción escogiste?

http://doc.ubuntu-es.org/Archivo:Inst-1110-20.png

+1
0
-1
Imagen de tmplar
+1
0
-1

Me sirvio, muchas gracias!

+1
0
-1
Imagen de juansoper
+1
0
-1

pero al iniciar en vezde iniciar la grafica se me inicia la consola y solo una vez las demas veces se me queda en negro la pantalla

+1
0
-1
Imagen de juansoper
+1
0
-1

si me pudieseis decir lo que hacer estaria muy agrdecido

+1
0
-1
Imagen de marializmartinezi
+1
0
-1

Hola amigo:
Tengo un problema similar, pero algo distinto, instalé Ubuntu 12.04 desde un usb, todo bien durante la instalación, termina y me pide reinicia el equipo,...lo reinicio, ingresa por defeco a Ubuntu 12.04 pero sin que funcione el ratón y teclado y lo que es más raro es que al arrancar, ni siquiera puedo elegir el sistema porque tengo una partición de Ubuntu y Windows, pues las flecas del teclado ni ninguna tecla funciona. Por favor necesito que me ayudes, de antemano muchas gracias amigo.

+1
0
-1
Imagen de marializmartinezi
+1
0
-1

Queridos amigos y amigas:
Habìa mencionado que al instalar Ubuntu 12.04 por usb en una pc de escritorio, y con particiòn, desde el arranque mismo ya no me funcionaba el teclado para seleccionar el sistema operativo, y que por defecto ingresaba al Ubuntu pero sin que reaccione el teclado y mouse.
Habìa sido que en la Setup al buscar las dos opciones para instalar desde usb, desabilitè Onboard USB Controller que està en la opciòn Onboard Device Configuracion de Advanced de la Setup, la volvi a habilitar y todo de maravillas.....gracias amigos y ojalá a alguien le sirva.

Saluditos...

+1
0
-1
Imagen de juanma35
+1
0
-1

hola buenos días:
Hace varios días que estoy intentando instalar Ubuntu 12.04 en mi netbook desde un usb, todo va bien pero cuando termina la instalación y reinicio el equipo sigue apareciendo la pantalla negra con el guion parpadeando. Intenté entrando en el terminal con la primera solucion y poner esos dos comandos, pero me sale lo siguiente: /usr/sbin/grub-probe: error: cannot find a device for /boot/grub (is /dev mounted?).
No se que hacer...
Desde ya, agradezco su atención
muchas gracias

+1
0
-1