Ayuda con Zsnes

Imagen de SuperZayas
0 puntos

Ola a todos amiguetes:
Vereis he instalado con exito el emulador de supernintendo zsnes pero cuando lo ejecuto en la terminal me sale lo siguiente:
ZSNES v1.51, (c) 1997-2007, ZSNES Team
Be sure to check http://www.zsnes.com/ for the latest version.

ZSNES is written by the ZSNES Team (See AUTHORS.TXT)
ZSNES comes with ABSOLUTELY NO WARRANTY. This is free software,
and you are welcome to redistribute it under certain conditions;
please read 'LICENSE.TXT' thoroughly before doing so.

Use ZSNES -? for command line definitions.

Starting Mouse detection.
Unable to poll /dev/input/event10. Make sure you have read permissions to it.
Unable to poll /dev/input/event9. Make sure you have read permissions to it.
Unable to poll /dev/input/event8. Make sure you have read permissions to it.
Unable to poll /dev/input/event7. Make sure you have read permissions to it.
Unable to poll /dev/input/event6. Make sure you have read permissions to it.
Unable to poll /dev/input/event5. Make sure you have read permissions to it.
Unable to poll /dev/input/event4. Make sure you have read permissions to it.
Unable to poll /dev/input/event3. Make sure you have read permissions to it.
Unable to poll /dev/input/event2. Make sure you have read permissions to it.
Unable to poll /dev/input/event1. Make sure you have read permissions to it.
Unable to poll /dev/input/event0. Make sure you have read permissions to it.
ManyMouse: 0 mice detected.
Violación de segmento (`core' generado)

Espero vuestras respuestas, gracias ^^.

Imagen de Nacc
+1
0
-1

parece que llega a ser comun el problema del Zsnes
aqui dejo lo que me salio en la terminal,
pero mirandolo bien hay como ciertas similitudes no creen?

ZSNES v1.51, (c) 1997-2007, ZSNES Team
Be sure to check http://www.zsnes.com/ for the latest version.

ZSNES is written by the ZSNES Team (See AUTHORS.TXT)
ZSNES comes with ABSOLUTELY NO WARRANTY. This is free software,
and you are welcome to redistribute it under certain conditions;
please read 'LICENSE.TXT' thoroughly before doing so.

Use ZSNES -? for command line definitions.

Starting Mouse detection.
Unable to poll /dev/input/event4. Make sure you have read permissions to it.
Unable to poll /dev/input/event3. Make sure you have read permissions to it.
Unable to poll /dev/input/event2. Make sure you have read permissions to it.
Unable to poll /dev/input/event1. Make sure you have read permissions to it.
Unable to poll /dev/input/event0. Make sure you have read permissions to it.
ManyMouse: 0 mice detected.
Violación de segmento (`core' generado)

ojala que me ayuden a mi también (disculpa si me cuelgo de tu entrada pero viendo lo similar que llegan a ser los problemas, pienso que me podrian ayudar a mi tambien...)

+1
0
-1
Imagen de lauchacba
+1
0
-1

hola... yo tengo instalado el :
zsnes
versión: 1.510-2.2ubuntu3
desde los repositorios...

y el sega o genesis:
http://segaretro.org/Gens/GS
deb para 8.04 i386

uso ubuntu 10.04.

saludos.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de Nacc
+1
0
-1

encontre la respuesta en los foros... (que pena, de haber partido por ahi...)

pongo textual lo que dice uno de los mensajes...

Festor (no verificado) Vie, 09/11/2007 - 15:48

Buff, pues si que es chungo el problema xD Segun parece tienes un problema de permisos, algo
que no entiendo... pero bueno...

Vamos a hacer una cosa: prueba desinstalando el programa (ve a Synaptic y busca el paquete), asegurate de eliminarlo completamente (incluyendo archivos de configuracion).

No se muy bien como funciona el Zsnes pero supongo que depende de ROMS o juegos a emular, no? Si eso localizalos y guarda una copia de seguridad de ellos.

Luego ve a tu carpeta personal, directorio personal, home o como lo quieras llamar xD Si estas en
Gnome, pulsa Ctrl + H y veras un monton de carpetas con un punto delante, pues bien debes buscar una que ponga .Zsnes o .zsnes (es decir que tenga el nombre del programa) y borrarla.

Luego instala de nuevo el programa y comprueba si se soluciono el problema.

Yo te lo aseguro, hice lo que decia el mensaje y el Zsnes me vuelve a correr...

+1
0
-1
Imagen de Nacc
+1
0
-1

si por casualidad ya tenias saves (o sea que ya jugaste en algun momento y guardaste), antes de borrar la carpeta ".Zsnes" toma tus archivos de guardado (es facil reconocerlos, van de a 1 a 3 archivos y tienen los mismos nombres de los juegos que ocupaste, solo que tienen diferentes terminaciones, .zst , srm por poner algo) dejalos en algun lado fuera del borrado, y una vez que reinstales el Zsnes, PRUEBALO (asi se generara la carpeta de .Zsnes) y deja los saves devuelta en ellla.
BYE!

+1
0
-1