instalar phpmyadmin

Imagen de mikil
0 puntos

acaban de instalarme ubuntu, con apache+ php + mysql, y ya funciona ok.
No tengo instalado el modo gràfico así que accedo via consola, y quiero instalar el phpmyadmin pero dudo en todo lo que tengo que hacer.
me han dicho que no debo descargar nada que ubunto lo buscarà, descargarà e instalarà si hago desde la consola

apt-get upgrade
apt-get install phpmyadmin

es así?

graicas

Imagen de Caribdis
+1
0
-1

Las órdenes son:
sudo apt-get update
sudo apt-get install phpmyadmin
Pero si no tienes entorno gráfico, ya me dirás para qué te va a valer phpmyadmin.

+1
0
-1

-----
Jorge

Imagen de mikil
+1
0
-1

me referia a modo consola, es decir, que no gestiono el servidor con el ratón sino a traves de modo comando.
gracias.

+1
0
-1
Imagen de isra_mv
+1
0
-1

wooooow!!!! ya lo intenté con lynx.
Oye, mis respetos, está difícil eso de la navegación en consola. Aunque sí me hallé para entrar al programa.
Mira, lo que pasa es que phpmyadmin simplemente no se deja en consola, no sé por qué, tal vez porque php no lo soporte, o tal vez simplemente por la dificultad de mostrar las tablas y eso. El caso es que cuando traté de correrlo, me puso esto:

phpMyAdmin is more friendly with a frames-capable browser.

Así que, en mi opinión, creo que sí necesitas un entorno gráfico.

+1
0
-1

--------------------------------------------

el isra

Imagen de Inexpugnable
+1
0
-1

Tengo una inquietud con respecto al comando de instalación ya que en varios sitios lo encontré como:
sudo apt-get install phpmyadmin -y
que utilidad tiene colocar (-y) ?
de antemano gracias por su respuesta.

+1
0
-1
Imagen de Goyo
+1
0
-1

Los manuales se inventaron para reslver inquietudes.

man apt-get
[...] 
-y, --yes, --assume-yes
           Supone una respuesta afirmativa a todas las preguntas, de esta
           forma apt-get se ejecuta sin necesidad de intervencion posterior
           para tomar decisiones.  apt-get terminara sin hacer nada de
           producirse una situacion no deseada, como cambiar un paquete
           retenido, instalar un paquete sin autenticar o desinstalar un
           paquete esencial. Opcion de configuracion: APT::Get::Assume-Yes.
+1
0
-1
Imagen de emiliosm
+1
0
-1

instale con synaptic el phpmyadmin y lo desistale por error con synaptic tambien lo intento volver a instalar con synaptic y me dice que lo instala pero no hace nada

lo intento desde unn terminal y me da el siguiente erroR

E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

 

he visto que tenia instalado Apache 1 y Apache2 y he desinstaldo apache 1 con synaptic pero cuando escribo localhost/phpmyadmin me da un error 404 y me contesta apache 1

He reseado (apagando el ordenador) y sigue contestando Apache1 en Synaptic dice que esta desinstalado

 

que lio es fiable este Synaptic? 

+1
0
-1

 

 

 

 

usuario Ubuntu #106517

Imagen de emiliosm
+1
0
-1

Ya he visto el error cuando cambio la contraseña a root que viene sin ella hay que cambiarla tambien en el fichero config.

+1
0
-1

 

 

 

 

usuario Ubuntu #106517