Webcam en un Dell inspiron 1420

Imagen de linkercl
0 puntos

  Haber amigos una ayuda, como instalo una webcam interna de un Dell
  inspiron 1420 en Ubuntu Gutsy, no encuentro info, alguien que tenga
  la misma maquina y lo haya realizado?

  salu2

Imagen de dilaang
+1
0
-1

Hola.. yo temgo el mismo portatil..

Para hacer funcionar la webcam.. presiona la combinacion de teclas "alt + F2" ..y copia lo siguiente  " gstreamer-properties ", se abrira una nueva ventana .. y en la pestaña de video, en la sección de Entrada Predeterminada:

Complemento: Video for Linux 2 (v4l2)

Dispositivo: Laptop Integrated Webcam

Y eso te deberia habilitar la webcam para usarla tan tanto con Ekig, Cheese o Skype

Si tienes algun problema con otro programa que haga uso de la webcam, intenta configurando el complemento a V4L2...

Espero sea de ayuda.

+1
0
-1
Imagen de linkercl
+1
0
-1

Muy bien hare las prueba y te comento,  es lo unico que no funca en la laptop

Thanks 

 

 

Somos criaturas productos de una idea.
http://pixmedial.net/blog

+1
0
-1

Somos criaturas productos de una idea.
http://pixmedial.net/blog

Imagen de jacruzca
+1
0
-1

Muchas gracias, esto funciona a la perfección con mi Dell M1530

+1
0
-1
Imagen de binario0
+1
0
-1

Hola tengo la misma lap, he seguido los pasos que comentan, pero cuando hago una prueva me arroja el siguiente error:

 Video for Linux 2 (v4l2): El dispositivo '/dev/video0' no puede capturar en 640x480

 Sigo investigando pero si alguien sabe algo al respecto como solucionarlo por favor comentenlo.

 Gracias.

+1
0
-1
Imagen de ulmo
+1
0
-1

que version de ubuntu tienes??

Ubuntu User # 10803

+1
0
-1

Ubuntu User # 10803

Imagen de binario0
+1
0
-1

Hola que tal, solo para cometar que ya quedo mi webcam, como lo hice, ja pues la verdad en la pantalla cuando ejecutas gstreamer-properties en el apartado de propiedades le puse predeterminado y listo ya me abrio una pantalla mostrando video.

 

PD. Yo tengo ubuntu 7.10 pero la distribucion que ofrece Dell para sus portatiles, esto para que no tengas problemas con el Hardware.

Como ultimo comentario, no recuerdo si probe el predeterminado pero si recuerdo que en el monitor de la lap estaba encendido el foco de que estaba trabajando la webcam, como es que fue esto, aaa pues al parecer  que a la hora de configurar el amsn la web cam me mando un error (no vi cual) a lo cual le di ignorar y despues de eso el foquito quedo encendido, creo que a la hora de configurar el amsn  hizo que se pasmara la webcam.

 Bueno eso fue lo que me a pasado y mi experiencia la verdad me quedan dudas que aun estoy investigando, espero que a alguien mas le pueda ayudar mi comentario.

+1
0
-1
Imagen de luisfmp
+1
0
-1

La webcam integrada a mi me funcionó bien, yo instalé la version de Ubuntu de la pagina de Dell.

Quisiera saber si a alguien le da problemas la WiFi, en mi caso, cuando se pierde la conexion, el led de WiFi se queda parpadeando y prácticamente me congela todo el sistema. Aun "apagandolo" con el interruptor de la tarjeta, solo desactiva el Bluetooth y el led sigue parpadeando, y solo puedo usar las aplicaciones que estaban abiertas al momento, no puedo abrir ningun menu de la barra para entrar al monitor del sistema.

Alguna idea de que pueda ser?

 

+1
0
-1
Imagen de dabit_1
+1
0
-1

Lo del parpadeo del wifi tambien me pasaba a mi, eso es pq el controlador no es el correcto, tienes q ponerle el "iwl3945", busca en google q en un momento verás como cambiarlo, pq el controlador viene con Gutsy Gibon, solo que no está habilitado. En cuanto a la webcam, me funciona, lo único que va realmente lenta, alguien sabe como hacerla funcionar bien?

+1
0
-1
Imagen de jps139
+1
0
-1

Hola tengo un problema con mi webcan  con ubuntu 7.10

Ya hice los pasos que recomiendan y todo sale bien. Pero cuando abri el programa de camorama me sale un error queel video no esta conectado al device (dev/video0)

 gracias por su ayuda

Pablo

+1
0
-1

Pablo

Imagen de xtephan
+1
0
-1

Eso lo solucionas como se menciona arriba... entrando a gstreamer-properties.

A mi también me funciona lentísimo la cámara, al momento de ver el video con Cheese u otro, lo mismo.
Cuando veo después los videos no se ven tan cortados, pero una amiga tiene el mismo computdaor (inspiron 1420) con peor procesador y la misma tarjeta de video x3100 con WinVista y la imagen se ve más fluida.
En aMSN se nota la diferencia, su video se ve fluído y el mío cortado.

Además... tampoco saca imágenes a los 2mpx de la camara, sino a resolucion VGA 640x480...

+1
0
-1
Imagen de ubont
+1
0
-1

Encontré una alternativa, que consiste en bajar la resolución de la camara.
Describo el proceso en este enlace:
http://www.ubuntu-es.org/node/165843#comment-470727
Creo que el problema reside en la tarjeta gráfica de la máquina y el controlador o driver que provee Ubuntu.

+1
0
-1

software libre es aquel en el que puedes elegir.
Entonces yo eligo Gnome:Shell & Classic.
Los demas usen lo que quieran.

Imagen de ubont
+1
0
-1

Tengo Ultimate edition 3.4(Ubuntu 12.04) y al usar cheese el video se ve mejor con la resolución de 320x240, lo cual es un avance con respecto a las versiones anteriores de Ubuntu.No sé porque será, pero ya es algo.
Talvez en una versión futura de Ubuntu el problema desaparezca XD

+1
0
-1

software libre es aquel en el que puedes elegir.
Entonces yo eligo Gnome:Shell & Classic.
Los demas usen lo que quieran.

Imagen de ubont
+1
0
-1

En esta versión de Ubuntu el desempeño de la webcam está muy bien.
Felicitaciones al equipo de ubuntu por el buen trabajo!

+1
0
-1

software libre es aquel en el que puedes elegir.
Entonces yo eligo Gnome:Shell & Classic.
Los demas usen lo que quieran.