el PSychosynth....ejecución....

Imagen de Sebbbito
0 puntos

Buenos Dias, Tardes, Noches, etc... Queria consultar y pedir ayuda sobre la ejecucion del Psychosynth...
Realice esto:
Instale el .deb primero y todas las correspondientes librerias...No Funciono
Luego Instale el .tar.gz y Todas las correspondientes librerias...Nofunciono
Por ultimo Instale el .tar.gz pero en modo 32 bytes (algo asi) y las corr. librerias...No Funciono

PD: Cuando digo No Funciono, es que cuando pongo el Comando de ejecutar "psycho3d"... no abre, y revise en mi carpeta personal y estan todos los archivos todo y no se, no anda... que otra cosa puedo hacer???...
--------------------------------------------------------------------------------------------------------------------------------
Bueno si me pueden ayudar desde ya estoy totalmente agradecido, y con cualquier dato o aporte que se necesite aporto lo que tengo.

Imagen de juanarab
+1
0
-1

yo instalo los paquetes y todo pero despues me dice en uno de los ultimos comando que pongo lo pongo asi suado apt-get install psychosynth-gui psychosynth-samples y dice no se ha podido localizar el paquete psychosyth-gui psychosynth-samples quien me ayudaaaaaa porfa necesito ocupar este programa

+1
0
-1
Imagen de flauta9amarilla
+1
0
-1

Feliz 18 de julio a todos, el mismo mensaje me apareció en la instalación, hay un error, el terminal no encuentra los paquetes psychosyth-gui y psychosynth-samples

¿qué puedo hacer más? para instalar PSychosynth

Saludos Cordiales, F9A

+1
0
-1

Trabajo pesado es por lo general la acumulación de tareas livianas que no se hicieron a tiempo.(Henry Cooke)

Imagen de DjUndertaker
+1
0
-1

Hola ante todo, este es mi primer mensaje en el foro y quería comentar mi problema.
Para los anteriores mensajes deciros,¿habéis usado los repositorios de ubuntu de la página? Está todo, son 3 comandos.
Una vez instalado todo ejecuto la orden "psynth3d" y el programa me inicia pero con los siguientes avisos en consola:
[gui] INFO: Loading settings.
[gui] INFO: Initializing Ogre.
[gui] INFO: Initializing OIS.
[gui] INFO: Initializing synthesizer.
[psynth.io.alsa] WARNING: ALSA could not set the requested periods. Actual periods is: 3
[psynth.io.alsa] WARNING: ALSA could not set the requested buffer size. Actual buffer size is: 1536
[gui] INFO: Initializing networking.
[gui] INFO: Initializing scene.
[psynth.io.thread_async] WARNING: Could not set RT priority: Operation not permitted
[gui] INFO: Initializing CEGUI.
[gui] INFO: Initializing GUI elements.

Y el programa me funciona pero cuando empiezo a manipular los cubos y a "jugar" un poco el programa me peta y en consola aparece sin parar este aviso:

[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe
[psynth.io.alsa] WARNING: snd_pcm_wait () error: Broken pipe

He estado mirando configuraciones e información sobre "pulseaudio" y "alsa" ya que el programa este usa "alsa" y por ejemplo ayer me tiré 4 horas y pico modificando comandos y reiniciando el pc en ubuntu 11.10 y quité todo rastro de "pulseaudio" pero no me sirvió de nada, así que he vuelto a ponerme el 12.04 LTS porque me va fenomenal el SO pero la cuestión es:
Si el driver "alsa" está actualizado y he probado las versiones en las que se supone psychosynth funciona bien, que son 10.04, 10.10, 11.04, 11.10, y sucede que en el 10.04 no aparece ningún error pero pones un cubo y el audio aparece con muchísimo retraso, es decir pones un cubo y al medio minuto o más aparece el sonido, lo que lo hace inutilizable, y los mensajes de aviso aparecen ya en la versión 10.10 en adelante. He estado leyendo y buscando información pero no encuentro lo que busco. Barajo la posibilidad de que ubuntu entrara en conflicto de audio porque tengo una tarjeta de sonido instalada y el conflicto vendría por la de la placa base, aunque lo dudo porque como digo en ubuntu 10.04 no me aparecía ningún mensaje de error pero el programa era inutilizable, en cambio haga lo que haga y ponga la versión que ponga, psychosynth no lo puedo usar y no voy a quitar la tarjeta de audio y luego ponerla de nuevo (aunque no lo he probado) sólo para jugar un poco con psychosynth. Si a alguien más le pasa o sabe qué debo hacer, lo agradezco de antemano.

Pentium 4 3,06 ghz
2gb ram
tarjeta gráfica asus eah4350 silent (chip ati por hdmi)
tarjeta de sonido genius sound maker value series v1.5

+1
0
-1
Imagen de DjUndertaker
+1
0
-1

Bueno ya que me iba mal el psychosynth he bajado la versión o.3.o que han puesto ahora y llevo unas horas intentando compilarlo, al final lo conseguiré pero digo yo, no se podrían facilitar las cosas un poco? Ando loco con las librerias

+1
0
-1
Imagen de DjUndertaker
+1
0
-1

Abandono la ilusión de querer usar el psychosynth. He hecho todo lo posible, llevo toda la tarde buscando paquetes y al final lo he compilado pero ¿para qué? Para que en la compilación me acabe dando 1 error a pesar de que lo compila y encima no iba. Intenté con la versión de repositorios de ubuntu pensando "con todo lo que he estado buscando e instalando me tiene que ir" ¡Pues nooooo! Me da el mismo error cuando estoy usándolo y eso que he instalado varios paquetes de alsa, incluso para el uso de sonido en tiempo real, pero no sirve para nada... Una bonita idea el programa... Lástima que haya quedado hecho una "chapuza" sin ánimo de ofender. Abandono mi cabezonería de hacerlo funcionar, pues lo doy por imposible y no encuentro soluciones.

+1
0
-1