flashplugin-installer: Depends: libnspr4-0d pero no va a ser instalado (SOLUCIONADO)

Imagen de Miguel.fdz
4 puntos

He instalado el ubuntu 11.10 junto con windows para arrancar el ordenador con uno de los dos sistemas operativos.

Cuando voy a instalar el programa complemento adobe flash me sale el siguiente error:
flashplugin-installer: Depends: libnspr4-0d pero no va a ser instalado

¿Alguien sabe como solucionarlo?
Muchas gracias.

Imagen de Goyo
+1
0
-1

Instala libnspr4-0d.

+1
0
-1
Imagen de Miguel.fdz
+1
0
-1

sabes como puedo hacerlo mediante la terminal? he buscado el paquete en el centro de software de ubuntu y no lo encuentra encuentra el libnspr4 y ya esta instalado y lo que encuentro en internet son descripciones del paquete.

Muchas gracias

+1
0
-1
Imagen de Goyo
+1
0
-1

sudo apt-get install libnspr4-0d

+1
0
-1