error de dependencias en 8.10 (Solucionado)

Imagen de JhonQ
6 puntos

Bueos días, estoy (continuo) intentando hacer funcionar mi escáner dela EPSON Stylus TX100 8ya logré que funcionara la impresora).
Descargo el paquete iscan_2.16.1-1_i386.deb, el cual bajé de la página de AVASYS, pero al intentar instalarlo en mi UBUNTU 8.10 me dice que falta (error de dependencias) el archivo "libltdl3".
Ni con aptitude search ni con synaptic consigo el dichoso paquete ni ninguno que lo provea.
¿Me pueden ayudar?
¿Debo bajar (downgrade) a Hardy 8.04 para poder hacer funcionar mi EPSON TX100?
¿Me olvido de LINUX y regreso al ruindo$? (¡¡PUAAFF!!^n)
¿Debo crear mis documentos en Ubuntu y luego buscar a ruindo$ para imprimirlos y/o escanearlos?

Saludos.

Solución:
Instale el libltdl3 de Hardy y ahora funciona OK.

Imagen de danirolo7
+1
0
-1

Con un "apt-cache search programa" puedes encontrar paquetes. En tu caso lo he hecho:

daniel@daniel-laptop:~$ apt-cache search  libltdl3
libltdl7-dev - A system independent dlopen wrapper for GNU libtool

Prueba a ver si instalando el libltdl7 y libltdl7-dev, desde Apt, se te soluciona
----------------------------------------------------
Sin malos rollos.

http://dabuntu.wordpress.com

Linux User #476658
Ubuntu User#23611

¡¡¡Salud y Libertad!!!

+1
0
-1

----------------------------------------------------
Sin malos rollos.

http://fausto23.wordpress.com

Linux User #476658
Ubuntu User#23611

¡¡¡Salud y Libertad!!!

Imagen de anka
+1
0
-1

a falta de una solucion te propongo 2 :P

1- Como en ubuntu 8.10 no esta libltdl3 , revisa si en /usr/lib tienes libltdl.so.7

Si no lo tines busca en synaptics libltdl7 e instalalo. Cuando lo tengas creas un enlace simbolico a el :)

cd /usr/lib
sudo ln -s libltdl.so.7 libltdl.so.3

Este metodo es para no meter cosas raras en tu ubuntu 8.10

2-La otra es instalar libltdl3 bajando el paquete manualmente desde:

http://packages.ubuntu.com/hardy/libltdl3

Esta es la opcion mas rapida, pero tendras un paquete de hardy :)

Sea cual sea la opcion que elijas, espero que se solucione.

Saludos!

"Primero te ignoran, después se ríen de ti, luego te atacan, entonces ganas." Mahatma Gandhi

+1
0
-1

"Primero te ignoran, después se ríen de ti, luego te atacan, entonces ganas." Mahatma Gandhi

Imagen de bubinson
+1
0
-1

Hola:

Yo he tenido el mismo problema que tú, al final lo he solucionado instalado un paquete anterior "iscan_2.11.0-2_i386.deb", con este no ha habido problemas, el escaner está funcionando.

Saludos

+1
0
-1
Imagen de rmmcmm
+1
0
-1

Mismo problema y misma solución. Tengo Ubuntu Precise, y me ha funcionado con las versiones siguientes, más antiguas: iscan_2.20.1-1.ltdl7_amd64, y iscan-plugin-gt-s600_2.1.0-3_amd64. Suerte.

+1
0
-1

Manuel Martin