Falló la operación con el paquete

Imagen de Caillra
0 puntos

Antes que nada como les va, soy usuario de ubuntu 12.04 LTS desde por lo menos hace una semana, y pues el sistema operativo es muy bueno y me gusta mucho.

Pero hay errores que me sacan de quicio y si por favor me pueden asistir.
La cosa esta asi Yo quiero instalar un programa desde El centro de software de ubuntu, pero cada vez que intento instalar me sale este error: "Falló la operación con el paquete","Falló al instalar o desinstalar un paquete de software." una y otra y otra vez no importa que programa quiera instalar pasa con todos y para todos y pues ya me estoy hartando el mismo error.

Por favor les agradecería mucho ayudarme a solucionar este problema desde ya muchas gracias por sus Respuestas.

Caillra.

Imagen de Danielsilvat
+1
0
-1

Hola Amigo, intenta instalar un programa desde la terminal. Baja algún paquete de instalación de otro sitio (que sea .deb) e instálalo desde la terminal para saber si es el sistema operativo el que no funciona o es el Centro de Software.
Saludos.

+1
0
-1
Imagen de Caillra
+1
+1
-1

InstallArchives() failed: dpkg: error: cannot read info directory: No such file or directory
Error in function:
SystemError: E:Sub-process /usr/bin/dpkg returned an error code (2)
dpkg: error: cannot read info directory: No such file or directory

+1
+1
-1
Imagen de elnetotaca
+1
0
-1

abre la terminal y teclea;
sudo apt-get -f install

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de Caillra
+1
0
-1

Ya identifique el problema aunque no lo se solucionar jaja el parquete "dpkg" no funciona o no lee

+1
0
-1
Imagen de elnetotaca
+1
0
-1

sudo apt-get -f install

luego;
sudo apt-get update

pega aqui el resultado

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de mauluqu
+1
0
-1

al teclear sudo apt-get -f install sale lo siguiente:

Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
libfftw3-3 libfftw3-long3 liblcms1:i386 libllvm3.3:i386 libmjpegutils-2.0-0
libmng1:i386 libmpeg2encpp-2.0-0 libmplex2-2.0-0 libtasn1-3:i386 libx264-123
Use 'apt-get autoremove' to remove them.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
9 no instalados del todo o eliminados.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
Configurando linux-image-3.11.0-20-generic (3.11.0-20.34) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.11.0-20-generic /boot/vmlinuz-3.11.0-20-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.11.0-20-generic /boot/vmlinuz-3.11.0-20-generic
update-initramfs: Generating /boot/initrd.img-3.11.0-20-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.11.0-20-generic /boot/vmlinuz-3.11.0-20-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.11.0-20-generic /boot/vmlinuz-3.11.0-20-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.11.0-20-generic /boot/vmlinuz-3.11.0-20-generic
/usr/sbin/grub-mkconfig: 1: /etc/default/grub: radeon.dpm=1#: not found
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.11.0-20-generic.postinst line 1010.
dpkg: error al procesar el paquete linux-image-3.11.0-20-generic (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 2
Configurando linux-image-3.13.0-24-generic (3.13.0-24.46) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.13.0-24-generic /boot/vmlinuz-3.13.0-24-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.13.0-24-generic /boot/vmlinuz-3.13.0-24-generic
update-initramfs: Generating /boot/initrd.img-3.13.0-24-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.13.0-24-generic /boot/vmlinuz-3.13.0-24-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.13.0-24-generic /boot/vmlinuz-3.13.0-24-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.13.0-24-generic /boot/vmlinuz-3.13.0-24-generic
/usr/sbin/grub-mkconfig: 1: /etc/default/grub: radeon.dpm=1#: not found
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.13.0-24-generic.postinst line 1025.
dpkg: error al procesar el paquete linux-image-3.13.0-24-generic (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 2
Configurando memtest86+ (4.20-1.1ubuntu8) ...
/usr/sbin/grub-mkconfig: 1: /etc/default/grub: radeon.dpm=1#: not found
dpkg: error al procesar el paquete memtest86+ (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 127
Configurando grub-pc (2.02~beta2-9) ...
/var/lib/dpkg/info/grub-pc.config: 1: /etc/default/grub: radeon.dpm=1#: not found
dpkg: error al procesar el paquete grub-pc (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 127
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-image-extra-3.13.0-24-generic:
linux-image-extra-3.13.0-24-generic depende de linux-image-3.13.0-24-generic; sin embargo:
El paquete `linux-image-3.13.0-24-generic' no está configurado todavía.

dpkg: error al procesar el paquete linux-image-extra-3.13.0-24-generic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-image-generic:
linux-image-generic depende de linux-image-3.13.0-24-generic; sin embargo:
El paquete `linux-image-3.13.0-24-generic' no está configurado todavía.
linux-image-generic depende de linux-image-extra-3.13.0-24-generic; sin embargo:
El paquete `linux-image-extra-3.13.0-24-generic' no está configurado todavía.

dpkg: error al procesar el paquete linux-image-generic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-generic:
linux-generic depende de linux-image-generic (= 3.13.0.24.30); sin embargo:
El paquete `linux-image-generic' no está configurado todavía.

dpkg: error al procesar el paquete linux-generic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-image-extra-3.11.0-20-generic:
linux-image-extra-3.11.0-20-generic depende de linux-image-3.11.0-20-generic; sin embargo:
El paquete `linux-image-3.11.0-20-generic' no está configurado todavía.

dpkg: error al procesar el paquete linux-image-extra-3.11.0-20-generic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de ubuntu-desktop:
ubuntu-desktop depende de memtest86+; sin embargo:
El paquete `memtest86+' no está configurado todavía.

dpkg: error al procesar el paquete ubuntu-desktop (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
Se encontraron errores al procesar:
linux-image-3.11.0-20-generic
linux-image-3.13.0-24-generic
memtest86+
grub-pc
linux-image-extra-3.13.0-24-generic
linux-image-generic
linux-generic
linux-image-extra-3.11.0-20-generic
ubuntu-desktop

que puedo hacer
Gracias

+1
0
-1
Imagen de caneparamiro
+1
0
-1

Por casualidad trataste de cambiar el Kernel que viene por defecto?

+1
0
-1
Imagen de gato2707
+1
0
-1

El problema es que quitó al hacerlo.

Seguramente quitó "a mano" algunos de los kernel antiguos, pero PP requiere que se mantengan instalados algunos de ellos, habrá que reinstalar el kernel 3.2.xx que es el que trae PP de fábrica, y no solamente la imagen.

+1
0
-1

Saludos desde México
Mi Web: El Gato con Linux