Command y Conquer 4 Tiberian Twilight es compatible?

Imagen de sergiomc
0 puntos

Hola, una pregunta, queria saber si este juego funcionara en Ubuntu, es que solo tengo Ubuntu elimine por completo Win y de repente quiero jugar a este juego y en los requisitos no menciona Linux..

Sirve o no para Linux? sera que simplemente no lo mencionaron o no es compatible?

REQUERIMIENTOS MINIMOS
Procesador: Intel Core 2 o AMD 64 X2
RAM: 1.5 GB
Tarjeta gráfica: NVIDIA GeForce 6800 o mejor / ATI Radeon X1600 o mejor con 256 MB de VRAM
OS: Windows XP SP3 / Windows Vista SP1 / Windows 7
Disco duro: 10 GB espacio libre
DirectX 9.0c

Imagen de alejo.385
+1
0
-1

Noooo Noooo creo que esta mas que especifico que no es compatible para Linux....solo con un Wine de pronto pero es mejor que no siga insistiendo

+1
0
-1
Imagen de sergiomc
+1
0
-1

Estuve viendo que con otros juegos me pasa lo mismo, así que voy a crear una partición de win, no estaba en mis planes pero no me queda otra, saben bien que detesto esa empresa, que instalo win7 o win8? o este ultimo también me traería problemas?

+1
0
-1
Imagen de luis199914
+1
0
-1

mi amigo consiguio funcionar el juego pero no se como

+1
0
-1