Necesito ayuda para actualizar a Ubuntu 12.10 desde 12.04

Imagen de EdwardL
0 puntos

He leido que debo entrar al gestor de actualizaciones y ahi aparecera la nueva version, pero no me aparece solo aparecen muchas actualizaciones de programas (que he dejado de actualizar como thunderbird -no me sirve-)

no sé si esto tendra relación a mi problema.

tengo una pc compaq mini (antes tenia windows por fallos he estado forzado en ubuntu por 7 meses hasta ahora)

necesito actualizar todos esos programas para poder actualizar?

Tengo un problema que me pide contraseña -solo puedo actualizar las que dicen "actualizaciones de seguridad", las recomendadas no puedo actualizar por qué me pide una contraseña y la pc esta sin contraseña asi que no se cual será-

:(

gracias

Imagen de alatgarcia
+1
+1
-1

Amigo EdwardL :
La actualización a Ubuntu 12.10 todavía no me aparece a mi tampoco en el gestor de actualizaciones, supongo que sera cuaetión de horas, así que no tendrás más remedio que tener paciencia.
No necesitas actualizar los programas actuales para luego poder actualizar a una nueva versión, así que no te preocupes por ese lado, podrías actualizar por consola, pero si eres principiante, mejor aclo con el gestor, de todos modos ten en cuenta que ahora los servidores estarán saturados, por eso tal vez la actualización te lleve horas, posiblemente será mejor esperar unos días más.
En cuanto a lo de la contraseña, si estás seguro de que no tienes ninguna, simplemente deja el espacio en blanco y sigue adelante, sería conveniente que pusieras una contraseña por tu propia seguridad.
Saludos y suerte

+1
+1
-1
Imagen de EdwardL
+1
0
-1

Ok muchas gracias.. esperare entonces

lo de la contraseña cuando me instalaron ubuntu sí tenía al iniciar la pc y ese mismo momento cambie la opción no tengo problemas de seguridad sin contraseña.

+1
0
-1
Imagen de Amilcar
+1
0
-1

Tienen que modificar la configuración del gestor para que les informe tambien de actualizaciones que no sean LTS. La versión 12.04 es de tipo LTS y de origen viene configurada para solo notificar cuando la version a la que se va a actualizar tambien es LTS.
Saludos.

+1
0
-1