Wireless Atheros AR9462 se desconecta

Imagen de Slopht
0 puntos

Hola tengo una ultrabook Acer Aspire S3 la cual estoy teniendo problemas con la conexión wifi ( Atheros AR9462 Wireless Network Adapter), debido a que se desconecta mucho de la conexión inalambrica, ya probé con el comando

sudo -s gksu gedit /etc/modprobe.d/ath9k.conf

y cambiando este parámetro

options ath9k nohwcrypt=1

Como segunda opción también probé con el siguiente comando

sudo rmmod -f iwlagn
sudo modprobe iwlagn 11n_disable=1

Haber si alguien me puede ayudar con este problema.

Saludos.

Imagen de esquerra
+1
0
-1

Mismo problema, alguien puede ayudar. No quiero usar windows, pero lo estoy haciendo porque no he podido solucionar la desconeccion en Ubuntu

+1
0
-1
Imagen de miguel.cano
+1
0
-1

1.- apaga bluetooth
2.- una vez conectado desactiva la administración de energía de la interfaz wifi con:

sudo iwconfig wlan0 power off

(puedes sustituir "wlan0" por el nombre de tu interfaz en caso de que sea distinto)

lo he probado con éxito en una Ultrabook Acer V5-171 con Ubuntu 12.04

suerte!

+1
0
-1
Imagen de jorgeagarcia
+1
0
-1

BUENOS DÍAS, YO TENGO ACTUALMENTE ESTE PROBLEMA, Y YA PROBE DE TODO Y AUN NO SE SOLUCIONA ESTE DETALLE EN MI MAQUINA, INCLUSIVE CAMBIE A DEBIAN 7 Y PRESENTA EL MISMO PROBLEMA, NO SE SI TENGA QUE ACTUALIZAR PRIMERO EL SISTEMA POR RJ45 PARA QUE ME FUNCIONEN LA SOLUCIONES, EL PROBLEMA ES QUE AHORITA NO TENGO CABLE DE RED, LO QUE LEO Y NO SE ME HACE JUSTO ES QUE ESTE PROBLEMA SE VIENE ARRASTRANDO DESDE LA 10.04 Y AUN NO SE DA UNA SOLUCIÓN DEFINITIVA

+1
0
-1
Imagen de .doc
+1
0
-1

quizás tu problema sea otro. Y si, actualizar (incluso reinstalar) siempre en una buena medida, mejor conectado a internet, y mejor a través de una conexión eth0, no wifi. El cable de red con conectores Rj45 vale menos de 2 euros, y lo encuentras en cualquier 'chino'.

(y por favor, escribe con minúsculas y si es caso crea tu propio hilo, este es viejo... y por no cumplir las Normas lo pueden cerrar)

+1
0
-1