Wine en Ubuntu 12.10

Imagen de ciltocruz
0 puntos

Hola buenos días a todos.

Lo primero dar las gracias por la lectura de este mensaje.

El problema que tengo es que acabo de instalar ubuntu 12.10

Y quería instalar Wine. Porque necesito varios programas de trabajo para la Universidad. No por Ocio (msn, reproductores y demás chorradas de por ahí)

El caso es que al instalar aparece lo siguiente:

marcos@ubuntu:~$ sudo apt-get install wine1.5
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
wine1.5 : Depende: wine1.5-i386 (= 1.5.15-0ubuntu1) pero no es instalable
Recomienda: gnome-exe-thumbnailer pero no va a instalarse o
kde-runtime pero no va a instalarse
Recomienda: ttf-droid
Recomienda: ttf-mscorefonts-installer pero no va a instalarse
Recomienda: ttf-umefont pero no va a instalarse
Recomienda: ttf-unfonts-core pero no va a instalarse
Recomienda: winbind pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Total, que dependo de "algo" que no es instalable y sin ello no puedo instalar el Wine.

Alguna idea de cómo solucionar el error de las dependencias?

El Aptitude no me resuelve dependencias más que nada porque dice que todo está en orden.

Saludos y gracias.

Imagen de reyrk
+1
0
-1

y descargarlo por el centro de software?

+1
0
-1
Imagen de netgwe
+1
0
-1

Añade el PPA del Wine Team, y seguramente terminarán tus problemas:

$ sudo add-apt-repository ppa:ubuntu-wine/ppa
$ sudo apt-get update
$ sudo apt-get install wine1.5

Y por cierto, para casi todas las aplicaciones en Windows, puedes encontrar su contraparte en Linux, por lo que debiera de ser una limitante esto que comentas.

¡Buen día! Espero que aun te sea útil mi consejo.

+1
0
-1

Desde la Ciudad de México...

Jorge Edgar.

Imagen de crissando
+1
0
-1

Por el centro de sofware no sirve y por terminal me sale esto:

Los siguientes paquetes tienen dependencias incumplidas:
wine1.5 : Depende: wine1.5-i386 (= 1.5.20-0ubuntu2) pero no es instalable
Recomienda: ttf-droid
Recomienda: ttf-umefont pero no va a instalarse
Recomienda: ttf-unfonts-core pero no va a instalarse
Recomienda: winbind pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

muchas gracias .

+1
0
-1
Imagen de sneburveg
+1
0
-1

Buena noche... leyendo el comentario... a mi se me presenta el mismo problema, cuando trato de instalar por el centro de software me aparece el siguiente comentario

Package dependencies cannot be resolved
This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

soy nuevo el linux y quiero migrar totalmente pero necesito el wine para poder instalar el software isis Proteus muy necesario para la U... alguien que me pueda colaborar con este problema

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Ese mensaje es por que tratan de instalar wine de 32 bits en un sistema operativo de 64 bits.

wine1.5 : Depende: wine1.5-i386 (= 1.5.20-0ubuntu2) pero no es instalable

Es probable que tengan que habilitar la multiarquitectura para usar las versiones de wine de ese repositorio.

siendo root:

 
dpkg --add-architecture i386
apt-get update

Si tu sistema operativo no es de 64 bits, entonces no hagas caso a esta indicación, el problema es otro.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de donvidela
+1
0
-1

@Jose Luis , gracias a tu respuesta puedo descargar el wine sin problemas, ahora lo probare, saludos.

+1
0
-1
Imagen de GuilleBenitez
+1
0
-1

A mi me sale
No se pudo bloquear /var/lib/dpkg/lock
No se pudo bloquear el directorio de administración (/var/lib/dpkg/), ¿quizás haya algún otro proceso utilizándolo?
y no puedo seguir para instalar el wine 1.5
Por favor ayudenme, gracias de antemano

+1
0
-1