Mensaje de error al actualizar

Imagen de andy_martinez
0 puntos

Buenas tardes, os explico el problema, yo tenía instalada la versión 11.04, actualizé con synaptic a la 12.04, hasta allí todo correcto, esta tarde estoy intentando actualizar el sistema, y me da el siguiente error:

" W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner i386 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-i386_Packages)
W: Tal vez quiera ejecutar «apt-get update» para corregir estos problemas"

He tirado un poco de san google, y no logro solucionarlo, os pego el archivo source.list, a ver si alguien sabe como lo puedo solucionar, de antemano muchas gracias.

# deb cdrom:[Ubuntu 11.10 _Oneiric Ocelot_ - Release i386 (20111012)]/ oneiric main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://es.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://es.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://es.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://es.archive.ubuntu.com/ubuntu/ precise universe
deb http://es.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://es.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://es.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://es.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://es.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu oneiric partner
# deb-src http://archive.canonical.com/ubuntu oneiric partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main

Una vez más, gracias por vuestra ayuda. :P

Imagen de JMUBUNTU2000
+1
0
-1

Si no lo has probado aún, prueba a ejecutar "sudo apt-get update".

+1
0
-1
Imagen de andy_martinez
+1
0
-1

Esto sigue igual, sigue saliendo el mismo error!!!

W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner i386 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-i386_Packages)
W: Tal vez quiera ejecutar «apt-get update» para corregir estos problemas

+1
0
-1
Imagen de gledof
+1
0
-1

Synaptic-->Configuracion-->Repositorios ahi abre y cambia el servidor con la opcion "Seleccionar el mejor servidor" Luego instala El paquete "build-essential", la actualizacion de paquetes puedes hacerla desde Synaptic o salir y hacerlo desde una consola con sudo apt-get update

+1
0
-1

Saludos.----

Imagen de andy_martinez
+1
0
-1

No se soluciona, sigue saliendo el mismo fallo....

+1
0
-1
Imagen de andy_martinez
+1
0
-1

Bueno finalmente lo he solucionado, he entrado a Gestor de actualizaciones -> Configuracion -> Otro Software -> Aquí estaba seleccionada dos veces la casilla Socios de Canonical..... he dejado solo una, y tachánnnn, solucionado!!!

+1
0
-1