dependencias del paquete no se pueden resolver

Imagen de rockdrigo16
-1 puntos

estoy intentando instalar pidgin y me salta un error

Este error podría deberse a que se necesitan paquetes de software adicionales que faltan o que no son instalables. También podría ser un conflicto entre paquetes de software que no pueden instalarse juntos.

Detalles:
Los siguientes paquetes tienen dependencias incumplidas:

pidgin: Depends: perlapi-5.12.4 pero no va a ser instalado

alguna ayuda? no logro solucionarlo.
Gracias

Imagen de LyingB
+1
0
-1

El siguiente comando:

sudo apt-get update
sudo apt-get install -f
sudo apt-get install -f pidgin

De cualquier manera ¿Cómo intentaste, paso a paso, instalar pidgin?

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de rockdrigo16
+1
0
-1

desde el centro de software, desde consola y bajando el deb de la pagina.
Y había intentado eso. Te muestro la salida. Gracias igual

Los siguientes paquetes tienen dependencias incumplidas:
pidgin : Depende: perlapi-5.12.4 pero no es instalable
Recomienda: pidgin-libnotify pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

+1
0
-1
Imagen de LyingB
+1
0
-1

Que se deberá a que has bajado el paquete de un repo externo como el PPA de pidgin, pero no has satisfecho las dependencias.

Intenta esto:

-Borra Pidgin
-Baja e instala el siguiente paquete: https://launchpad.net/~pidgin-developers/+archive/ppa/+files/pidgin-ppa_...
-Instala pidgin

sudo apt-get update
sudo apt-get install pidgin

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.