Dudas para instalar la LTS 12.04

Imagen de komikieee
0 puntos

Hola amigos, soy usuario de Ubuntu desde hace ya unos años. En estos momentos estoy usando la version 11.04 y creo que ya es hora de actualizarme a un version mas moderna, en este caso me intereresa la 12.04 por todo el rollo de que se trata de una version LTS.

El problema, la duda y el miedo es que no se como se portara mi PC... me explico: intente en su tiempo pasarme a la version 11.10 pero me daba problemas ya que no podia ver el dual-boot (pantalla negra) e iba directamente a Ubuntu. En su dia hice mil pruebas y pregunte por aqui pero al final me di por vencido y volvi a instalar la version 11.04 que no ve daba ningun problema.

Me imagino que el problema es del tema de la tarjeta grafica pero la verdad es que no se a que se debia ¿sabeis de algun truco para saber si mi tarjeta va a darme problemas con la version 12.04?

Imagen de .doc
+1
0
-1

pues tienes dos opciones
a) decirnos de qué tarjeta se trata, para ver si alguien la tiene y puede opinar con conocimiento de causa
b) probar la 12.04 en modo 'live-CD'

(por otro lado, no veo qué tiene que ver eso que dices de no ver el dual-boot, que depende de la instalación del grub, con la tarjeta gráfica. Lo que (al menos, en mi opinión) es recomendable es que instales desde cero, en vez de 'actualizar')

+1
0
-1
Imagen de komikieee
+1
0
-1

Gracias .doc :)
a) ¿Como puedo saber que tarjeta grafica tengo? ¿algun comando especifico para usar en la terminal?
b) Hace unos meses probe la version 12.04 desde un pendrive y ningun problema, pero como ya en el mensaje anterior el "problema" estaba en que al iniciar el PC y despues de la pantalla del modela de la placa madre se ponia la pantalla en negro (apagada) sin que pudier ver el dualboot, para que despues de unos segundos se iniciara Ubuntu...

+1
0
-1
Imagen de .doc
+1
0
-1

por ejemplo, copia esto en consola:
lspci | grep VGA

+1
0
-1
Imagen de komikieee
+1
0
-1

ubuntu@ubuntu:~$ lspci | grep VGA
00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)

+1
0
-1
Imagen de .doc
+1
0
-1

no creo que tengas el menor problema, siempre se ha dicho que las nVidia son las más compatibles con Linux. Y, en todo caso, yo te diría que no instales los controladores privativos de nVidia, el driver 'nouveau', que se instala por defecto, va muy bien (sobre todo, desde la versión 1.0.1 del paquete xserver-xorg-video-nouveau.

Y también se ha dicho (esto ahora no lo tengo comprobado) que si instalas los nVidia sin desinstalar previamente los 'nouveau', puedes tener conflictos (cosa que la gente suele olvidar hacerlo)

+1
0
-1
Imagen de komikieee
+1
0
-1

Bueno, lo que hare sera intentar instalar Ubuntu 12.04 y W7 partiendo de cero, es decir, formateare el disco duro a a ver que pasa... y ya os contare si pasa algo "raro" :)
¡¡Gracias .doc!!

+1
0
-1
Imagen de .doc
+1
0
-1

pasará algo raro si instalas en el orden que has dicho, o sea, Ubuntu y W7. Tienes que instalar primero W7 y luego Ubuntu.

+1
0
-1
Imagen de komikieee
+1
0
-1

¡¡Uy!! sí, ha sido un lapsus mio ;)

+1
0
-1