Ayuda con API (no se que es) Error al abrir una aplicación

Imagen de Nagato
0 puntos

HOla buenas resulta que estoy abriendo una aplicación que es Mugen el emulador de nintendo 64 para ubuntu pero no solo esta aplicacion sino otras no me deja iniciarlas solo doy doble clic y no pasa nada tengo ubuntu 12.10 si lo hago desde la consola sale esto:


Code Error: CoreStartup(): Front-end (API version 1.0.0) is incompatible with this core (API 2.0.1)
UI-console: error starting Mupen64Plus core library.

como puedo solucionarlo?

Imagen de nolin
+1
0
-1

"Application Program Interface". Una parte del programa (por ejemplo la que te pone ventanas, o controla la entrada por teclado) se comunica con otra parte (por ejemplo la que calcula qué hacer al presionar una tecla) a través de la API.

No te funciona porque una parte usa una versión vieja que la otra parte no admite.

+1
0
-1