Actualice el software y en el grub no me sale para inciar windows

Imagen de Naww
0 puntos

basicamente es lo que puse en "asunto" jaja necesito ingresar windows ya que debo utilizar un programa que tengo ahi. pero no me sale la opcion de arrancar en windows XP , instale ubuntu hace poco tiempo y la verdad que no se nada. y tampoco como solucionarlo.

Imagen de .doc
+1
0
-1

el problema es que los demás no sabemos qué has hecho para actualizar y, sobre todo, cómo tienes ahora el disco duro. Si entras en consola, escribes (o copias) esto
sudo fdisk -l
y lo pegas aquí, podremos saber a qué atenernos.

+1
0
-1
Imagen de Naww
+1
0
-1

Disco /dev/sda: 1000.2 GB, 1000204886016 bytes
255 cabezas, 63 sectores/pista, 121601 cilindros, 1953525168 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 4096 bytes
Tamaño E/S (mínimo/óptimo): 4096 bytes / 4096 bytes
Identificador del disco: 0x74b0e1a8

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 63 1953520064 976760001 42 SFS
La partición 1 no se inició en el limite físico del sector

Disco /dev/sdb: 80.0 GB, 80026361856 bytes
255 cabezas, 63 sectores/pista, 9729 cilindros, 156301488 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador del disco: 0xd05ed05e

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sdb1 * 63 105588848 52794393 7 HPFS/NTFS/exFAT
/dev/sdb2 105590782 156301311 25355265 5 Extendida
/dev/sdb5 105590784 147920895 21165056 83 Linux
/dev/sdb6 147922944 156301311 4189184 82 Linux swap / Solaris

ahi esta espero que sirva:) desde ya gracias

+1
0
-1
Imagen de .doc
+1
+1
-1

bien, no qué es, ni qué hace, el disco /dev/sda pero, como parece ser que en el disco /dev/sdb tienes un windows y un Linux, lo primero que te recomiendo hacer es tratar de reinstalar el grub, arrancando tu Ubuntu, abriendo una consola y escribiendo estos comandos (o, mejor, copia y pega, para no confundirte con algún signo, o algún espacio)
sudo update-grub
y luego
sudo grub-install /dev/sdb

Y reinicia.

(nota: si no te sale, haz un segundo intento pero, antes de volver a meter los comandos anteriores, mete estos:
sudo apt-get install os-prober
sudo os-prober
y luego, lo de antes)

+1
+1
-1
Imagen de Naww
+1
0
-1

Muchisimas gracias, hice lo que me dijiste y me resulto:) espero aprender a usar este sistema algun dia ajaja

+1
0
-1
Imagen de ea7ejg
+1
0
-1

Es posible que tu problema sea las tarjetas graficas que tengán tu PC , yo tengo una Nvidia G
force 7300 y cada vez que actualizo el Kernel me aparece el mismo problema.
La solucion en este posible caso seria la siguiente:
abrir terminal
sudo nautilus
te aparecera la ventana de nautilus, selecciona en ella la carpeta de archivos de sistema
alli abres la carpeta de boot y una vez dentro seleccionas la carpeta de grub
en esta ultima carpeta de grub busca el archivo grub.cfg y lo editas con el editor de texto.
Una vez abierto buscas la frase
set gfxmode=auto
y cambias a
set gfxmode=800X600

Cierras todo y reinicias el sistema

Seguramente si es tu problema la tarjeta grafica se te solucionará el mismo.

Recuerda que cada vez que actualizes el kernel tendrás el mismo problema, logicamente abordas la misma solución.

Saludos
Paco

+1
0
-1

No por mucho trabajar se gana más dinero

Imagen de Naww
+1
0
-1

Tengo de nuevo el MISMO problema, actualice y no me deja iniciar de windows... lo peor es q la solucion de la primera ves, no me resulto ahora. alguna idea ?

+1
0
-1
Imagen de Naww
+1
0
-1

pese a mi ignorancia-. lo pude arreglar, los detallates de porque al principio no me encontraba dev/sda pero, en fin de tanto probar anduvo.. queria eliminar este comentario pero no me deja o simplemente no se como hacerlo

+1
0
-1