(TEMA CERRADO) error «/var/lib/dpkg/updates/0007» Ubuntu 12.04 TEMA CERRADO

Imagen de nica
0 puntos

Hola! QUe tal antes que nada muchas gracias por leer y responder :) Estuve viendo en el blog varias soluciones y no he podido solucionar el problema... Cuando intento actualizar me sale esto :

veri@veri-desktop:~$ sudo apt-get update
<...> TODO EN ORDEN <...>
Descargados 388 kB en 13seg. (27,9 kB/s)
E: se interrumpió la ejecución de dpkg, debe ejecutar manualmente «sudo dpkg --configure -a» para corregir el problema

- Entonces yo escribo

veri@veri-desktop:~$ sudo dpkg --configure -a
dpkg: error: analizando archivo «/var/lib/dpkg/updates/0007» cerca de la línea 0:
nueva línea dentro del nombre del campo `#padding'

Y ahi no se que hacer, leyendo vi que habia que poner sudo dpkg-reconfigure -a y me sale esto :

veri@veri-desktop:~$ sudo dpkg-reconfigure -a
dpkg-query: error: analizando archivo «/var/lib/dpkg/updates/0007» cerca de la línea 0:
nueva línea dentro del nombre del campo `#padding'
dpkg-query: error: analizando archivo «/var/lib/dpkg/updates/0007» cerca de la línea 0:
nueva línea dentro del nombre del campo `#padding'
/usr/sbin/dpkg-reconfigure: accountsservice no está instalado

Por si les sirve este dato

veri@veri-desktop:~$ ls -l /var/lib/dpkg
total 9272
drwxr-xr-x 2 root root 4096 nov 8 18:42 alternatives
-rw-r--r-- 1 root root 2412788 nov 15 14:29 available
-rw-r--r-- 1 root root 2409684 nov 13 11:05 available-old
-rw-r--r-- 1 root root 8 oct 7 2010 cmethopt
-rw-r--r-- 1 root root 1296 nov 5 18:29 diversions
-rw-r--r-- 1 root root 1342 nov 5 18:28 diversions-old
-rw-r--r-- 1 root root 1 may 14 2012 format
drwxr-xr-x 2 root root 454656 nov 15 14:29 info
-rw-r----- 1 root root 0 nov 15 14:33 lock
-rw-r----- 1 root root 0 nov 15 14:29 lock.copia
drwxr-xr-x 2 root root 4096 sep 8 2010 parts
-rw-r--r-- 1 root root 135 oct 7 2010 statoverride
-rw-r--r-- 1 root root 105 oct 7 2010 statoverride-old
-rw-r--r-- 1 root root 2080575 nov 15 14:34 status
-rw-r--r-- 1 root root 2083739 nov 15 14:31 status-old
drwxr-xr-x 2 root root 4096 nov 15 14:29 triggers
drwxr-xr-x 2 root root 4096 nov 15 14:31 updates

Y ahi me quede no se como puedo seguir! perdon soy bastante novata en esto de Ubuntu y me gustaria si me pudieran ayudar asi aprendo un poco mas sobre este maravilloso sistema.
Muchas gracias

Imagen de Gabriel_M
+1
+2
-1

.... con permisos temporarios de administrador, ejecutando en una terminal:

gksudo nautilus

Cargado nautilus, pulsa control + H, par ver archivos y directorios ocultos
navega hasta
/var/lib/dpkg/updates/
Borra todos los archivos existentes en ese directorio
cierra nautilus
ejecuta en la terminal

sudo su
dpkg --configure -a
apt-get install -f
apt-get update
apt-get upgrade
apt-get autoremove
apt-get clean
+1
+2
-1
Imagen de nica
+1
+1
-1

Elimine todo de la carpeta update pero cuando escribo dpkg --configure -a me sale esto
root@veri-desktop:/home/veri# dpkg --configure -a
dpkg: error: no se puede examinar el directorio de actualizaciones `/var/lib/dpkg/updates/': No existe el archivo o el directorio..

saludos

+1
+1
-1
Imagen de Gabriel_M
+1
0
-1

... el directorio, además de su contenido, creálo:

sudo su
mkdir /var/lib/dpkg/updates/
+1
0
-1
Imagen de nica
+1
0
-1

... tampoco me deja configurar el dpkg :

root@veri-desktop:/home/veri# dpkg --configure -a
dpkg: error: no se puede leer el directorio `info': No existe el archivo o el directorio

perdon por molestar, y muchas gracias :)

+1
0
-1
Imagen de rioport
+1
0
-1

Parece que borraste el contenido de toda la carpeta /var/lib/dpkg (que no fue lo que se te pidió que hicieras), vuelve a ejecutar lo siguiente:

ls -l /var/lib/dpkg

Con nautilus navega hasta esa dirección y ahí deben existir las siguientes carpetas:
alternatives, info, parts, triggers y updates.

+1
0
-1

-- GC --

Imagen de nica
+1
0
-1

no no funciono, cuando ejecute ls -l /var/lib/dpkg, esto es lo que me sale :

veri@veri-desktop:~$ ls -l /var/lib/dpkg
total 2040
-rwxr----- 1 root root 0 nov 18 12:16 lock (VERDE)
-rw-r--r-- 1 root root 2080575 nov 15 17:38 status
drwxr-xr-x 2 root root 4096 nov 17 15:22 triggers (AZUL)
drwxr-xr-x 2 root root 4096 nov 17 15:23 updates (AZUL)

y cuando entro con nautilus, voy hasta esa direccion y solo tengo triggers y updates , y 1 archivo lock, ninguna otra carpeta.

saludos

+1
0
-1
Imagen de nica
+1
0
-1

no no funciono, cuando ejecute ls -l /var/lib/dpkg, esto es lo que me sale :

veri@veri-desktop:~$ ls -l /var/lib/dpkg
total 2040
-rwxr----- 1 root root 0 nov 18 12:16 lock (VERDE)
-rw-r--r-- 1 root root 2080575 nov 15 17:38 status
drwxr-xr-x 2 root root 4096 nov 17 15:22 triggers (AZUL)
drwxr-xr-x 2 root root 4096 nov 17 15:23 updates (AZUL)

y cuando entro con nautilus, voy hasta esa direccion y solo tengo triggers y updates , y 1 archivo lock, ninguna otra carpeta.

saludos

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... en la papelera, si no está el contenido de tu directorio /var/lib/dpkg/
Si está restauralo
Si no esta, aqui en este link esta el contenido de mi sistema amd64 quantal.
https://rapidshare.com/files/4202280625/dpkg.tar.gz

+1
0
-1
Imagen de rioport
+1
0
-1

Hay un detalle; que el archivo status contiene la lista de paquetes instalados y es casi 98% (jeje) seguro que los paquetes que tienes instalados no son los mismos que los que él tiene, y en algunos aunque son los mismos [paquetes] las versiones son diferentes y eso le va a dar más problemas. Saludos.

+1
0
-1

-- GC --

Imagen de rioport
+1
0
-1

El archivo status parece tener el mismo tamaño que el anterior (2080575 bytes), así que prueba a crear manualmente las carpetas que faltan: alternatives, info y parts. Y vuelve a ejecutar

sudo dpkg --configure -a

y ve qué pasa.

+1
0
-1

-- GC --

Imagen de nica
+1
0
-1

Muchas gracias por responder, y si cree esas carpetas y todo bien salvo cuando :

root@veri-desktop:/home/veri# apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Los siguientes paquetes se han retenido:
linux-generic linux-headers-generic linux-headers-generic-pae
linux-image-generic
Se actualizarán los siguientes paquetes:
apport apport-gtk gir1.2-gtk-3.0 gnome-settings-daemon libgail-3-0
libgtk-3-0 libgtk-3-bin libgtk-3-common libtiff4 make nvidia-current
python-apport python-problem-report
13 actualizados, 0 se instalarán, 0 para eliminar y 4 no actualizados.
Se necesita descargar 0 B/41,8 MB de archivos.
Se utilizarán 25,6 kB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? s
dpkg: error: leyendo el archivo de información del paquete «/var/lib/dpkg/available»: Es un directorio
E: Sub-process /usr/bin/dpkg returned an error code (2)

Saludos!

+1
0
-1
Imagen de rioport
+1
0
-1

La clave está en leer, pues te está diciendo que /var/lib/dpkg/available es una carpeta y lo que esperaba es un archivo. ¿Esa carpeta la creaste tú?; elimínala.

Edito: Sólo la carpeta available, no vayas a borrar todo.

+1
0
-1

-- GC --

Imagen de nica
+1
0
-1

Cuando escribi nautilus para entrar y eliminarla, que ya lo hice, y no la cree yo no se de donde salio xD, me sale esto:

veri@veri-desktop:~$ gksudo nautilus
** (nautilus:2674): WARNING **: Could not inhibit power management: GDBus.Error:org.freedesktop.DBus.Error.NameHasNoOwner: Name "org.gnome.SessionManager" does not exist

Después cuando elimine la carpeta, pero escribo sudo dpkg --configure -a y no pasa nada, y otra vez veri@veri-desktop:~$ sudo apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Los siguientes paquetes se han retenido:
linux-generic linux-headers-generic linux-headers-generic-pae
linux-image-generic
Se actualizarán los siguientes paquetes:
apport apport-gtk bamfdaemon gir1.2-gtk-3.0 gnome-settings-daemon libbamf0
libbamf3-0 libgail-3-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libtiff4
light-themes make nvidia-current python-apport python-problem-report
17 actualizados, 0 se instalarán, 0 para eliminar y 4 no actualizados.
Se necesita descargar 275 kB/42,1 MB de archivos.
Se utilizarán 25,6 kB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? s
Des:1 http://ar.archive.ubuntu.com/ubuntu/ precise-updates/main libbamf3-0 i386 0.2.118-0ubuntu0.3 [28,7 kB]
Des:2 http://ar.archive.ubuntu.com/ubuntu/ precise-updates/main libbamf0 i386 0.2.118-0ubuntu0.3 [28,7 kB]
Des:3 http://ar.archive.ubuntu.com/ubuntu/ precise-updates/main bamfdaemon i386 0.2.118-0ubuntu0.3 [100 kB]
Des:4 http://ar.archive.ubuntu.com/ubuntu/ precise-updates/main light-themes all 0.1.9.1-0ubuntu1.2 [117 kB]
Descargados 275 kB en 3seg. (74,9 kB/s)
dpkg: error: fallo al abrir el fichero de información del paquete `/var/lib/dpkg/available' para leer: No existe el archivo o el directorio
E: Sub-process /usr/bin/dpkg returned an error code (2)

Claro yo lo borre a la carpeta pero no se porque ese archivo no se me creo cuando confingure de nuevo.

Saludos

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... esos archivos se crean al instalar el sistema, te dejé un link con mis archivos para que puedas restaurarlos, no van a ser igual a tu sistema pero teóricamente te permitiría continuar instalando.

+1
0
-1
Imagen de nica
+1
0
-1

Descarge el dpkg lo puse en vez del mio pero cuando escribo sudo apt-get upgrade

veri@veri-desktop:~$ sudo apt-get upgrade
...
Recomienda: udev (>= 0.140) pero no está instalado
virtualbox-dkms : Depende: virtualbox (>= 4.1.18-dfsg-1ubuntu1.1) pero no está instalado
PreDepende: dpkg (>= 1.15.6~) pero no está instalado
vlc-data : PreDepende: dpkg (>= 1.15.6~) pero no está instalado
xaw3dg : PreDepende: multiarch-support pero no está instalado
xchat-common : Depende: gconf2 (>= 2.28.1-2) pero no está instalado
Recomienda: xchat pero no está instalado
xfce4 : Depende: xfwm4 (>= 4.10.0) pero no está instalado
Depende: xfconf (>= 4.10.0) pero no está instalado
Depende: xfce4-settings (>= 4.10.0) pero no está instalado
Depende: xfce4-panel (>= 4.10.0) pero no está instalado
Depende: xfdesktop4 (>= 4.10.0) pero no está instalado
Depende: thunar (>= 1.4.0) pero no está instalado
Depende: gtk2-engines-xfce (>= 3.0.0) pero no está instalado
Depende: xfce4-session (>= 4.10.0) pero no está instalado
Depende: xfce4-appfinder (>= 4.10.0) pero no está instalado
Depende: xfce4-mixer (>= 4.8.0) pero no está instalado
Depende: orage (>= 4.8.0) pero no está instalado
Depende: libxfce4ui-utils (>= 4.10) pero no es instalable
Recomienda: xorg pero no está instalado
Recomienda: thunar-volman (>= 0.8.0) pero no está instalado
Recomienda: xfce4-notifyd pero no está instalado
xfonts-base : Depende: xfonts-utils (>= 1:7.5+2) pero no está instalado
xfonts-scalable : Depende: xfonts-utils pero no está instalado
xml-core : Depende: sed (>= 4.1.2-8) pero no está instalado
xscreensaver-screensaver-dizzy : Depende: perl pero no está instalado
Depende: libopengl-xscreensaver-perl pero no está instalado
xserver-common : Depende: x11-xkb-utils pero no está instalado
Recomienda: xauth pero no está instalado
xubuntu-artwork : Depende: libnewt0.52 (>= 0.52.11-2ubuntu7) pero no está instalado
xubuntu-default-settings : Depende: dconf-gsettings-backend pero no está instalado o
gsettings-backend
Depende: gconf2 (>= 2.28.1-2) pero no está instalado
Depende: lightdm-gtk-greeter (>= 1.0.0-0ubuntu2) pero no está instalado
PreDepende: dpkg (>= 1.15.7.2) pero no está instalado
Recomienda: xfce4-session pero no está instalado
Recomienda: libxfce4ui-utils pero no es instalable
zeitgeist : Depende: zeitgeist-core pero no está instalado
Depende: zeitgeist-datahub pero no está instalado
zlib1g : PreDepende: multiarch-support pero no está instalado
zram-config : Depende: upstart-job
E: Dependencias incumplidas. Pruebe de nuevo usando -f.

+1
0
-1
Imagen de nica
+1
0
-1

Descarge el dpkg lo puse en vez del mio pero cuando escribo sudo apt-get upgrade

veri@veri-desktop:~$ sudo apt-get upgrade
...
Recomienda: udev (>= 0.140) pero no está instalado
virtualbox-dkms : Depende: virtualbox (>= 4.1.18-dfsg-1ubuntu1.1) pero no está instalado
PreDepende: dpkg (>= 1.15.6~) pero no está instalado
vlc-data : PreDepende: dpkg (>= 1.15.6~) pero no está instalado
xaw3dg : PreDepende: multiarch-support pero no está instalado
xchat-common : Depende: gconf2 (>= 2.28.1-2) pero no está instalado
Recomienda: xchat pero no está instalado
xfce4 : Depende: xfwm4 (>= 4.10.0) pero no está instalado
Depende: xfconf (>= 4.10.0) pero no está instalado
Depende: xfce4-settings (>= 4.10.0) pero no está instalado
Depende: xfce4-panel (>= 4.10.0) pero no está instalado
Depende: xfdesktop4 (>= 4.10.0) pero no está instalado
Depende: thunar (>= 1.4.0) pero no está instalado
Depende: gtk2-engines-xfce (>= 3.0.0) pero no está instalado
Depende: xfce4-session (>= 4.10.0) pero no está instalado
Depende: xfce4-appfinder (>= 4.10.0) pero no está instalado
Depende: xfce4-mixer (>= 4.8.0) pero no está instalado
Depende: orage (>= 4.8.0) pero no está instalado
Depende: libxfce4ui-utils (>= 4.10) pero no es instalable
Recomienda: xorg pero no está instalado
Recomienda: thunar-volman (>= 0.8.0) pero no está instalado
Recomienda: xfce4-notifyd pero no está instalado
xfonts-base : Depende: xfonts-utils (>= 1:7.5+2) pero no está instalado
xfonts-scalable : Depende: xfonts-utils pero no está instalado
xml-core : Depende: sed (>= 4.1.2-8) pero no está instalado
xscreensaver-screensaver-dizzy : Depende: perl pero no está instalado
Depende: libopengl-xscreensaver-perl pero no está instalado
xserver-common : Depende: x11-xkb-utils pero no está instalado
Recomienda: xauth pero no está instalado
xubuntu-artwork : Depende: libnewt0.52 (>= 0.52.11-2ubuntu7) pero no está instalado
xubuntu-default-settings : Depende: dconf-gsettings-backend pero no está instalado o
gsettings-backend
Depende: gconf2 (>= 2.28.1-2) pero no está instalado
Depende: lightdm-gtk-greeter (>= 1.0.0-0ubuntu2) pero no está instalado
PreDepende: dpkg (>= 1.15.7.2) pero no está instalado
Recomienda: xfce4-session pero no está instalado
Recomienda: libxfce4ui-utils pero no es instalable
zeitgeist : Depende: zeitgeist-core pero no está instalado
Depende: zeitgeist-datahub pero no está instalado
zlib1g : PreDepende: multiarch-support pero no está instalado
zram-config : Depende: upstart-job
E: Dependencias incumplidas. Pruebe de nuevo usando -f.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... en una terminal:

sudo su
apt-get autoremove
apt-get install -f
apt-get install --reinstall ubuntu-desktop
+1
0
-1
Imagen de nica
+1
0
-1

Me sale con autoremove :

libunistring0 : PreDepende: multiarch-support pero no está instalado
liburi-perl : Depende: perl pero no está instalado
Depende: libmime-base64-perl
libusb-0.1-4 : PreDepende: multiarch-support pero no está instalado
libusb-1.0-0 : PreDepende: multiarch-support pero no está instalado
libuuid1 : Depende: passwd pero no está instalado
PreDepende: multiarch-support pero no está instalado
Recomienda: uuid-runtime pero no está instalado
libv4l-0 : PreDepende: multiarch-support pero no está instalado
libv4lconvert0 : PreDepende: multiarch-support pero no está instalado
libvisual-0.4-0 : PreDepende: multiarch-support pero no está instalado
libvorbis0a : PreDepende: multiarch-support pero no está instalado
libvorbisenc2 : PreDepende: multiarch-support pero no está instalado
libvorbisfile3 : PreDepende: multiarch-support pero no está instalado
libwavpack1 : PreDepende: multiarch-support pero no está instalado
libwebp2 : PreDepende: multiarch-support pero no está instalado
libwind0-heimdal : PreDepende: multiarch-support pero no está instalado
libwrap0 : PreDepende: multiarch-support pero no está instalado
Recomienda: tcpd pero no está instalado
libwww-perl : Depende: perl pero no está instalado
Depende: libhtml-parser-perl pero no está instalado
libwww-robotrules-perl : Depende: perl pero no está instalado
libx11-6 : PreDepende: multiarch-support pero no está instalado
libx11-xcb1 : PreDepende: multiarch-support pero no está instalado
libxau6 : PreDepende: multiarch-support pero no está instalado
libxaw7 : PreDepende: multiarch-support pero no está instalado
libxcb-glx0 : PreDepende: multiarch-support pero no está instalado
libxcb-render0 : PreDepende: multiarch-support pero no está instalado
libxcb-shm0 : PreDepende: multiarch-support pero no está instalado
libxcb1 : PreDepende: multiarch-support pero no está instalado
libxcomposite1 : PreDepende: multiarch-support pero no está instalado
libxcursor1 : PreDepende: multiarch-support pero no está instalado
libxdamage1 : PreDepende: multiarch-support pero no está instalado
libxdmcp6 : PreDepende: multiarch-support pero no está instalado
libxext6 : PreDepende: multiarch-support pero no está instalado
libxfixes3 : PreDepende: multiarch-support pero no está instalado
libxft2 : PreDepende: multiarch-support pero no está instalado
libxi6 : PreDepende: multiarch-support pero no está instalado
libxine2-plugins : Depende: libxine2-ffmpeg (>= 1.2.2-4build1) pero no está instalado
Depende: libxine2-misc-plugins (>= 1.2.2-4build1) pero no está instalado
libxinerama1 : PreDepende: multiarch-support pero no está instalado
libxml-twig-perl : Depende: perl pero no está instalado
Depende: libxml-parser-perl pero no está instalado
Recomienda: libtext-iconv-perl pero no está instalado
Recomienda: libhtml-parser-perl pero no está instalado
libxml-xpath-perl : Depende: perl pero no está instalado
Depende: libxml-parser-perl pero no está instalado
libxml2 : PreDepende: multiarch-support pero no está instalado
libxmu6 : PreDepende: multiarch-support pero no está instalado
libxp6 : PreDepende: multiarch-support pero no está instalado
libxpm4 : PreDepende: multiarch-support pero no está instalado
libxrandr2 : PreDepende: multiarch-support pero no está instalado
libxrender1 : PreDepende: multiarch-support pero no está instalado
libxslt1.1 : PreDepende: multiarch-support pero no está instalado
libxss1 : PreDepende: multiarch-support pero no está instalado
libxt6 : PreDepende: multiarch-support pero no está instalado
libxtst6 : PreDepende: multiarch-support pero no está instalado
libxv1 : PreDepende: multiarch-support pero no está instalado
libxxf86vm1 : PreDepende: multiarch-support pero no está instalado
lintian : Depende: binutils pero no está instalado
Depende: bzip2 pero no está instalado
Depende: diffstat pero no está instalado
Depende: file pero no está instalado
Depende: gettext pero no está instalado
Depende: libapt-pkg-perl pero no está instalado
Depende: libclone-perl pero no está instalado
Depende: libdigest-sha-perl
Depende: man-db pero no está instalado
Depende: patchutils pero no está instalado
Depende: perl pero no está instalado
linux-headers-3.5.0-18 : Depende: coreutils pero no está instalado o
fileutils (>= 4.0) pero no es instalable
linux-headers-3.5.0-19 : Depende: coreutils pero no está instalado o
fileutils (>= 4.0) pero no es instalable
linux-sound-base : Depende: module-init-tools (>= 3.2.1) pero no está instalado
localization-config : Depende: perl-base (>= 5.6.0) pero no está instalado
Depende: libapt-pkg-perl pero no está instalado
lsb-base : Depende: sed pero no está instalado
Depende: ncurses-bin pero no está instalado
makedev : Depende: base-passwd (>= 3.0.4) pero no está instalado
mbrola-es1 : Depende: mbrola pero no está instalado
mbrola-es2 : Depende: mbrola pero no está instalado
medibuntu-keyring : Depende: gnupg (>= 1.0.6-4) pero no está instalado
menulibre : Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python2.7 pero no está instalado
Depende: python-gconf pero no está instalado
Depende: gir1.2-glib-2.0 pero no está instalado
Depende: gir1.2-gtk-3.0 pero no está instalado
Depende: gir1.2-launchpad-integration-3.0 pero no está instalado
Depende: gir1.2-gdkpixbuf-2.0 pero no está instalado
Depende: yelp pero no está instalado
metacity-common : Depende: dconf-gsettings-backend pero no está instalado o
gsettings-backend
nautilus-data : Depende: dconf-gsettings-backend pero no está instalado o
gsettings-backend
ntfsprogs : Depende: ntfs-3g pero no está instalado
odbcinst1debian2 : Depende: odbcinst pero no está instalado
PreDepende: multiarch-support pero no está instalado
oneconf : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python-dbus pero no está instalado
Depende: python-gi pero no está instalado
Depende: python-apt pero no está instalado
Depende: python-imaging pero no está instalado
Recomienda: update-notifier (>= 0.103) pero no está instalado
openjdk-7-jre-lib : Depende: openjdk-7-jre-headless (>= 7~b130~pre0) pero no está instalado
openprinting-ppds : Depende: xz-utils pero no está instalado
Recomienda: foomatic-filters pero no está instalado
Recomienda: cups pero no está instalado
Recomienda: cups-client pero no está instalado
pastebinit : Depende: python pero no está instalado
perl-modules : Depende: perl (>= 5.14.2-1) pero no está instalado
plymouth-manager : Depende: python-gtk2 pero no está instalado
Depende: python-glade2 pero no está instalado
Depende: plymouth pero no está instalado
plymouth-theme-xubuntu-logo : Depende: plymouth pero no está instalado
Depende: plymouth-label pero no está instalado
plymouth-theme-xubuntu-text : Depende: plymouth pero no está instalado
Depende: plymouth-theme-ubuntu-text pero no está instalado
pm-utils : Depende: powermgmt-base pero no está instalado
Recomienda: vbetool pero no está instalado
Recomienda: procps pero no está instalado
Recomienda: hdparm pero no está instalado
Recomienda: kbd o
console-tools pero no está instalado
po-debconf : Depende: perl pero no está instalado
Depende: gettext (>= 0.16) pero no está instalado
Recomienda: libcompress-zlib-perl
poppler-data : PreDepende: dpkg (>= 1.15.6~) pero no está instalado
popularity-contest : Depende: dpkg (>= 1.10) pero no está instalado
Recomienda: cron o
fcron pero no es instalable
ppa-purge : Depende: aptitude pero no está instalado
pppconfig : Depende: ppp (>= 2.3.7) pero no está instalado
Depende: whiptail pero no está instalado o
dialog pero no está instalado
pppoeconf : Depende: whiptail-provider o
whiptail pero no está instalado
Depende: ppp (>= 2.4.2+20040428-2) pero no está instalado o
pppoe (>= 3.0) pero no está instalado
Depende: ppp (>= 2.4.1.uus2-4) pero no está instalado
Depende: gettext-base (>= 0.13) pero no está instalado
Depende: sed (>= 3.95) pero no está instalado
printer-driver-postscript-hp : Depende: xz-utils pero no está instalado
Depende: hplip (>= 3.12.6-3ubuntu4) pero no está instalado
printer-driver-sag-gdi : Depende: python pero no está instalado
Depende: ghostscript pero no está instalado
Recomienda: cups pero no está instalado o
foomatic-filters pero no está instalado
pyneighborhood : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: cifs-utils pero no está instalado
Depende: smbclient
Depende: python-gtk2 pero no está instalado
Depende: python-glade2 pero no está instalado
pysolfc : Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python-tk pero no está instalado
Depende: python-pygame pero no está instalado
Recomienda: tk-tile (>= 0.8.0) pero no está instalado
Recomienda: python-imaging-tk pero no está instalado
python-apport : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python-apt (>= 0.7.9) pero no está instalado
python-aptdaemon : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python-apt (>= 0.8.5~ubuntu1) pero no está instalado
Depende: python-dbus pero no está instalado
Depende: python-gi pero no está instalado
Depende: gir1.2-glib-2.0 pero no está instalado
python-aptdaemon.gtk3widgets : Depende: python-gi pero no está instalado
Depende: gir1.2-gtk-3.0 pero no está instalado
Depende: gir1.2-vte-2.90 pero no está instalado
python-central : Depende: python (>= 2.4.3-10) pero no está instalado
python-chardet : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-configobj : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-cupshelpers : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python-pycurl pero no está instalado
python-debian : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Recomienda: python-apt pero no está instalado
python-debtagshw : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Recomienda: gir1.2-gudev-1.0 pero no está instalado
Recomienda: laptop-detect pero no está instalado
Recomienda: sane-utils pero no está instalado
Recomienda: python-cups pero no está instalado
python-defer : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-dirspec : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-gnupginterface : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: gnupg (>= 1.2.1) pero no está instalado o
gnupg2 pero no está instalado
python-gobject : Depende: python-gi (>= 3.4.0-1) pero no está instalado
Depende: python-gobject-2 pero no está instalado
python-hachoir-core : Depende: python (>= 2.4) pero no está instalado
python-hachoir-metadata : Depende: python (>= 2.4) pero no está instalado
python-hachoir-parser : Depende: python (>= 2.4) pero no está instalado
python-httplib2 : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-ibus : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python-gtk2 pero no está instalado
Depende: python-dbus (>= 0.83.0) pero no está instalado
python-keyring : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Recomienda: python-crypto pero no está instalado
python-launchpadlib : Depende: python-simplejson pero no está instalado
Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-lazr.restfulclient : Depende: python-simplejson pero no está instalado
Depende: python-zope.interface pero no está instalado
Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-lazr.uri : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-oauth : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-packagekit : Depende: python-dbus pero no está instalado
Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Recomienda: packagekit pero no está instalado
python-pexpect : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-piston-mini-client : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-pkg-resources : Depende: python (>= 2.6) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-problem-report : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-reportlab : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Recomienda: python-reportlab-accel pero no está instalado
Recomienda: python-renderpm pero no está instalado
Recomienda: python-imaging (>= 1.1.6) pero no está instalado
python-serial : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-six : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-software-properties : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python-apt (>= 0.6.20ubuntu16) pero no está instalado
python-support : Depende: python (>= 2.5) pero no está instalado
Depende: python-minimal pero no está instalado
Depende: dpkg (>= 1.14.19) pero no está instalado
python-twisted-core : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python-twisted-bin (>= 12.2.0-1) pero no está instalado
Depende: python-zope.interface (>= 3.5) pero no está instalado
Recomienda: python-openssl pero no está instalado
Recomienda: python-pam pero no está instalado
python-twisted-web : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-ubuntu-sso-client : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: gir1.2-soup-2.4 pero no está instalado
Depende: gnome-keyring pero no está instalado
Depende: libglib2.0-bin pero no está instalado
Depende: python-dbus pero no está instalado
Depende: python-openssl pero no está instalado
Depende: python-zope.interface pero no está instalado
python-wadllib : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-xdg : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-xkit : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
python-zeitgeist : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python-dbus pero no está instalado
python3 : Depende: python3.2 (>= 3.2.3) pero no está instalado
python3-apport : Depende: python3-apt (>= 0.7.9) pero no está instalado
python3-aptdaemon : Depende: gir1.2-glib-2.0 pero no está instalado
Depende: python3-apt (>= 0.8.5~ubuntu1) pero no está instalado
Depende: python3-dbus pero no está instalado
Depende: python3-gi pero no está instalado
python3-aptdaemon.gtk3widgets : Depende: python3-gi pero no está instalado
Depende: gir1.2-gtk-3.0 pero no está instalado
Depende: gir1.2-vte-2.90 pero no está instalado
python3-distupgrade : Depende: python3-apt (>= 0.8.5~) pero no está instalado
python3-minimal : Depende: python3.2-minimal (>= 3.2.3) pero no está instalado
Depende: dpkg (>= 1.13.20) pero no está instalado
python3-software-properties : Depende: python3-apt (>= 0.6.20ubuntu16) pero no está instalado
python3-update-manager : Depende: python3-apt (>= 0.8.5~) pero no está instalado
readline-common : Depende: dpkg (>= 1.15.4) pero no está instalado o
install-info pero no está instalado
resolvconf : Depende: upstart-job
PreDepende: initscripts (>= 2.88dsf-13.10) pero no está instalado
samba-common : PreDepende: dpkg (>= 1.15.6~) pero no está instalado
Recomienda: samba-common-bin pero no está instalado
screensaver-default-images : Depende: xscreensaver-data pero no está instalado
sessioninstaller : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python-gst0.10 pero no está instalado
Depende: python-xapian pero no está instalado
Depende: python-gi pero no está instalado
Depende: gir1.2-gtk-3.0 pero no está instalado
sgml-base : Depende: dpkg (>= 1.14.18) pero no está instalado
software-center : Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: gir1.2-glib-2.0 (>= 1.31) pero no está instalado
Depende: gir1.2-gtk-3.0 pero no está instalado
Depende: gir1.2-gmenu-3.0 (>= 3.1.5) pero no está instalado
Depende: gir1.2-webkit-3.0 pero no está instalado
Depende: python-gi pero no está instalado
Depende: python-gi-cairo pero no está instalado
Depende: python-xapian pero no está instalado
Depende: python-apt (>= 0.8.3ubuntu4) pero no está instalado
Depende: python-dbus pero no está instalado
Depende: python-lxml pero no está instalado
Depende: policykit-1 pero no está instalado
Depende: policykit-1-gnome pero no está instalado o
policykit-1-kde pero no es instalable
Recomienda: update-notifier pero no está instalado
Recomienda: xz-utils (>= 5.1.1alpha+20120614-1) pero no está instalado
software-center-aptdaemon-plugins : Depende: python2.7 pero no está instalado
Depende: python (>= 2.7.1-0ubuntu2) pero no está instalado
Depende: python (< 2.8) pero no está instalado
Depende: python3-gi pero no está instalado
Depende: gir1.2-glib-2.0 pero no está instalado
software-properties-common : Depende: python3-gi pero no está instalado
Depende: gir1.2-glib-2.0 pero no está instalado
Depende: python3-dbus pero no está instalado
software-properties-gtk : Depende: python3-gi pero no está instalado
Depende: gir1.2-gtk-3.0 pero no está instalado
Depende: ubuntu-drivers-common (>= 1:0.2.67) pero no es instalable
ssl-cert : Depende: openssl (>= 0.9.8g-9) pero no está instalado
sysinfo : Depende: mono-runtime (>= 2.10.1) pero no está instalado
Depende: libglade2.0-cil (>= 2.12.10-1ubuntu1) pero no está instalado
Depende: libglib2.0-cil (>= 2.12.10-1ubuntu1) pero no está instalado
Depende: libgtk2.0-cil (>= 2.12.10-1ubuntu1) pero no está instalado
system-config-printer-common : Depende: python-cups (>= 1.9.60) pero no está instalado
Depende: python-smbc pero no está instalado
Depende: python-dbus pero no está instalado
Recomienda: system-config-printer-udev pero no está instalado
Recomienda: avahi-utils pero no está instalado
system-config-printer-gnome : Depende: python-gtk2 pero no está instalado
Depende: python-notify pero no está instalado
Depende: python-libxml2 pero no está instalado
Depende: python-gnomekeyring pero no está instalado
Depende: python-pycurl pero no está instalado
system-config-samba : Depende: python pero no está instalado
Depende: samba pero no está instalado
Depende: python-libuser pero no está instalado
Depende: python-glade2 pero no está instalado
sysv-rc : Depende: sysvinit-utils (>= 2.86.ds1-62) pero no está instalado
Depende: insserv (> 1.12.0-10) pero no está instalado
tasksel : Depende: liblocale-gettext-perl pero no está instalado
Depende: apt (>= 0.6.45ubuntu14) pero no está instalado
Depende: aptitude (>= 0.2.15-1) pero no está instalado
tcl : Depende: tcl8.5 (>= 8.5.0-1) pero no está instalado
tk : Depende: tk8.5 (>= 8.5.0-1) pero no está instalado
totem-common : Depende: dconf-gsettings-backend pero no está instalado o
gsettings-backend
ttf-mscorefonts-installer : Depende: cabextract pero no está instalado
Depende: xfonts-utils pero no está instalado
PreDepende: dpkg (>= 1.15.7.2) pero no está instalado
ubuntu-extras-keyring : Depende: apt pero no está instalado
Depende: gnupg pero no está instalado
ubuntu-release-upgrader-gtk : Depende: python3-dbus pero no está instalado
Depende: python3-gi pero no está instalado
Depende: gir1.2-vte-2.90 pero no está instalado
Depende: gir1.2-gtk-3.0 pero no está instalado
Recomienda: gir1.2-webkit-3.0 pero no está instalado
ubuntu-sso-client : Depende: python pero no está instalado
PreDepende: dpkg (>= 1.15.7.2) pero no está instalado
ucf : Depende: coreutils (>= 5.91) pero no está instalado
ufw : Depende: iptables pero no está instalado
Depende: upstart-job
unattended-upgrades : Depende: python3-apt (>= 0.7.90) pero no está instalado
Depende: apt-utils pero no está instalado
Depende: apt pero no está instalado
unity-common : Depende: dconf-gsettings-backend pero no está instalado o
gsettings-backend
Depende: compiz-gnome (> 1:0.9.8+bzr3319) pero no está instalado
PreDepende: dpkg (>= 1.15.7.2) pero no está instalado
update-manager : Depende: dconf-gsettings-backend pero no está instalado o
gsettings-backend
Depende: policykit-1 pero no está instalado
Depende: python3-dbus pero no está instalado
Depende: python3-gi pero no está instalado
Depende: gir1.2-vte-2.90 pero no está instalado
Depende: gir1.2-gtk-3.0 pero no está instalado
Depende: update-notifier pero no está instalado
update-notifier-common : Depende: python pero no está instalado
Depende: python-apt (>= 0.6.12) pero no está instalado
Depende: patch pero no está instalado
PreDepende: dpkg (>= 1.15.7.2) pero no está instalado
Recomienda: libpam-modules (>= 1.0.1-9ubuntu3) pero no está instalado
usb-modeswitch-data : PreDepende: dpkg (>= 1.15.7.2) pero no está instalado
Recomienda: usb-modeswitch (>= 1.2.1) pero no está instalado
Recomienda: udev (>= 0.140) pero no está instalado
virtualbox-dkms : Depende: virtualbox (>= 4.1.18-dfsg-1ubuntu1.1) pero no está instalado
PreDepende: dpkg (>= 1.15.6~) pero no está instalado
vlc-data : PreDepende: dpkg (>= 1.15.6~) pero no está instalado
xaw3dg : PreDepende: multiarch-support pero no está instalado
xchat-common : Depende: gconf2 (>= 2.28.1-2) pero no está instalado
Recomienda: xchat pero no está instalado
xfce4 : Depende: xfwm4 (>= 4.10.0) pero no está instalado
Depende: xfconf (>= 4.10.0) pero no está instalado
Depende: xfce4-settings (>= 4.10.0) pero no está instalado
Depende: xfce4-panel (>= 4.10.0) pero no está instalado
Depende: xfdesktop4 (>= 4.10.0) pero no está instalado
Depende: thunar (>= 1.4.0) pero no está instalado
Depende: gtk2-engines-xfce (>= 3.0.0) pero no está instalado
Depende: xfce4-session (>= 4.10.0) pero no está instalado
Depende: xfce4-appfinder (>= 4.10.0) pero no está instalado
Depende: xfce4-mixer (>= 4.8.0) pero no está instalado
Depende: orage (>= 4.8.0) pero no está instalado
Depende: libxfce4ui-utils (>= 4.10) pero no es instalable
Recomienda: xorg pero no está instalado
Recomienda: thunar-volman (>= 0.8.0) pero no está instalado
Recomienda: xfce4-notifyd pero no está instalado
xfonts-base : Depende: xfonts-utils (>= 1:7.5+2) pero no está instalado
xfonts-scalable : Depende: xfonts-utils pero no está instalado
xml-core : Depende: sed (>= 4.1.2-8) pero no está instalado
xscreensaver-screensaver-dizzy : Depende: perl pero no está instalado
Depende: libopengl-xscreensaver-perl pero no está instalado
xserver-common : Depende: x11-xkb-utils pero no está instalado
Recomienda: xauth pero no está instalado
xubuntu-artwork : Depende: libnewt0.52 (>= 0.52.11-2ubuntu7) pero no está instalado
xubuntu-default-settings : Depende: dconf-gsettings-backend pero no está instalado o
gsettings-backend
Depende: gconf2 (>= 2.28.1-2) pero no está instalado
Depende: lightdm-gtk-greeter (>= 1.0.0-0ubuntu2) pero no está instalado
PreDepende: dpkg (>= 1.15.7.2) pero no está instalado
Recomienda: xfce4-session pero no está instalado
Recomienda: libxfce4ui-utils pero no es instalable
zeitgeist : Depende: zeitgeist-core pero no está instalado
Depende: zeitgeist-datahub pero no está instalado
zlib1g : PreDepende: multiarch-support pero no está instalado
zram-config : Depende: upstart-job
E: Dependencias incumplidas. Pruebe de nuevo usando -f.

y con install -f tampoco y install --reinstall ubuntu-desktop tampoco me deja hacer nada, no e que paso, antes por los menos me dejaba

+1
0
-1
Imagen de rioport
+1
0
-1

Creo que hay solución, pero me parece que te queda grande, así que mejor reinstala Ubuntu y para la próxima lee bien lo que se te pide que hagas o has un respaldo de todo el sistema antes de hacer algo que después te deje el sistema inutilizable.

+1
0
-1

-- GC --

Imagen de nica
+1
0
-1

que la la solución sea reinstalar tuve problemas mas graves, y los pude solucionar con la ayuda del que me estaba diciendo como, se que soy novata, hice todo lo que me pidieron, tuve un error y me equivoque, pero de los errores se aprende, esta bien, voy a buscar ayuda por otro lado, gracias igual

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... un archivo status de alguién que tenga una instalación similar a la tuya.

+1
0
-1
Imagen de nica
+1
0
-1

... donde encuentro mi archivo status? o como se cual es parecido al mio, muchas gracias

Saludos

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... directorio /var/backups/ el archivo dpkg.status.?.gz, donde ? es un número, utiliza en lo posible en n° 0, 1 o el más pequeño, que sería el último guardado, extrae el archivo status y sobre escribe el existente en /var/lib/dpkg/ con él.

+1
0
-1
Imagen de nica
+1
0
-1

... funciono, lo reemplaze por el dpkg.status.1.gz, pue aceptar y actualice y me sale exactamente lo mismo, como si no hubiese hecho nada

Gracias por responder

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... el que tenga el número más grande 5 ó 6

+1
0
-1
Imagen de nica
+1
0
-1

exactamente lo mismo...

+1
0
-1
Imagen de rioport
+1
0
-1

Intenta lo que dice aquí:
http://www.debianhelp.co.uk/debianproblem.htm
En Recover package selection data

+1
0
-1

-- GC --

Imagen de nica
+1
0
-1

la pagina, la busque en español para que no me confundiera por alguna pavada, y la encontré:
http://foro.ubuntu-guia.com/Instalacion-de-paquetes-en-Debian-y-resoluci..., en la parte de Recuperar los datos de la selección de paquetes

Pero cuando hago lo que me dice :
veri@veri-desktop:~$ ls /usr/share/doc | \
: no se encontró la orden

y no me deja hacer nada, entonces probé con :
veri@veri-desktop:~$ sudo su
[sudo] password for veri:
root@veri-desktop:/home/veri# ls /usr/share/doc | \
: no se encontró la orden

y no me deja, nose si seré yo, o hay algo mas que no esta funcionando...

Saludos

+1
0
-1
Imagen de rioport
+1
0
-1

Ejecuta esto:

sudo -i
ls /usr/share/doc | grep -v [A-Z] | grep -v '^texmf$' | grep -v '^debian$' | awk '{print $1 " install"}' | dpkg --set-selections

+1
0
-1

-- GC --

Imagen de nica
+1
0
-1

Ejecute y :

veri@veri-desktop:~$ sudo -i
[sudo] password for veri:
root@veri-desktop:~# ls /usr/share/doc | grep -v [A-Z] | grep -v '^texmf$' | grep -v '^debian$' | awk '{print $1 " install"}' | dpkg --set-selections
root@veri-desktop:~#

No hizo mucho mas que eso

Saludos!

+1
0
-1
Imagen de nica
+1
0
-1

Ejecute y :

veri@veri-desktop:~$ sudo -i
[sudo] password for veri:
root@veri-desktop:~# ls /usr/share/doc | grep -v [A-Z] | grep -v '^texmf$' | grep -v '^debian$' | awk '{print $1 " install"}' | dpkg --set-selections
root@veri-desktop:~#

No hizo mucho mas que eso

Saludos!

+1
0
-1
Imagen de rioport
+1
0
-1

Y después ejecuta los comandos que te pasó Gabriel y comprueba si sigue dando los mismos errores.

+1
0
-1

-- GC --

Imagen de nica
+1
0
-1

me da los mismos errores, como si no hubiese pasado nada.

Saludos

+1
0
-1