tarjeta inalambrica funciono 1 dia despues de actualizar ya no me detecto nada

Hola Tengo una dell inspiron 1545 64bits mi tarjeta tiene los siguientes datos:

Network controller [0280]: Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01) Subsystem: Dell Wireless 1397 WLAN Mini-Card [1028:000c]

Al instalar ubuntu por primera vez la tarjeta inalambrica funciono muy bien pero despues de aplicar las actualizaciones ya no me detecto la tarjeta inalambrica y no me da la opcion para conectarme alguna red, solo puedo navegar con cable. Alguien me podra decir como solucionar el problema.

Gracias de antemano.

Imagen de antonio.gutierrez
+1
0
-1

Bueno habia buscado en todo el foro y hasta el dia de hoy encontre la solucion que esta en el siguiente enlace http://www.ubuntu-es.org/comment/432661#comment-432661 en resumen lo detallo.

capocha73 Mar, 26/04/2011 - 22:09
Esta es una solución que probé en Kubuntu 10.10 (Desktop 32bits) y me funcionó perfectamente:

#sudo apt-get install wget
#wget http://downloads.openwrt.org/sources/broadcom-wl-4.150.10.5.tar.bz2
#tar xjf broadcom-wl-4.150.10.5.tar.bz2
#cd broadcom-wl-4.150.10.5/driver
#sudo b43-fwcutter -w /lib/firmware/ wl_apsta_mimo.o
#sudo rmmod b43
#sudo modprobe b43

Tenia el problema que se ponia lenta y estos pasos solucionaron el inconveniente gracias por el aporte tengo una compaq mini

Gracias capocha73

+1
0
-1
Imagen de antonio.gutierrez
+1
0
-1

con la solucion descrita arriba se soluciono el problema, el detalle fue que tenia que levantar el modulo manualmente cada vez que reiniciaba o arrancaba la pc entonces para solucionarlo esta fue la solucion que me funciono encontrada en este tema http://foro.ubuntu-guia.com/En-Ubuntu-11-04-no-funciona-wifi-HP-dv6000-t... lo simplifico a continuacion:

4º terminal---- sudo gedit /etc/modules

5º se nos abre una ventana nueva y al final del texto añadimos b43

6º guardamos cerramos, y reiniciamos y ya lo tenemos listo

Listo ya inicia la tarjeta normalmente y automaticamente !!!!!! :D

+1
0
-1