problemas para instalar wine

Imagen de jule
0 puntos

que tal soy nuevo en esto y me recomendaron instalar wine para poder usar ms office en linux. el asunto es que accedo al unbunto software center y trato de instalar wine pero me aparece lo siguiente:

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

The following packages have unmet dependencies:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.7ubuntu6 is to be installed
Depends: libc6 (>= 2.14) but 2.15-0ubuntu20 is to be installed
Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1) but 1.4.1-0ubuntu1 is to be installed
Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) but it is not going to be installed

por favor explquenme esto y ayudenme a solucionar este problema para que mi experiencia con linux sea mas agradable

Imagen de JMUBUNTU2000
+1
0
-1

Abre el emulador de la terminal y utiliza el comando sudo apt-get install wine quizás de esta manera funcione u obtengas información más detallada sobre el error.

+1
0
-1
Imagen de Adpsprint
+1
0
-1

A mi ambos me dan error:
El centro de software me arroja este error Los siguientes paquetes tienen dependencias incumplidas:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) pero 1.16.7ubuntu6 no está instalado
Depends: libc6 (>= 2.14) pero 2.15-0ubuntu20 no está instalado
Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1) pero 1.4.1-0ubuntu1 no está instalado
Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) pero no va a ser instalado

y la terminal este: Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
wine : Depende: wine1.5 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Si alguien tiene alguna forma de solucionarlo me sería de mucha ayuda D:

+1
0
-1