AMD Radeon HD 6700M Series Ubuntu 12.10 64 bits

Imagen de etorresi
0 puntos

Ati radeon hd 6700M con Ubuntu 12.10 64 bits

Tanto con Gnome Ubuntu como con Unity en su version de 64 bits la tarjeta intel la configura de manera automática, pero el problema es que con tarjeta Intel se recalienta el ordenador.

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Whistler XT [AMD Radeon HD 6700M Series]

Tengo Ubuntu 12.04 64 bits con gnome shell funcionando correctamente.
Modo instalacion de tarjeta grafica de Ati:

Controladores adicionales
Selecciono: Controlador gráfico propietario FGLRX para ATI/AMD
Una vez hecho reinicio

sudo mkdir /usr/lib64
sudo mkdir /usr/lib64/fglrx
sudo cp -R /usr/lib/fglrx/* /usr/lib64/fglrx
sudo apt-get install mesa-utils
sudo apt-get install xserver-xorg
sudo dpkg-reconfigure xserver-xorg
sudo amdconfig --initial -f

Luego reinicio

Pero si decido actualizar a Gnome Ubuntu 64 bits o Ubuntu 64 bits con Unity

Al acabar de actualizar y reiniciar se me que en:

enrique-notebook login:

Como si accediera desde Control + Alt + F1

He probado instalar instalar la ultima iso tanto de ubuntu 12.10 64 bits con unity como con gnome
Sigo los paso anteriores y no hay manera.

Tambien he probado instalar el driver bajado de ati directamente:
http://www2.ati.com/drivers/linux/amd-driver-installer-12-8-x86.x86_64.zip

sudo apt-get remove –purge fglr*
sudo apt-get remove –purge xserver-xorg-video-ati xserver-xorg-video-radeon
sudo sh amd*.run
sudo apt-get install xserver-xorg
sudo dpkg-reconfigure xserver-xorg
sudo apt-get install mesa-utils
sudo amdconfig –initial -f

Lo anterior en versiones de 12,04 me funciono perfectamente pero en la ultima version no.

Admito sugerencias

Imagen de Cristobal_17
+1
0
-1

Hola, yo tengo el mismo problema con ubuntu 12.10 y los drivers privativos de ATI, por lo que volvi al 12.04. Por lo visto el problema viene de la nueva version del driver de intel segun dicen en estte bug de launchpad https://bugs.launchpad.net/ubuntu/+bug/1068661 . Ahora han creado un paquete del driver de intel con un parche que se supone que se soluciona, el paquete esta en este repositorio: https://launchpad.net/~andrikos/+archive/ppa/+packages?field.name_filter...

Descarga el ultimo xserver-xorg-video-intel y lo instalas, tambien hay un problema con el de la tarjeta ATI con el que no puedes cambiar a la grafica de intel, la solucion es cambiar el archivo /etc/X11/Xsession.d/10fglrx
siendo 64 bits el contenido del archivo debe quedar:
LIBGL_DRIVERS_PATH=/usr/lib/fglrx/dri
if [ `uname -m` = 'x86_64' ]; then
if [ -d /usr/lib32/fglrx/dri ]; then
LIBGL_DRIVERS_PATH=${LIBGL_DRIVERS_PATH}:/usr/lib32/fglrx/dri:/usr/lib/x86_64-linux-gnu/dri
if [ ! -z $LD_LIBRARY_PATH ]; then
LD_LIBRARY_PATH=$LD_LIBRARY_PATH:
fi
LD_LIBRARY_PATH=${LD_LIBRARY_PATH}/usr/lib32
export LD_LIBRARY_PATH
fi
fi
export LIBGL_DRIVERS_PATH

No puedo probarlo ya que no tengo tiempo para hacer backup, instalar 12.10 y todo el tema.

+1
0
-1
Imagen de etorresi
+1
0
-1

gracias lo probare, ahora mismo estoy en la version 12.04 64 bits con gnome 3

+1
0
-1

ID de usuario:4930

Imagen de Cristobal_17
+1
0
-1

Lo probe hace pocos dias y no me funciono al final

+1
0
-1
Imagen de etorresi
+1
0
-1

Habra que seguir esperando, hasta que ati saque el driver con soporte xorg 1.13, sino a fastidiarse

+1
0
-1

ID de usuario:4930

Imagen de etorresi
+1
0
-1

http://www2.ati.com/drivers/linux/amd-driver-installer-catalyst-13.1-lin...
Ha salido el nuevo driver, a mi no me funciona, solo desde un live usb, increible.
Tengo que mirarlo con mas atencion a ver que pasa.

+1
0
-1

ID de usuario:4930

Imagen de pepin de celes
+1
0
-1

He leído vuestras intervenciones y yo tambien estoy buscando ayuda, es mas ruego ayuda porque es el único problema de mi Ubuntu :(
Tengo problemas con mi gráfica ATI Mobility, es de la gama HD4000 series, pero viene acompañada de un chipset que por lo visto la eleva hasta hacerla similar a una HD5000 series. A la hora de reconocer la tarjeta es como si hubiese dos la 4000 y la 5000. Es muy extraño. Todo funciona de maravilla en Windows 7 pero si inicio Ubuntu 12.10 sufre un sobrecalentamiento excesivo. Su temperatura incluso ha llegado a alcanzar los 85 grados celsius. He probado miles de cosas pero nada funciona. Quisiera saber si se puede bajar su rendimiento de alguna manera, creo que seria lo esencial.

+1
0
-1

--//Software libre universal y para todos//--