error repositorios (solucionado)

Imagen de avalancha46
0 puntos

hola resulta que tengo un pequeño problema cuando actualizo los repositorios me manda dos errores al final me dice

W: Imposible obtener http://ppa.launchpad.net/screenlets/ppa/ubuntu/dists/quantal/main/source... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/screenlets/ppa/ubuntu/dists/quantal/main/binary... 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

no se si sea error de la pagina que este inhabilitada o tenga algun error que no me deja actualizar salu2 y gracias de antemano ;-)

Imagen de Goyo
+1
0
-1

No tiene paquetes para quantal.

+1
0
-1
Imagen de avalancha46
+1
0
-1

osea que que es error de la pagina cierto???

+1
0
-1
Imagen de Goyo
+1
0
-1

No, el error es que has añadido un PPA que no sirve para tu versión de ubuntu.

+1
0
-1
Imagen de avalancha46
+1
0
-1

mm ok gracias por responder y como haría para resolver este problema???salu2

+1
0
-1
Imagen de Goyo
+1
0
-1

Quitando el repositorio.

+1
0
-1
Imagen de avalancha46
+1
0
-1

gracias por la ayuda ;)

+1
0
-1